Lave linge Brandt BWF506E moteur ne tourne plus

Marque : Brandt

Modèle : BWF506E

Année : 2012

Question posée par Danylou97 11 pts Le 05 Juil - 16h24 —

Bonjour,
Ma machine s'allume, je met un programme et elle cherche l'eau, on entends le programme travailler mais le moteur ne tourne pas,a la fin il me rejette bien l'eau mais elle est froide et puis quand c'est fini elle m'allume 5 voyants qui clignotent en continu.J'ai controlé le moteur, il est bon, les charbons ont 2 cm, la résistance fait 27Ohms, la sonde parait bonne, le pressostat est bon...je ne sais plus quoi faire, aidez-moi svp.

Quelqu'un pour m'aider svp ? Danylou97 11 pts le 05 juil - 20h14

bsr
regarder sur carte de controle soit un des relais commande moteur ou alors le triac de pilotage verifier aussi la valeur de l'enroulement du tachy en bout d'arbre moteur
a+
Le-sourd 461 pts le 09 juil - 21h19

Bonjour (je suis en Martinique, décalage de 6Heures)
Merci pour votre aide, je vais démonter la carte et verifier tout ça, sur la carte il y a 3 relais.
Danylou97 11 pts le 10 juil - 17h32

bonjour,
sans doute 1 relais pour la resistance de chauffe et les 2 autres pour le sens de rotation moteur il faut suivre les pistes du circuit à partir du connecteur moteur
A+
Le-sourd 461 pts le 10 juil - 21h09

Bonjour
Je suis de retour de mes petites vacances, j'ai mesuré le tachy, c'est bon, j'ai testé le triac, les condensateurs c'est bon, mais comment tester les relais ?
Danylou97 11 pts le 23 juil - 18h17

bonsoir,
regardez sur le net il y a plein de tutos qui expliquent comment tester un relais ( bobine et résistance de contact) pour les tester efficacement il faut en principe les enlever e la carte
le triac est ok vous l'avez testé comment ?? avec un ohmmètre ?
A+
Le-sourd 461 pts le 23 juil - 20h03

Bon, j'ai déssoudé le triac pour le tester hors circuit et je crois que c'est pas bon.
J'ai 18 Ohms entre A1 et A2, 18Ohms entre A2 et G, 62 Ohms entre A1 et G !!!
Danylou97 11 pts le 23 juil - 21h33

bonsoir

j'ai testé le triac, les condensateurs c'est bon,

Bon, j'ai déssoudé le triac pour le tester hors circuit et je crois que c'est pas bon

y a un pb le triac est ok ou pas
pour moi un triac sur lequel on mesure entre A2 ( Load) et A1 ( common ) 18 ohms avec le gate open est en court jus .
voir sur le net tous les articles qui expliquent comment tester un triac avec un multi c'est pas immédiat mais faisable
A+
Le-sourd 461 pts le 23 juil - 22h53

Voilà, j'ai esuré à nouveau le triac, j'avais fait une erreur, les vrais valeurs sont :
A1-A2 = 23 Méga ohms
A1-G = 77 Ohms
A2-G = 20 Méga ohms

En plus il n'y a rien d'écrit sur le Triac
Danylou97 11 pts le 24 juil - 19h34

bonsoir ,
pour tester un triac il faut vérifier non seulement l'isolement A2 A1 mais aussi que la gate déclenche la conduction entre A2 et A1 voir doc jointe ""how to test a triac !"""
il y a obligatoirement un marquage sur le triac ! c'est sans doute un marquage laser pas facile à lire
astuce pour lire le marquage : éclairer la pièce en lumière rasante et vous verrez le marquage sans doute du style BTB16-700 ou 800 BW
A+

Documents à télécharger

 
Le-sourd 461 pts le 24 juil - 21h10

Répondre/Commenter