Réparé

Carte alimentation télé canadienne compatible 220V ?

Marque : Panasonic

Modèle : TC50AS630U

Année : 2015

Question posée par omognard 3 pts Le 12 Aoû - 12h31 —

Bonjour,

Ma télévision Panasonic TC50AS630U n'a pas de panne à proprement parler.
Il s'agit d'une télé que j'avais acheté au Canada il y a 4 ans, alors que j'étais expatrié là-bas pour le boulot (chez Pana, TC indique marché Américain, contre TX pour l'Europe). Je suis rentré en France, et je l'ai ramenée avec moi. Je la fais actuellement fonctionner sur un transformateur 220V 50Hz / 110V 60Hz. Mais ce transfo est bruyant, et je commence à en avoir marre.
Je me demandais donc si je pouvais faire fonctionner la télé directement sur le secteur (220V). Mais avant de prendre ce risque, je préfère demander vos conseils. L'électronique n'est pas mon fort...
Quelques infos :
- la prise secteur (côté télé) est une classique 2 broches => pas de souci de ce côté là
- sur la plaque arrière de la télé, il est clairement indiqué 110V 60Hz, sans mention de 220V => mauvais signe
- puissance indiquée : 105W
- j'ai ouvert la bête, la carte d'alimentation est une TNPA5916 1P. Mais aucune indication concernant les tensions supportées. Il y a bien un fusible 250V, mais c'est la seule info que je trouve au niveau de l'entrée AC.
- j'ai cherché un peu sur internet, mais pas trouvé de manuel complet. J'ai trouvé le schéma de la carte : https://elektrotanya.com/panasonic_tnpa5916-1-p_sch.pdf/download.html#dl
- sur ce schéma, et sur les photos de certaines cartes à vendre, j'ai vu qu'il y a une bobine qui semble optionnelle (notée LF7105 sur le schéma ; je n'ai que des ponts à la place : L7101 et L7102 sur le schéma) : j'aurais tendance à penser que c'est cette bobine qui diffère entre les versions 110 et 220V... Mais sans certitude aucune, car dans les annonces que j'ai trouvées sur internet, on trouve aussi bien des versions avec bobine pour le marché américain (versions TC) que des versions sans pour le marché européen (TX), que l'inverse. Je suis donc confus...

Du coup, à votre avis, puis-je utiliser cette télé directement en 220V ? Ou cela va-t-il frire la carte d'alim ?
Sinon, je suis disposé à racheter une carte d'alim, mais comment puis-je être sûr qu'elle est bien compatible 220V ?

Merci d'avance pour votre aide.
Olivier

 

Bonjour,
Pour votre alimentation d'origine, j'ai un doute bien que les composants soient dimensionnés pour du 230V. Le transformateur risque de poser problème.
Sinon, sur Ebay UK
https://www.ebay.co.uk/p/Power-Supply-Tnpa5916-1-P-for-Panasonic-Tx-50as500e/1432782837
on peut voir que la carte qui est vendue convient au Panasonic TX-42A400B (faire défiler jusqu'à "About this product")
A la page 6 du manuel utilisateur de ce téléviseur, téléchargeable ici
https://www.manualslib.com/products/Panasonic-Viera-Tx-42a400b-3473754.html
à droite on peut voir AC 220-240V 50/60Hz.

Voilà, vous savez tout.
OC226 641 pts le 14 aoû - 20h37

"Pour votre alimentation d'origine, j'ai un doute bien que les composants soient dimensionnés pour du 230V. Le transformateur risque de poser problème."
En y repensant, en fonctionnement sur du 110V, le transformateur doit déjà recevoir du 325V au primaire.
Il vous suffit de le vérifier au point test TP7201.
OC226 641 pts le 15 aoû - 07h07

Meilleure solution (choisie par le demandeur)

Merci pour vos réponses, et désolé pour mon délai de réaction, je n'étais pas là ce week-end.
J'ai donc mesuré quelques tensions sur la carte. Avec une entrée 110V, j'avais environ 205V au primaire (donc sur TP7201)
Mais du coup, je me suis un peu plus penché sur le schéma de la carte, notamment sur la partie "PFC", en aval du redresseur de tension (D7106).
Il s'agit d'un dispositif de "Power Factor Correction" (correcteur de facteur de puissance) qui, d'après ce que j'ai lu, est capable d'être alimenté en 90 à 250V.
Par ailleurs, j'ai réalisé que la bobine "manquante" sur ma carte (LF7105) n'avait aucun rôle dans le transformateur à proprement parler.
J'ai donc pris le parti de tester d'alimenter en 220V => ça fonctionne nickel (et j'ai alors autour de 315V au primaire = TP7201)
Me voilà donc avec une télé qui fonctionne parfaitement en 220V/50Hz, contrairement à ce qui est indiqué sur la plaque constructeur...

Bref, merci encore pour votre réponse qui, si elle n'a pas solutionné directement mon problème, m'a donné le coup de pied nécessaire pour que je m'y penche réellement !
omognard 3 pts le 19 aoû - 18h54

bonsoir
juste 2 précisions
la plupart des appareils sont à base d'alim universelles( sans transfo) capables de fonctionner en 50 ou 60Hz pour les tensions secteurs allant de 85 à .......265 volts( sur le papier !!)
ces alim sont à base de circuits appelés power switcher désignés pour la plupart aux USA ( meme si diffusés et assemblés en chine). Elles sont souvent "optimisées" pour un secteur US fourchette 110/150 et deviennent susceptibles aux pics de tension secteur à partir de 240v....... qui peut se traduire par un flash de court circuit sur la ligne Hte tension +325v de l'alim
en France le secteur de Mr ENEDIS c'est 230+/-10% soit 253 max avec en cas d'orage qq volts en ""rab"" pouvant atteindre en pointe 270/275 v

le PFC est un circuit ayant pour objectif d'augmenter le rendement de l'alimentation et de maintenir ce rendement au dessus d'un seuil min de X% quelle que soit la puissance délivrée par la dite alim. il n'est en principe pas concerné par la valeur de la tension secteur
A+
Le-sourd 286 pts le 19 aoû - 19h25

Répondre/Commenter