Code F5 lave vaisselle VALBERG 15S39 A+++ X701T

Marque : Valberg

Modèle : 15S39

Année : 2018

Question posée par

Bonjour,
J est le code F5 qui s affiche sur mon lave vaisselle qu’elle en est la cause
Merci

Bonsoir
Votre appareil est sous-garantie ( 2 ans legal) Contacter le vendeur pour prise en charge de la garantie.
Ne touchez à rien aux risques de perdre la garantie
Cordialement

Bonjour
Merci de votre réponse rapide

bonsoir
Le mien 15S39 de chez valberg a 27 mois donc plus de garantie et F5 aussi, je suis electromeca et rien trouver apres demotage,tuyaux filtres bobines et autres tous est bon et toujours F5.un peu cher pour moins de 30 lavages (maison de campagne).

BOnjour par contre page 5 de la notice vous avez l'explication de ce code......Voyez du côté de l'électrovanne (n'est-elle pas coincée justement par manque d'utilisation...), du filtre d'entrée d'eau et de la commande de l'électrovanne en mesurant la tension aux bornes lorsque l'appareil est sensé se remplir au début.
Cdlt

merci omega7 pour votre réponse mais perdu.
après démontage du coté gauche et du dessous, contrôle visuel et mécanique des filtres électrovannes
tuyaux et autre composants avec un métrix le problème persiste, sur tous les programmes, après avoir mis en marche la machine vidange l eau résiduelle, remplissage jusqu' au niveau maxi dans le LV avec de l eau claire comme de l eau de roche et aussitôt après à nouveau vidage et l écran affiche erreur F5 le tout en 1 a 2 minutes.

Ok alors voyez du côté du contact du flotteur anti débordement ou bien plus vicieux du côté du débimètre intégré au boitier "Airbreak" sur le coté...Pour vous aider ici vous trouverez la vue éclatée de votre LV et la liste des pièces avec photos..
https://pieces-detachees.sogedis.fr/marque-VALBERG-reference-15S39AplusplusplusX701T+711352.htm
Cdlt

merci omega7 mais déjà tester, demain je démonte le moteur et pour le schéma télécharger après la lecture sur le 15c39.je pense que l'erreur F5 est de base pour n importe qu'elle problèmes car première
erreur sur le manuel d utilisation.
a plus

Bonjour vous avez déjà testé le débitmètre ?
Cdlt

Bonjour tester au voltmètre OK pour lui et niveau de flotte correct dans le LV. Démontage du moteur cet après midi toujours prévu.

Bonjour oméga7.
Après démontage de la pompe de cyclage ce week-end je suis aperçu que la turbine avait beaucoup de mal à tourner, un peu de rouille sur les paliers en bronze et le rotor et après un nettoyage,une remise en état remontage de tous les accessoires,raccordement, test et la....... F5 le retour.
Je redemonte.

Répondre/Commenter