Lampe tactile ne s'allume plus

Marque : HELIX

Modèle : LONDON E1 5LP

Question posée par Rakii 19 pts Le 28 Oct - 16h07 —

Bonjour,
Ma lampe tactile ne s'allume plus, au départ elle s'allumait toute seule au milieu de la nuit puis un jour j'entends TIC et ma lampe ne fonctionne plus. J'ai mis une ampoule neuve afin de vérifier si cela venez de l'ampoule mais toujours rien. Puisque j'ai entendu ce bruit j'ai bien peur qu'il y'ait eu un court-circuit, si c le cas que dois je faire ? pouvez vous m'aider svp

 

Bonjour,
Pouvez montrer l'autre face du boitier noir ?
Si ce n'est qu'une alimentation, il y a un autre dispositif dans votre lampe qu'il faudra chercher
OC226 1225 pts le 28 oct - 16h16

Merci de m'avoir répondu aussi rapidement

 
Rakii 19 pts le 28 oct - 17h34

Touch Light Control
Sortie 20W-120W
C'est bien lui qui fait tout.
Il ne reste qu'à le démonter pour voir ce qu'on peut faire
OC226 1225 pts le 28 oct - 18h09

Ok tres bien je le démonte demain matin et je prendrai en photo. Merci Rakii 19 pts le 28 oct - 22h36

Ok tres bien je le démonte demain et je prendrai en photo. Merci Rakii 19 pts le 28 oct - 22h38

Voici l'intérieur du boîtier... Une odeur particulière s'en dégage

 
Rakii 19 pts le 29 oct - 11h22

Deuxième photos

 
Rakii 19 pts le 29 oct - 11h25

Le module cerveau du variateur sensitif est la plaquette marron. S'il est mort, vous ne pourrez pas dépanner. Mais on va commencer par le basique. Débranchez de la prise secteur si ce n'est pas fait.
Avez-vous un multimètre ? Il faudrait commencer par vérifier le fusible (cylindre en verre avec les extrémités métalliques).
Relevez le condensateur jaune pour voir les composants cachés.
Enlevez l'ampoule de la lampe pour interrompre le circuit électrique.
Le composant noir à 3 pattes doit être un triac. A vérifier avec son marquage.
Sur la première photo, les pattes de gauche à droite sont A1, A2, Gachette..
Le multimètre en position ohm-mètre (sur certains multimètres dont le mien, le test des triacs en position diode ne fonctionne pas), mesurez entre A1 et Gachette. Puis entre A1 et A2
OC226 1225 pts le 29 oct - 12h16

Bonsoir,

Alors en ce qui concerne le cylindre avec extrémité argenté, il n'ya aucun résultat avec la mesure de résistance.
Le composant noir à 3 pattes réagi à 078 avec sorti d'onde sinusoidale50Hz
En mesure de résistance il ne met rien.
Je vous envoi la photo de ce qui se trouve en dessous du bloc jaune.

 
Rakii 19 pts le 30 oct - 20h17

En mode diode le multimètre indique 695 pour le composant noir à 3 pattes. Rakii 19 pts le 30 oct - 20h28

Répondre/Commenter