Tv LG 32LF5800 Leds remplaçées-1 an et encore HS

Marque : LG

Modèle : 32LF5800

Question posée par ec750 34 pts Le 12 Fév - 01h05 —

Bonjour, j'ai posté en Juin 2019 car j'ai remplacé mes 3 bandeaux leds défectueux par des nouveaux. Tout a fonctionné nickel jusqu'au mois de Janvier. En l'allumant menu et d'un seul coup écran noir puis au redémarrage même symptôme que la première fois le voyant rouge qui clignote 3 fois et rien. Démontage pour tester les bandeaux et là aucune led ne fonctionne. J'ai bien acheté une référence compatible avec ma TV sur Aliexpress. J'ai constaté que lorsque ça fonctionnait les blancs avaient tendance à virer au jaune clair. Des pistes? Quoi faire? Comment conctacter le S.A.V. Aliexpress? J'ai toutes les références des produits, des photos, ect. En tout cas je ne prendrai plus aucune marque coréenne type LG/Samsung au vu du nombre de personnes ayant les mêmes problèmes. Toutes aides seront les bienvenues. En vous remerciant.

Bonjour avez vous réalisé un diagnostic comme au départ en mesurant la tension délivrée pour l'alimentation des LED ?
Cdlt
omega7 27115 pts le 12 fév - 05h54

Bonjour,
"Comment conctacter le S.A.V. Aliexpress? "
Vous voulez incriminer les bandeaux de LED ? Ce n'est pas parce qu'on a cramé 2 omelettes que les oeufs étaient forcément de mauvaise qualité.
3 ans pour les bandeaux d'origine, 7 mois pour les rechanges, et les suivants... peut-être 2 mois ?
Faites d'abord une vérification du COURANT (intensité) qui leur est fourni.
Vous ne pourrez toutefois pas déceler les éventuels pics de courant qui arrivent à les stresser.
OC226 1805 pts le 12 fév - 10h45

Bonjour, merci pour votre aide. Omega 7 je viens de récupérer un multimètre et vais faire un maximum de prises de tensions. Par contre pouvez vous me poster les procédures à suivre (car plus tout en tête). OC226 suis complétement d'accord avec ton commentaire, c'est bien pour cela que j'ai posté, afin de voir si il n'y a pas un problème en amont (pas de remplacement de leds si ce n'est pas la cause). Vous tiens au courant une fois les tests effectués. Il me semble d'ailleurs que j'ai mal vérifié le fonctionnement des leds (piles 9v sans gratter les pistes). En attente de vos réponses.

 
ec750 34 pts le 13 fév - 11h24

Vous n'y êtes pas encore.
Bandeaux HS ou pas HS, je vous demandais de vérifier l'intensité du courant qui leur est envoyé.
Sur le circuit imprimé, il est écrit 117V et 250mA. Ce sont ces 250mA qu'il faut constater.
Evidemment, cela nécessite une charge pouvant dissiper 30 Watts et supporter ces 117V, soit 470 ohms/30 Watts. Pas facile à trouver. Si la valeur de la résistance est insuffisante, le transistor de régulation de courant va mourir à cause de la puissance qu'il aura à supporter. Si la résistance est trop forte, vous n'aurez jamais vos 250mA.
Un palliatif est de monter en série 3 résistances 150 ohms/10Watts comme celle-ci http://classichammonds.net/store/images/uploads/ep-10130-01.jpg

Il y aura une tension de 112 ou 113 volts à leurs bornes, le transistor aura de la marge pour faire son travail. Il devrait pouvoir supporter 1,25W.
Si vous pensez que 1,25W c'est trop pour lui, vous pouvez encore ajouter une résistance de 10 ou 15 ohms/1 Watt en série. Plutôt 10 que 15.
OC226 1805 pts le 13 fév - 12h35

Merci pour toutes ces informations techniques (j'ai bien compris qu'il faut allez chercher vers l'alimentation). Une fois les tests effectués vous tiens au courant. ec750 34 pts le 13 fév - 13h10

Autre point à souligner.
Si votre multimètre est limité à 200mA et que vous devez passer sur le calibre 10A ensuite, évitez de l'utiliser en ampèremètre.
La mesure sera plus précise si vous prenez la tension aux bornes de la série de résistances.
Mesurez la valeur de cette série et faites la division Tension/Résistance totale.
OC226 1805 pts le 13 fév - 13h43

Merci pour ces précisions ec750 34 pts le 13 fév - 13h57

Slt OC226, en gros comme mon multi est en 200ma, en gros tester la resistance bandeaux par bandeaux ec750 34 pts le 17 fév - 12h50

Si votre multimètre ne propose rien entre 200mA et 10A, utilisez-le en voltmètre. Vous mesurez alors la tension créée sur les 450 ohms par le courant fourni par l'alimentation.
Mesurez la valeur totale des 3 résistances mises en série. Cela vous servira pour faire la division.
En admettant que vous avez pile 450 ohms, si le courant constant est bien de 0,25A, vous devriez avoir 112,5 volts sur la série que vous aurez branchée entre LED+ et LED-.
Si vous obtenez 117 volts, d'une part, cela fait 260mA, d'autre part, c'est aussi sans doute parce que la tension ne peut pas monter plus haut.
Si vous obtenez moins de 112 volts, évidemment, le courant est inférieur à 250mA
OC226 1805 pts le 18 fév - 12h23

Attention tout de même.
Toujours en admettant que vous utilisez exactement 450 ohms, le courant constant provoquera une chute de tension X volts à travers ces 450 ohms. La différence entre 117 volts et X volts sera supportée par le régulateur de courant. Ce qui peut l'amener à dissiper une puissance trop importance pour lui.
Exemple :
1 - Vous obtenez 117V. Le courant sera de 117/450 = 0,26A. Le régulateur aura à dissiper zéro Watt en plus de ce qu'il devait dissiper
2 - Vous obtenez 112,5V. Le courant sera de 0,25 A. Le régulateur supportera 117-112,5 = 4,5V et aura à dissiper 4,5x0,25 = 1,125W supplémentaire
3 - Vous obtenez 105V. Le courant sera de 105/450 = 0,233A. Le régulateur aura à supporter 117-105 = 12V et devra dissiper 2,8W supplémentaires.

Ce qui serait bien, c'est d'avoir des résistances d'appoint et de commencer les mesures par une résistance totale maximum, soit 470 ohms. Puis diminuer pour obtenir X légèrement inférieure à 117V. Ensuite effectuer la division.

En utilisant les bandeaux de LED seuls, la tension X est relativement constante, ce qui évite le problème de dissipation du régulateur de courant. Mais la mesure du courant exact est moins aisée.
OC226 1805 pts le 19 fév - 06h21

Répondre/Commenter