Réparé

Réparer Lave-vaisselle MIELE G 4922 extra clean affichant panne F11

Marque : Miele

Modèle : G 4922 extra clean

Année : 2015

Question posée par

Bonjour,
Mon lave vaisselle affiche le code F11 et la diode rouge clignote "Entrée/Vidange".
- Le LV est sous tension
- Le LV est alimenté en eau
- Le tuyau d'évacuation n'est pas bouché à son extrémité mais je ne sais pas si de la pompe de vidange à l'extrémité du tuyau il n'est pas bouché.
- J'ai débranché le cordon d'alimentation pour contrôler la suite
- Le clapet de la pompe fonctionne correctement, il n'est pas bouché. La bille sur le siège est bien étanche.
- La pompe tourne à la main en légère saccade. Ce qui semble normal pour ce genre de pompe.
- J'ai mis un grand verre de vinaigre blanc à 14° et j'ai rempli le bol d'eau chaude 60-70°C
- J'ai rebranché le cordon d'alimentation
- J'ai lancé un cycle ECO et la code panne F11 et diode qui clignote.
- J'ai arrêté l'appareil en appuyant sur le bouton marche / arrêt
- J'ai débranché le cordon d'alimentation pendant 5 minutes
- J'ai rebranché
- J'ai relancé un cycle quotidien 55°C
- Le fond de cuve est plein
- J'entends un léger ronronnement mais pas un bruit de vidange habituel.
Même constat au bout de 2 minutes quant le cycle de lavage commence. Code F11 + diode rouge clignotante.

Merci d'avance de votre aide et vos conseils
En attendant vos réponses je vais vidanger à la main et extraire la pompe de vidange.

Vincent

Probablement pompe de vidange bloquée. A demonter pour contrôle.
Cdlt

Bonsoir,

Je viens enfin de démonter la pompe car depuis le 16 février et un lavage à 75°C cela fonctionnait.
Sauf que ce matin re F11.
J'ai démonter la pompe et lorsque je la branche en direct sur du 220V soit elle démarre soit elle ne démarre pas.
Résistance mesurée aux bornes 173.9 Ohm.
Le rotor tourne à la main mais avec 2 points dur par tour ce qui me semble correspondre aux bobinages.
A l'intérieur du rotor (la partie plastique qui vient dans l'entre-fer du stator) j'aperçois un liquide qui me semble être de l'eau. Pourrait-elle causer un défaut de magnétisme et bloquer la pompe?
Autre question est-ce que la pièce que l'on voit soudée près du bobinage est un condensateur?
Est-ce qu'il pourrait être grillé et du coup empêcher le démarrage?
Quelle est sa valeur ?
Merci de votre aide et de vos réponses.
Vincent

Meilleure solution (choisie par le demandeur)
Niveau : Bricoleur/se du dimanche
65 euros

Proposition de

Outils : Tournevis empreinte TORX T20

Solution : Changer la pompe qui était HS.
Pompe commandée chez MIELE car le moins cher du marché et de loin.
Livrée en 3 jours.
Mode opératoire:
- Débrancher la prise, couper l'arrivée d'eau , vidanger au mieux la machine
- coucher le LV sur le côté doit (quand on est face à la porte)
- Retirer la mousse sous le bandeau inférieur avant
- Dévisser les 2 vis tenant le fond se trouvant vers l'arrière du LV
- Dévisser les 2 vis se trouvant derrière les 2 pieds réglables avant
- retirer la tôle de fond
- Déconnecter le connecteur de la pompe
- Démonter la pompe en tournant d'un quart de tour anti-horaire et en appuyant sur la languette de verrouillage. Forcer un peu car le joint joue son rôle...
- Remonter la nouvelle pompe en sens inverse.
- Refaire les opérations dans l'ordre inverse

Durée 20 minutes si le téléphone est coupé!

Précautions : Débrancher le cale d'alimentation

Merci pour le retour ;)

Cdlt

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question