Denon DRA-265R

Marque : Denon

Modèle : DRA-265R

Question posée par aikido83 1 pt Le 24 Aoû - 12h03 —

Bonjour,
J'ai un problème avec le son. En effet dès la mise sous tension et activation des sorties son, il se produit un claquement incessant. Comme si quelque chose se collait et se décollait sans cesse!
l'ampli devient inutilisable.
Je suis donc preneur de toute solution de dépannage pour mon cher Denon auquel je tiens particulièrement.
Avec mes remerciements.

Bonjour
Afin d'etre sur de bien comprendre le probleme ; le claquement se fait entendre dans les enceintes ou à l'intérieur meme de l'ampli .
une petite video permettrait de mieux cerner le problème.
Sans doute un probleme au niveau de l'étage de sortie de l'ampli
Cordialement
Stephane-Depan'Tout 2879 pts — PRO le 24 aoû - 16h17

Bonsoir
Alors où en êtes vous ?
Cordialement
Stephane-Depan'Tout 2879 pts — PRO le 29 aoû - 20h12

Bonjour
J'ai un peu le même pb avec un ampli DENON DRA-325R: claquements aléatoire dans l'ampli, pas de son et l'affichage devient erratique.
J'ai démonté le couvercle, c'est le relai de protection des HP qui claque.
La tension en sortie de HP est stable entre 20 et 30 mV continu, sauf quand ça claque, alors elle passe de façon aléatoire à zéro, puis ça re-claque et la tension revient à la valeur d'avant.
Et maintenant je n'ai plus du tout d'affichage...
Quelqu'un peut t-il-m'aider ?
Cordialement
JL
Jean-Luc 4 pts hier - 11h13

Bonjour
Dans un 1er temps , mesurer la tension au niveau des transistors de sortie ( réglage du Bias ou Idle current ) sur chacun des canaux , et dites nous les valeurs
Cordialement .
Stephane-Depan'Tout 2879 pts — PRO hier - 13h48

Bonjour
Merci pour la réponse, j'ai pu faire la mesure grâce au manuel de l'ampli car je n'y connais pas grand-chose.
En continu (DC) j'ai 15mV sur le canal gauche (entre Test-Point 1 et 3) et 8mV sur le droit (entre TP2 et TP4). D'après le manuel, je comprends que c'est bon entre 2 et 50mV.
Cordialement
Jean-Luc 4 pts hier - 15h21

Ok
Il faut vérifier à l'oscillo qu'il n'y a pas de composante continue sur l'une ou l'autre des sorties HP et vérifier le fonctionnement du transistor driver qui pilote le relais
Cordialement
Stephane-Depan'Tout 2879 pts — PRO hier - 16h17

Répondre/Commenter