Fauteuil électrique relax Ciar PS11 / LM35_05 ne bouge plus

Marque : Ciar spa

Modèle : PS11/ LM35_05

Année : 2017

Question posée par

Bonjour à tous,

je vous sollicite car j'ai 2 fauteuils relax identique Ciar PS11 (transformateur) LM35_05 (moteur) avec boutons tactiles :
en appuyant sur le bouton pour actionner le moteur, il n'y a pas de mouvement. J'entends un petit "clic" au moment où l'on appuie, et puis plus rien.
Ceci se passe sur les deux relax (droite et gauche). Il me semble me souvenir que le défaut est apparu en même temps des deux côtés. Au début, il arrivait que l'on réussisse à refaire fonctionner le moteur pour un aller/retour ou deux, puis le défaut revenait. Maintenant, le défaut est permanent des deux côtés.
Il y a un seul transformateur pour les deux relax. Il y a une sorte de prise jack en sortie du transformateur avec deux sorties : une pour chacun des fauteuils.

Le voyant vert du transformateur est toujours allumé.
J'ai essayé de débrancher rebrancher :
- la prise secteur
- les connexions du transformateur vers le relax (qui ressemblent à une prise Jack)
- les connexions des câbles vers les moteurs en basculant le relax et ouvrant la fermeture éclair sous le canapé
et tout cela n'a pas changé le problème.
J'ai ouvert le carter moteur pour voir le circuit électronique, en photo ci-joint.
J'ai découvert que le petit "clic" correspond à une légère rotation du moteur d'environ 2mm.

J'ai acheté un transformateur qui possédait peu ou prou les mêmes caractéristiques (mais pas identique) et il se passait exactement la même chose (le petit "clic").

Je me demande si le fait d'appuyer sur les deux boutons tactiles en même temps de manière répétée n'a pas provoqué un problème ?!

Voudriez-vous m'indiquer une procédure de diagnostic ?
Je sais utiliser un peu un multimètre mais je ne sais pas ce qu'est un transistor par exemple, donc je ne sais pas ce qu'il faut vérifier ni comment le faire.

Je vous en remercie d'avance,
Bien cordialement

 

Bonjour,
J'ai testé d'inverser les deux connecteurs en sortie du transformateur, sans effet.
Une idée ?

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question