Réparé

Panne Alimentation ciar spa fauteuil 35 volts commandee

Marque : Ciar spa

Modèle : N500080591

Question posée par Fredoetisa 19 pts Le 23 Mar - 09h07 —

Bonjour,

J’aurai besoin d’aide pour dépanner mon boîtier alimentation de fauteuil commandé 220v -> 35v. J’ai trouvé un post qui en parle mais pas de solution c’est jchd qui l’a réparé....

Voici le post:
https://www.commentreparer.com/28377/Canape-Fauteuil/reparer-un-fauteuil-electrique

Au début je n’avais plus rien. J’ai changé le power switch top246y et 2 condos douteux au niveau de la capacité et esr. Elle a remarchée sur 1 position (montante). La telecommande marchait en testant la continuité sur la carte. J’ai essayé de comprendre pourquoi cela n’allait pas et j’ai voulu tester les relais car j’en entendais un qui se déclenchait mais pas l’autre.
C’est là que j’ai fait l’erreur d’envoyer du courant 24 volts dedans pour voir s’il déclenchait et maintenant je n’ai plus rien à nouveau... 😪

Je me suis trompé j’ai envoyé du 24volts dans les broches 1 et 2 puis 1 et 5... quel idiot !

J’ai oublié aussi de dire que j’avais -35 volts aux sorties des relais donc je pense que le primaire fonctionne désormais ?

Quelqu’un aurait il la gentillesse de m’aider ? Merci d’avance !

Voici les photos:

 

Pas facile. Il y a des pistes cachées par les composants, l'éclairage n'aide pas non plus. Quel relais est concerné?
Testez les diodes de roue libre (celles en parallèle avec les broches 2 et 5.
Testez les transistors qui commandent les relais, Q1 et ... Q2?
OC226 548 pts le 27 mar - 17h39

Bonjour,

Merci. Pour les photos je les ai modifiées et j’en ai ajoutées. Y compris un plan (si on peut appeler cela un plan...). Tout n’y est pas mais je vais essayer de l’ameliorer c’est un début.

Pour les diodes de roue libre j’ai dessoudé une patte et mesuré. Tension de seuil environ 600 mv. Bloquante dans l’autre sens. Au testeur de composant de l’oscilloscope elles sont bonnes.

Pour les transistors g1 J’ai mesuré les 2 transistors Q1 et Q2 sur le collecteur (la patte seule côté droit):

En tension:
J’ai branché le multimètre sur le ground et sur le collecteur:
Q1 21,6 volts passe à 19,6 volts en appuyant sur les touches 1 ou 2 de la télécommande
Q2 18,9 volts passe à 17,2 volts en appuyant sur les touches 1 ou 2

J’avais posté mon message sur 2 forums pour avoir une aide. Sur l’autre forum il y a eu pas mal d’echanges. Je ne pense pas avoir le droit de le citer pour que tu puisses voir tous les commentaires...

Merci pour ton aide.
Fred
Fredoetisa 19 pts le 28 mar - 07h17

J'allais répondre, mais je viens de trouver le forum. Je regarde d'abord, pour éviter de vous faire répéter. Par contre, je ne peux pas voir les images chez eux, je ne suis pas inscrit. Pas grave OC226 548 pts le 28 mar - 08h33

Si Q1 et Q2 sont des BFS20 avec un VCEO de 20 V, ceux qui ont conçu le circuit sont des saligauds. Mais c'est plus probablement des MMBT5551 (je viens juste de remarquer)
A part ça, la chute de tension aux collecteurs est vraiment faible. Les bobines et diodes de roue libre sont OK, donc il y a problème du coté des transistors. D'ailleurs, il devrait y avoir la même tension que sur la broche 5 des relais lorsqu'ils sont bloqués. S'il y a 35V sur 5 et 20V sur 2, ça veut dire que les transistors sont passants, il n'y a aucun intérêt à faire circuler en permanence du courant dans les bobines.
Il faudrait mesurer la variation de tension aux bornes de R18 et R19 par rapport au GND lors du fonctionnement, pour s'assurer du bon fonctionnement des optocoupleurs et confirmer que Q1 et Q2 sont HS.
OC226 548 pts le 28 mar - 09h07

Intéressant ce que tu m’indiques.
Sur les transistors il est indiqué G1 donc effectivement je pense que ce sont des MMBT5550 ou 51.

Sur la broche 5 du relais à gauche j’ai 28,4v
Sur la broche 2 du relais gauche j’ai 19,02v
Sur la broche 5 du relais droit j’ai 28,4v
Sur la broche 2 du relais droit j’ai 21,7v

Entre le gnd et R18 j’ai 20,1v qui passe à 18,3v en appuyant sur les boutons 1 ou 2 de la telecommance.
Entre le gnd et R19 j’ai 17,2v qui passe à 15,7 en appuyant sur les boutons 1 ou 2 de la télécommande.

Qu’en pensez vous ?
Fred
Fredoetisa 19 pts le 28 mar - 22h21

Pour les références des transistors:

Q1 et Q2= G1 soit MMBT5551
Q5= 2L soit MMBT5401
Q6= 6C soit BC817-40
Fredoetisa 19 pts le 29 mar - 08h06

Au départ j’avais quand même un relais qui marchais et après ma fausse manipulation je n’avais plus rien. Je rappelle que j’ai par erreur envoyé du 24v dans un sens puis dans l’autre dans les broches 1-2 puis 1-5 des 2 relais.

Les bases des 4 transistors sont reliées à ces broches du relais et seuls les transistors Q1 et Q2 ont leurs émetteurs reliés à ces bornes du relais donc lorsque j’ai envoyé le 24v par erreur, les transistors Q1 et Q2 n’ont pas dû apprécier je pense... je ne sais pas quel voltage a pu arriver aux bases/ émetteurs de ces transistors mais en regardant les datasheets j’ai l’impression qu’il n’en faut pas plus de 6v maxi en base/émetteur...

Qu’en penses tu ?

Peut on calculer le voltage qui serait arrivé aux transistors en partant de la résistance Ohmique et sachant que la tension était de 24v ?

PS: désolé pour le tutoiement, si cela dérange je vouvoierai...
Fredoetisa 19 pts le 29 mar - 08h50

Bon finalement j’ai changé les 2 transistors comme je pensais. J’avais en récupération une carte avec des 1am au lieu des g1. Moins puissants mais compatible.

Ça remarche !

Merci pour votre aide.
Fred
Fredoetisa 19 pts le 31 mar - 13h57

Meilleure solution (choisie par le demandeur)

2 transistors de commande des relais changés. Fredoetisa 19 pts le 31 mar - 21h46

Bonne chose de faite :-)
Désolé de n'avoir pas répondu, je ne passe que le mercredi fin de matinée au jeudi soir
- Peut on calculer le voltage qui serait arrivé aux transistors en partant de la résistance Ohmique et sachant que la tension était de 24v ?
Le courant émetteur-base ? Oui. (24V - 6V)/Résistance bobine, puis 24/résistance après claquage. Si c'est bien en inverse qu'ils ont reçu le 24V.
Pour la tension, 24V avant que la jonction claque.
OC226 548 pts le 03 avr - 11h14

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question