Balai a vapeur h20mopx5 ne fait plus de vapeur

Question posée par jacqueline 6 pts Le 05 Avr 2013 - 19h43 —

appareil portable a vapeur H20MOP X5 ( lave sol; lave fenetres; defroisse vetements....)
acheté l an dernier et peu servi car ma mere trouvait cela trop compliqué.
je l ai utilisé plus d une heure et il s est mis a couler de l eau par la soupape puis de moins en moins de vapeur puis plus du tout. j ai essayé de l eau avec du vinaigre comme preconisé sur le mode d emploi mais l appareil est quasi neuf et pas du tout entartré. je suppose qu il a surchauffé
merci si vous avez la solution

Puisqu'il y a de l'eau qui coule et pas de vapeur,c'est qu'il n'y a plus de chauffage;soit la résistance est coupée,soit le thermostat ou klixon de sécurité s'est enclenché.Il est possible qu'on puisse le réarmer :cherchez à l'extérieur puis à l'intérieur pecadille 87 pts le 06 avr 2013 - 09h38

merci de votre réponse j ai ouvert et je n ai rien vu de particulier
en fait l eau coule mais il y a tout de meme un petit jet de vapeur tres leger donc pas utilisable alors ....
jacqueline 6 pts le 13 avr 2013 - 09h47

Pour que la vapeur soit suffisante,il faut que le réservoir soit étanche;vérifiez donc qu'il n' a pas de fuite pecadille 87 pts le 13 avr 2013 - 10h04

bonjour j'ai a peu pres le même problème sauf que moi il n'y a plus du tout de vapeur qui sort et je ne sais pas comment faire pour l'ouvrir j'ai déviser les vise et apres peu plus aller plus loin
merçi de me donne la solution

en plus c'est un que l'on ma renvoyer en échanger de l'autre qui était sous garanti juste pour dire c'est de la m....e
cathy 6 pts le 27 juil 2013 - 14h32

Niveau : Débutant-e

Proposition de jacqueline 13 pts

Le 30 Juil 2013 - 12h10

Outils : une aiguille du vinaigre

Solution : bonjour en fait mon voisin m reparé le joint et debouché l arrivée d eau il fonctinnait a nouveau tres bien puis a nouveau plus de vapeur ....
le tuyau se bouche facilement avec la moindre impureté .
j ai mis du vinaigre blanc dans le reservoir puis j ai sorti le petit tube en plastic avec l embout triangulaire par l endroit ou on verse l eau . jai introduit l aiguille dans le trou (débrancher l appareil) plusieurs fois j ai attendu un peu.. j ai remis en route et .....ca marche!

je suis dans la même situation d=que vous, mon balai à un 14 mois plus de garantie il ne fait plus de vapeur il chauffe à peine. Le vinaigr m^me pur ça ne fait rien , je crois que c'est un attrappe couillons ces balais ! leonelli 4 pts le 13 aoû 2013 - 17h40

Bonjour Leonelli :
Je ne vais pas reprendre les termes de Jacqueline , à lire tout en bas de cette page , mais c'est effectivement la solution à retenir pour ce type de problème
Re - X
X # Johnny Hallyday 12232 pts le 13 aoû 2013 - 23h37

cc j ai le meme probleme sauf que moi j ai impression que l eau n ai pas aspiré mais le chauffage chauffe on le sent ? donc quel pourrait etre le soucis ? merci niniesteph 6 pts le 23 jan 2014 - 14h31

Bonjour Bernard je voulais.est ce qu'avec un clou de girofle et un peu de citron peu on réparer notre balai
momodu75 2 pts le 01 sept 2014 - 11h25

Répondre/Commenter