Lave-linge DAEWOO ne s'allume plus

Marque : Daewoo

Question posée par guyso 3 pts Le 28 Oct 2013 - 10h12 —

Bonjour,
depuis une semaine mon lave-linge DAEWOO (DWD M1231) ne s'allume plus; il s''est arreté environ 5 minutes après le début du cycle et plus aucun contact. je l'ai branché sur une autre prise et toujours aucun voyant; j'ai ouvert au dessus pour verifier si un fil n'était pas déconnecté à l'interieur mais j'ai rien vu d'anormal. sa garantie a pris fin il ya deux mois.

Je vous remercie d'avance pour vos conseil

 

Bonjour Guyso :
Pour commencer cliquez ici :
http://pdf.sogedis.fr/DAEWOO%20DWD-M1231%20DWD.M1231%20DWDM1231.pdf
Cela vous aidera certainement
Autrement pour ce qui est de votre panne , elle n'est pas dû à un problème d'alimentation au niveau de la prise mais d'une rupture d'alimentation interne .
Vérifiez que l'électricité et bien présente au bornier de la machine et contrôlez le serrage de la visserie sur les bornes ainsi que les cosses des fils
Si ces vérifications ne donnent rien , testez l'interrupteur marche/arrêt ainsi que la sécurité de porte
Une fois là si cela ne vous donne rien , on poussera plus loin - - - A +
Re - X

X # Johnny Hallyday 12232 pts le 28 oct 2013 - 11h59

Merci Xav1960 pour votre réponse.
j'avais déjà verifié le serrage des vis et les cosses des fils.
comment verifier si l'électricité est présente au bornier de la macine et comment tester l'interrupteur marche/arrêt? merci encore
guyso 3 pts le 28 oct 2013 - 12h59

Bonjour,

J'ai exactement le même problème que Guyso. La machine s'est arrêtée à l'issue d'un lavage à froid, tout était éteint sur le tableau de bord.

Après un passage par la position "ARRET", débranché et rebranché la machine du secteur, impossible de faire fonctionner le lave-linge et d'avoir quelque-chose d'allumé sur le panneau d'affichage. Ce dernier reste désespérément éteint.

J'ai ouvert le capot, suivi les fils de l'arrivée du courant, et mesuré avec un metrix la présence du secteur sur le bornier de la carte électronique. Ce dernier est bien présent. J'ai remarqué la présence d'un relais (noir) sur la carte. Ce dernier ne s'enclenche pas, quelque soit la position du commutateur. Comme je n'ai pas le schéma électrique, je ne sais pas ce qu'il commande (peut-être la résistance de chauffage?)

J'ai vérifié tous les connecteurs (débranché, rebranché), cela ne change rien.

Il m'est difficile d'atteindre le contact de porte pour contrôler son fonctionnement, mais il me semble bien qu'en fonctionnement normal, que la porte soit ouverte ou fermée, cela n'empêchait pas la mise en route de l'affichage.

Seule remarque qui peut avoir son importance:
Lorsque le commutateur quitte la position "ARRET", on entend un très léger "zonnement" dans la machine, preuve que le courant passe bien quelque part...

Si vous pouvez m'aiguiller vers une solution de dépannage, je vous en remercie par avance.
frolon40 4 pts le 06 nov 2013 - 19h19

Bonjour Guyso et bonjour Frolon :
Lorsque vous mettez votre machine sous tension , vous pouvez entendre le bruit que fait la sécurité de porte en s'enclenchant et de même qu'une fois le verrou en fonction vous ne pourrez plus ouvrir celle-ci donc ça marche et si vous arrivez à ouvrir c'est qu'elle est foutue ou débranchée
Cliquez ici :
http://www.tout-electromenager.fr/pieces_detachees-31-1-Verrou-de-porte.html
Re - X
X # Johnny Hallyday 12232 pts le 06 nov 2013 - 20h28

Bonjour Xav et merci pour votre réponse.

Je vais vérifier ce verrou de porte dés ce soir en sortant du boulot.
En effet, lorsque je sors le commutateur de sa position arrêt, rien ne se passe au niveau de la porte (ni sur l'affichage qui reste éteint).

Il y a juste ce bruit de "zonnement", mais tellement faible que je n'arrive pas à déterminer d'où il provient.

Je vous tiens au courant de la suite de mes investigations.
Cordialement.
Laurentdu40 8 pts le 07 nov 2013 - 06h47

Bonjour Frolon :
Si vous allez regarder ici :
.tout-electromenager.fr/doc_technique-46-1-Lave-linge:-Symptomes-et-pannes.html
Vous pourrez y lire ceci , dans la catégorie " le lave-linge ne démarre pas "- - - - -
Si aucun signe de vie n'est présent (Voyant, bruit, ou autre), il faut vérifier la bonne alimentation électrique de l'appareil (Prise de courant).
S'assurer ensuite de la présence (au voltmètre), d'une tension, jusqu'à l'interrupteur marche/arrêt, et au verrou de porte pour les modèles non électroniques. Si l'appareil est doté d'électronique, il faut vérifier cette même tension sur l'alimentation de la carte ou du module électronique.
D'une manière générale, il faut remonter le câble d'alimentation électrique de l'appareil.
Et en allant sur " pièces détachées " , vous y trouverez tout ce qu'il faut savoir sur les organes composant l'électroménager en général ( ou presque)
Re - X
X # Johnny Hallyday 12232 pts le 07 nov 2013 - 09h01

Re bonjour Xav,

Comme je l'ai déjà précisé, je sais en l'ayant mesuré au voltmètre, que la tension secteur arrive bien jusqu'à la carte électronique. De plus, lorsque je commute le commutateur sur une autre position que OFF, j'entends un zonnement, preuve que quelque-chose est alimenté.
Ensuite je n'ai malheuresement pas le schéma électronique de la carte (appellée PCB ASSY dans la doc) pour suivre le cheminement et conclure sur ce qui bloque.

Mon problème, c'est que je me souviens plus, si sur ce modèle de lave-linge, le fait que la porte soit ouverte ou fermée à une importance sur le fait que rien ne s'affiche sur les afficheurs, lorsque l'on place le commutateur sur marche.
Certes, la machine ne se lance pas, porte ouverte, mais quelque-chose s'affiche t-il quand même sur les afficheurs ?

Je vais quand même investiguer le contact de vérouillage de la porte (bien qu'il s'agisse d'un modèle électronique), sur lequel il y a plusieurs fils sur le bornier.
Je reviendrai vers vous à l'issue.

Cordialement.
frolon40 2 pts le 07 nov 2013 - 16h24

Re - bonjour Frolon :
Voici deux liens qui peuvent vous apporter beaucoup
http://www.apreslachat.com/produits/271101/DAEWOO/DWDM1231
http://piece-electromenager.fr/securite%20et%20verrou%20de%20porte.html
Re - X
X # Johnny Hallyday 12232 pts le 07 nov 2013 - 20h10

Réponse masquée : cliquez pour l'afficher

Bonjour Chounette :
Si vous souhaitez une aide , ce sera bien plus efficace et surtout plus simple si vous ouvrez votre propre demande en effaçant cette dernière . Et que vous pensiez à indiquer tout les symptômes constatable et de vérifier si la machine vous indique un code , soit écrit soit sous forme de clignotement
De même précisez le modèle
Re - X
X # Johnny Hallyday 12232 pts le 10 nov 2013 - 13h29

Répondre/Commenter