Secret curl ou mira curl

Marque : BaByliss

Question posée par baltos 3 pts Le 17 Déc 2013 - 13h51 —

bonjour
j ai acheter sur un site a l etranger un mira curl babyliss pro (ou secret curl ) en français , l appareil es senser faire des boucles dans mes cheveux je doit mettre une meche et sa l enroule automatiquement .mais bien sure sa ne fonctionne pas le fournisseur refuse de me le reprendre l appareil chauffe mais a par sa rien ne fonctionne !!!! aidez moi s il vous plais je ne sai plus quoi faire

Bonjour Baltos :
Je présume que la qualité de travail de ce type d'appareil doit être en rapport avec la nature du cheveux
L'avez vous prêté à quelqu'un(e) afin que vous ayez un autre avis sur la qualité de travail et sur son bon ou non fonctionnement , êtes vous certain de bien respecter la mise en oeuvre
De mon côté je vais effectuer des recherches pour savoir comment cet appareil fonctionne
Peut être qu' il ne chauffe pas assez , que vous l'utilisez mal ou effectivement il y a un problème d'ordre mécanique
Dès que je tiens des infos je vous en informerai - - - - A +
Re - X
X # Johnny Hallyday 12234 pts le 17 déc 2013 - 16h55

merci de m avoir repondu .en faite le probleme sai qu il n a jamais fonctionner il es neuf , connaissez vous une maniere de le demonter ??? et de le réparer .la fonction de l appareil es : prendre une meche ,fermer l appareil ,sa l enroule automatiquement puis au signal on ouvre l appareil et une boucle apparait mais moi il chauffe je met la meche et nada !!!!!j ai lue relue et rerelue la notice !!!!!! je ne sai plus quoi faire cette appareil ma couter 100 euros il ne marche pas . baltos 3 pts le 17 déc 2013 - 18h25

Bonjour, j'ai moi aussi acheté le secret curl sur un site etrangé ! Il a fonctionné une fois ! Et maintenant plus rien, il chauffe mais n'enroule plus les mèches , il sonne comme si une mêche était coincée dedans alors que non ... Que faire ? Merci de votre aide. Tikimél 3 pts le 27 jan 2014 - 08h59

J'ai le vrai secret curl et malheureusement, il me fait la même chose, comment faire ? Lexxe 2 pts le 20 sept 2014 - 18h45

j'ai également le même problème. Quand je le branche il chauffe, dès que le voyant rouge est fixe, il est prêt à utiliser mais quand je met une mèche (même une petite mèche fine) que j'ai bien peignée auparavant, il émet des triple bip et se met en sécurité dès que je ferme la pince, il ne commence même pas à enrouler les cheveux, aucun bruit correspondant au rouleau en mouvement. Quelle est la solution? soniaameloot 20 pts le 21 juin 2018 - 13h15

Répondre/Commenter