Mon sèche-linge ELECTROLUX EDC2086PDW tourne mais ne seche plus

Marque : Electrolux

Modèle : EDC2086PDW

Année : 2013

Question posée par pp70 23 pts Le 21 Fév 2016 - 16h55 —

la resistance ne chauffe plus j'ai vérifié le klicson sur l'élément chauffant OK pas d'alim sur la résistance puis j'ai vérifié la carte électronique les relais qui alimentent ces résistances aucune tention en commande (12vdc) j'ai pensé a un problème de sonde CTN que j'ai remplacé par une résistance de 14kohms mais toujours rien y aurait il autre chose a vérifier ou la carte serait elle HS

 
Nous réparons vos appareils gros électroménagers Electrolux à domicile dans toute la France.
Forfait réparation à partir de 99€
Intervention garantie 3 mois. Pièces d’origine certifiées
01 85 53 38 56 (prix appel local)
SPONSORISÉ

Bonsoir,

Dans ce cas, il convient avant tout de lancer le diagnostic intégré à l'appareil et de poster ici le code erreur exact qu'il indique.

La procédure de diagnostic est décrite pages 27+ de ce document (en anglais) mais texte et photos sont nets :
https://dl.dropboxusercontent.com/u/26433628/ENV06%20seche-linge%20-%20MONO.pdf

ou pages 33+ de celui-ci (en français) mais de piètre qualité :
https://dl.dropboxusercontent.com/u/26433628/ENV06%20seche-linge%20-%20TRI.pdf

ATTENTION : l'électronique de ces cartes n'est pas isolée du secteur.
jchd 9979 pts — PRO le 21 fév 2016 - 18h35

a la mise en route le sèche-linge tourne durant 5 minute le voyant de chauffe clignote puis il s'arrête le compteur de temps se met a 0 mais aucun code erreur les docs que vous m'avez mis en lien ne correspondent pas a mon modèle dons pas pu faire de tests j'ai rajouté des photos du panneau de commandes pp70 23 pts le 27 fév 2016 - 18h57

pp70,

En effet, je n'ai pas de doc sur ces nouveaux appareils, désolé.
jchd 9979 pts — PRO le 28 fév 2016 - 11h20

Bonjour pp70. Avez vous pu réparer votre carte et faire chauffer votre résistance? J'ai le même souci avec mon sèche linge electrolux edc2086. francis 19 pts le 15 jan 2017 - 12h40

Bonjour,

La combinaison de touches à maintenir appuyées pour entrer en mode diagnostic avec cet appareil est "Départ" et "Délicat".
jchd 9979 pts — PRO le 15 jan 2017 - 13h52

Merci pour vos consignes, j'ai pu lancer le mode diagnostic.
Je n'ai pas de code erreur pour les modes C1 à C6 (pour les modes C5 et C6 la resistance se met bien a chauffer et monte et baisse en temperature selon le mode de test)...
Par contre en mode C7 (capteur conductimetrique en court circuit), j'ai un 0000 qui clignote et ne s'arrete pas .. , et quand je passe en mode C8 (contrôle du capteur conductimetrique) j'ai une erreur code E32.
Rien de special en mode C9.

Peut être que je fais un mauvais test avec les modes C7 ou C8... Merci pour votre aide.
Pour info j'avais controlé la sonde (sonde NTC?) qui est présente sur le ventilateur a coté du bac condensateur et il conduisait au ohmetre....
Je ne vois pas d ou ca vient (en mode normal pas de chauffe).

Merci pour votre aide.
francis 19 pts le 15 jan 2017 - 19h14

Bon, on progresse.

Il y a un décalage d'une position sur cette série par rapport aux documents applicables aux modèles antérieurs. L'erreur 32 indique la non-réalisation des conditions de test du capteur d'humidité, où l'on attend un court-circuit.

C'est donc l'étape référencée C7 qui pose problème. Le bloc résistance contient (je crois que c'est vrai aussi pour cette série) deux branches de résistance de puissance. Vérifiez que les deux branches sont bien fonctionnelles.

Quelle est la valeur de la NTC à température ambiante (circa 20°C) ?
jchd 9979 pts — PRO le 15 jan 2017 - 19h59

Merci jchd.
J'avais démonté la résistance de chauffe , les 2 branches (1900 et 700W) fonctionnent et j'ai meme branché les 2 cosses sur le 220V , la resistance s'est mise à rougir ...
De plus le klixon qui est sur la carte resistance a l'air de fonctionner puisqu'elle donne 6Kohm au multimetre à 20 degrés (conforme a la datasheet du module de resistance).

Je penche donc sur la sonde NTC , j'avais vérifié au multimetre que le circuit n'etait pas coupé mais j'ai pas mesuré sa résistance.... Je vais la redemonter et vérifier la valeur , puis je vais vérifier que les cables jusqu'à la carte principale ne sont pas coupés ... Je vais aussi essayer d'approcher une source de chaleur pour voir si la résistance diminue (puisque c'est une NTC si j'ai bien compris)... Je vous tiens au courant ...

Merci encore.
francis


francis 19 pts le 16 jan 2017 - 11h09

Francis,

Un Klixon (™) est une sécurité thermique qui fonctionne soit comme un fusible, soit comme un interrupteur réarmable. Sa résistance doit être soit de l'ordre de l'Ohm, soit infinie. Une valeur de 6 kΩ est très suspecte.

jchd 9979 pts — PRO le 16 jan 2017 - 12h18

autant pour moi , sur le module de chauffe (voir DPM132274 trouvé sur le site adepem.com) , il y a un bien un klixon qui est en circuit fermé sur le dessus (pas réarmable , fonctionne donc comme un fisible). Mais il y a aussi sur le coté oposé une sonde type NTC ou PTC (resistance change quand la température augmente) que j'ai mesurée à 6Kohm à environ 15°. J'ai récupéré une datasheet d'un modèle équivalent et ca me semblait cohérent (si vous avez la datasheet exacte de cette piece vous pouvez peut etre controler ??).
Sinon l'autre sonde (NTC) est sur le circuit de ventilation a coté du bac de condensation. Je n'ai pas encore mesuré cette sonde.
francis 19 pts le 16 jan 2017 - 14h12

Répondre/Commenter