Réparé

Panne taille haie électrique RYOBI : démarre puis s'arrête !

Marque : Ryobi

Modèle : RHT700RL

Année : 2013

Question posée par chris 18 pts Le 19 Juin 2016 - 13h11 —

Bonjour,
Je me permet de poser ma question, considérant que j'effectue en parallèle divers vérifications, après lecture des problèmes équivalents...

Mais afin de gagner du temps et cibler ma réparation :
ll s'agit d'un taille haie électrique RYOBI (modèle RHT700RL - acheté en 2013) qui après pas mal de bons et loyaux services :
- d'ailleurs, cela s'est produit, après la coupe verticale de quelque mètres de haie de cyprès,
- ainsi le taille haie démarre (témoin lumineux d'arrivée de courant allumé), les lames bougent normalement (je précise avoir procédé à un nettoyage avec brosse métallique + pulvérisation d'un lubrifiant),
- puis après quelques minutes d'utilisation, s'arrête...
- parfois, une nouvelle pression sur les gâchettes, relance le taille haie quelques secondes, puis 'arrête à nouveau...

J'ai d'ailleurs penser à une protection thermique (malgré que je ne ressens par de gros dégagement de chaleur).

Par pur hasard, j'ai également fait réparé hier, une tronçonneuse thermique : et le réparateur m'a expliqué un "syndrome de panne" consistant à un fonctionnement normal après allumage, puis l'arrêt du moteur... Il semblerait que la bobine soit concernée ??
Même si les fonctionnement thermique et électrique soient différent : pourrait-il y avoir un point commun ??

Merci d'avance de votre retour.
Cdlt

Bonjour
Ouvrez la machine et supprimez la gâchette le temps de vérifier
Raccordez les fils et essayez sans la gâchette
Il faut être à2 unqui tient, l'autre qui branche
Elle pourrait être en cause
jina 5287 pts le 19 juin 2016 - 20h06

Merci de votre conseil : je vais tenter çà et vous tien informé... chris 18 pts le 19 juin 2016 - 22h33

Bonjour.
Comme de nombreux appareils dotés d'un cordon électrique que l'on bouge en permanence, il se peut que ce dernier ait un conducteur coupé au ras de la poignée.
Si vous maintenez la gâchette tout en gigotant le câble près de la poignée, vous devriez avoir un fonctionnement aléatoire.
Dans ce cas, ouvrez la poignée et raccourcissez le câble.
Bon courage
yannick77 6456 pts le 20 juin 2016 - 15h39

Bonjour à tous,
Tout d'abords merci de vos conseils !

Je me suis lancé à démonter "la bête" et je pense avoir trouvé 4 origines de pannes suspectes.

1/ un cable d'alimentation du moteur, relié à une bobine était sectionné (et le support de la bonne, en plastique, cassé) voir image 1.
J'ai donc tenté de recollé le support de bonne et brasé le cable sur le cuivre.

2/ une vis de maintient des lames était dévissée, au point de rendre la lame mobile verticalement.
Remontage, sans serrage, avec pose de frein-filet (voir image 2 : désolé pour la pub !!!)

3/ sur ce qui semble être un contacteur (dans la poignée du taille haie), une des cosses plates étant montée en travers !!! ne me demandez pas comment, ils ont réussi à faire çà, je suis moi-même impressionné (voir effrayé ! mais il semble que çà n'empêchait pas le taille haie de fonctionner jusqu'à présent...) voir image 3

4/ c'est yannick 77 qui va être content ! effectivement, le cable d'alimentation (côté prise) était partiellement sectionné.
Tentative de réparation faite, par raccordement... (voir image 4)

Malheureusement, malgré toutes ces découvertes : le taille haie ne semble pas vouloir se lancer !
J'aimerais suivre les conseils de jina, en "shuntant" l'interrupteur pour diagnostiquer la panne, mais le mode de montage par ce qui semble être le contacteur (boitier noir) semble complexe à retirer pour un branchement direct sur secteur, et surtout, sans prendre de risque !

je pense donc à défaut d'autre idée, que la panne pourrait venir de ce contacteur (boitier noir) ou de ce qui semblerait-être un condensateur (jaune), images 5 et 6 ?!
Qu'en pensez-vous ? merci

 
chris 18 pts le 21 juin 2016 - 10h06

Bonjour.
Le boitier noir est un simple interrupteur/inverseur fabriqué entre-autres par Crouzet que vous trouverez partout, y compris en matériel de récupération.
Si la cosse était de travers, ça n'est pas qu'elle a été montée comme cela mais que le bloc en plastique a partiellement fondu et que la cosse s'est déplacée.
Le remplacement du contacteur devrait tout régler. N'en cherchez pas chez des fabricants spécialistes, vous en trouverez à bas prix en magasin d'électronique ou autres. C'est ce que je trouvais sur des contacts à clés en électricité.
En le remontant respectez bien l'ordre des fils
Pour éviter la coupure du câble quand ceux-ci sont courts, je passe une boucle de ma rallonge dans l'anneau de la poignée et je glisse la prise femelle dans cette boucle avant de la raccorder à l'appareil. De la sorte, c'est sur la rallonge que vous tirez en manœuvrant.
Bon courage
yannick77 6456 pts le 21 juin 2016 - 10h27

Bonjour Yannick,

Le contacteur / inverseur dont vous faites mention, ne semble pas du tout fondu ou endommagé (extérieurement !).
Le montage de la cosse était bien une action "volontaire" ou en tout cas humaine, vu l'emplacement difficile d'accès.

Ce la vaut néanmoins le coup de gaz remplacer, je vais donc tenté de trouver çà ; néanmoins, je ne crois avoir de magasin de ce style autour de chez moi, je verrai au pire sur internet.

Merci de votre aide.
chris 18 pts le 21 juin 2016 - 10h41

Bonjour Chris
Avez vous essayé de mettre en route le taille haie en actionnant uniquement le commutateur marche /arrêt sans l'action de la poignée ?
Amicalement
Xavier
X # Johnny Hallyday 12249 pts le 21 juin 2016 - 10h58

Bonjour Xavier,

Effectivement, vous avez raison.
Juste après mon dernier commentaire, j'ai tenté la mise en route du taille haie, en actionnant directement le contacteur : et ça fonctionne !
Je vais donc procédé au remontage et tenter de le réutiliser plus longuement.
Reste à espérer qu'il ne fonctionne pas par intermittence comme le problème initial.
Merci, je vous tiens informé.
chris 18 pts le 21 juin 2016 - 12h17

bonjour
je pense qu'il va recommencer malheureusement de temps en temps puis définitif
jina 5287 pts le 21 juin 2016 - 13h48

Niveau : Débutant-e

Proposition de X # Johnny Hallyday 12249 pts

Le 21 Juin 2016 - 14h31

Outils : Outillage pour démontage , colle avec bandelettes de pvc ou Chatterton ,

Solution : Re Bonjour Chris
Regardez attentivement l'ensemble du mécanisme servant à actionner ce tout petit interrupteur , c'est bien compliqué , vous ne trouvez pas ? pourquoi faire simple ? c'est mieux tous ces petits bouts en plastique qui se meuvent tous ensemble ou plutôt l'un poussant l'autre
Un seul se met de travers , même infiniment et la pression sur le prochain sera insuffisante pour actionner l'interrupteur
Recherchez à la loupe les points d'usure , collez y progressivement du chatterton pour combler le manque
Une autre possibilité du mauvais fonctionnement peut provenir de la faiblesse des picots sensés maintenir l'interrupteur en bonne position ! Si celui-ci recule à la moindre pression sur la gâchette calez le à l'arrière pour qu'il soit légèrement plus haut
Bien amicalement
Xavier

Précautions : Bien évidemment , puisque je dois écrire quelque chose - - - - Alors débranchez la machine (- - - - )

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question