Réparer lave-linge qui ne vidange plus Candy 1206

Marque : Candy

Modèle : CTF 1206

Année : 2010

Question posée par lettie711 6 pts Le 01 Aoû 2016 - 10h55 —

Bonjour, mon lave-linge Candy CTF 1206 ( 6 ans ) ne vidange plus..j'ai nettoyé le filtre, verifié l'hélice qui tourne bien, le tuyau d'évac n'est pas plié..Merci pour votre aide, Laetitia

 

bonjour
cela peut provenir de la pompe, de la carte..., essayez de déterminer la panne de la manière suivante:
Lecture du code panne:
Le code panne peut apparaître directement dans la fenêtre d'affichage sous la forme E01.
Un voyant clignotant (généralement départ) permet d'informer le défaut détecté par l'appareil. C'est le nombre de clignotement qui indique la panne. 3 clignotements = code E03.
Code panne E01: Problème de verrouillage de porte. S'assurer que le couvercle de l'appareil est correctement fermé. Vérifier le doigt de porte, son bon enclenchement dans le verrou, le verrou lui-même et sa filerie. A défaut, incriminer la carte.
Code panne E02: Niveau d'eau en remplissage non atteint dans l'appareil. Temporisé à 5 minutes et 30 secondes.Vérifier arrivée d'eau, et robinet. Electrovanne et son filtre. Contrôler pressostat et chambre de compression.
Code panne E03: Vide d'eau en vidange non atteint dans l'appareil. tentative pendant 4 minutes. Vérifier pompe de vidange, filtre, canalisation de vidange et durite cuve/pompe. Contrôler chambre de compression et pressostat.
Code panne E04: Niveau d'eau trop élevé dans l'appareil. Vérifier chambre de compression et pressostat. Contrôler la bonne fermeture de l'électrovanne. Forte création de mousse possible dans le tambour.
Code panne E05: Sonde de température défectueuse. Contrôler sa valeur à l'ohmètre (Type CTN, 20kilo-ohms à 25°c).
Code panne E06: Problème de programmation électronique. Vérifier bon état de la connectique carte. Remplacer la carte électronique.
Code panne E07: Problème de rotation moteur. Vérifier charbons moteur, enroulements moteur, tachymétrie, et connectique moteur.
Code panne E08: Problème de rotation tambour. Défaut d'information du signal tachymétrique. Vérifier connectique, filerie tachymétrie et son aimant.
Code panne E09: Triac de commande moteur en défaut. Rotation permanente du moteur. Remplacer le triac ou la carte électronique.
Code panne E10: Problème de lecture des données du sélecteur de programme. Vérifiez connectique, filerie et état des contacts du sélecteur de programme.
Code panne E11: Module de séchage défectueux.
Code panne E12, E13 et E14: Défaut de communication entre carte d'affichage et carte de puissance. Vérifiez la connectique (Humidité éventuelle). Vérifier visuellement état de carte carte. Privilégier la carte de puissance en remplacement
tous les codes pannes et pièces détachées sur ce site:
http://www.tout-electromenager.fr/doc_technique-53-1-Lave-linge-top-Candy-Hoover-Iberna-.html

après revenez vers les pros
jina 5430 pts le 01 aoû 2016 - 11h15

Lettie Bonjour
Vous avez nettoyé le filtre et vérifié que l'hélice tourne bien , c'est parfait
Pourtant pourriez vous préciser si l'hélice de pompe a été contrôlée à vide ou en eaux ?
Tourne t-elle manuellement ou électriquement ?
La vidange se fait elle correctement si vous la faite par gravité ?
Suivant votre retour les réponses seront bien différentes
Amicalement
Xavier
X # Johnny Hallyday 12251 pts le 01 aoû 2016 - 11h30

Bonjour Xavier et Jina et merci pour vos réponses. L'hélice tourne quand je mets le programme "évacuation" elle tourne électriquement. Elle évacue tres peu d'eau par gravité et au bout d'un moment tout s'arrete et le voyant "lavage à froid" clignote 3X donc code erreur 03...

 
lettie711 6 pts le 01 aoû 2016 - 12h55

bonjour
d'après le code 3 et vu que la pompe évacue un peu, peut être que quelque chose s'est faufilé vers la pompe
ce serait moi je regarderais s'il n'y a rien de coincé dans la durite cuve/pompe, sopalin ou lingette..
jina 5430 pts le 01 aoû 2016 - 13h38

merci pour votre réponse, je vais essayer de regarder.. lettie711 6 pts le 01 aoû 2016 - 14h18

J'ai eu ce problème.
Piece de 2 euros obstrue totalement la pompe de vidange au niveau de l'arrivée d'eau de la pompe.!!!
en fait une vrai tirelire… il y avait 2 pieces 2 euros, une de 50 cts et 2 de 20 cts, plus un bouton de pantalon...
manu83700 6 pts le 30 jan 2019 - 23h47

Bonsoir,
Je crois avoir le même problème sur ma machine mais je voudrais savoir comment aller vérifier à l'intérieur de la pompe car le filtre est nickel?
Merci d'avance pour vos réponses.
Dany63
dany63 8 pts le 16 avr 2019 - 21h23

Bonjour,
Il faut démonter la pompe. c'est pas très compliqué. Accès par le panneau latéral de gauche ou par en dessous si on la bascule.
retirer le collier de serrage de durite qui vient du tambour avec une pince multiprise en rapprochant les deux extrémité prévu à cet effet . Cela agrandit le diamètre du collier et on peut retirer le flexible-durite.
Dans mon cas les pièces était la..
Il faut aussi pour l'extraire retirer l'autre durite qui même à l'évacuation des eaux usées.
J'ai pu ainsi bien la nettoyer.
Une fois remonter, tout fonctionne nickel.
Bien entendu, il faut avant cela débrancher la machine du secteur et couper l'arrivée d'eau froide de votre machine.
J'espère que cela pourra vous aider.
manu83700 6 pts le 16 avr 2019 - 22h11

Je vous remercie pour votre réponse et je vais m'attaquer à ce nettoyage dans un 1er temps avant d'envisager la solution du remplacement.
Bonne soirée.
dany63 8 pts le 16 avr 2019 - 22h25

Bonsoir,
Démontage fait et rien à l'intérieur pouvant empêcher l'essorage. J'ai passé une aiguille d'électricien et n'est rencontré aucune obstruction. Remontage et essai de la machine mais malheureusement idem : s'arrête et cligne 3 fois. Du coup, comment être sûr que la pompe est HS? J'ai essayé de remplir un peu le tambour d'eau et de lancer le programme essorage et l'eau est bien évacuée en grande partie pendant un certain temps. J'ai l'impression que c'est en fin de programme que cela pêche... Merci encore d'avance.
dany63 8 pts le 17 avr 2019 - 21h09

Répondre/Commenter