Réparé

Lave-linge active toujours pompe vidange

Marque : Brandt

Modèle : WTC1299SF

Année : 2011

Question posée par

Bonjour,
je vais essayer ici d'être complet en vous solicitant.

notre lave-linge top (Brandt WTC1299SF) s'est mis en défaut d-02 il y a quelques jours.
- démontage lavage filtre (pièce de 2centimes trouvée)
- démontage lavage pompe de vidange
- vérification du tuyau d'évacuation
bref toute la routine faite, le lave-linge a bien voulu refaire un cycle si je me souviens mais pas de résultat probant car tentative d'un autre cycle et même d-02 (pompe se met en route voulant évacuer eau puis défaut d-02)

-changement de la pièce elle même (pompe de vidange) après avoir bien tout vidé en eau de partout : le lave-linge a bien voulu refaire un cycle puis à nouveau d-02

-démontage nettoyage remontage de la partie "pressostat"
-remontage de l'ancienne pompe de vidange
= le lave-linge a bien voulu refaire un cycle complet mais 2ème tentative = d-02

à chaque fois (les 2ème fois) au lieu de commencer le cycle en envoyant l'eau à la cuve, le lave-linge commande la pompe de vidange afin de "vider" je ne sait quoi.

un problème de pression quelques part ?
le pressostat qui délire ou une partie cerveau électronique qui déraille à commander cela ?

pourquoi ai-je réussi à relancer normalement quelques fois dans ce cas ? (court-circuit?)

merci pour vos éléments de réponses si vous avez des idées :)

Bonjour,

Contrôlez le pressostat (repéré 313 sur la doc) et son tuyau.

Voir la vidéo et la photo de la pièce par le lien suivant :
http://www.brelect.fr/index.php?page=produits.inc.php&code=LB52X0126

Voir la vue éclatée de votre appareil :
http://www.brelect.fr/ve/WTC1299SF01E.pdf

Tenez-nous informé des tests que vous avez effectués ou de la panne que vous avez trouvée.

Clt,

15h05 : pressostat démonté
tuyau durite état impeccable (léger souffle d'air passe bien d'un côté à l'autre sans obstacle)

par contre avec la vidéo de test en anglais, du coup je n'ai pas saisi sur quoi il fallait mettre le multimètre pour le test :(

n'étant pas, à ce jour, assez bien équipé pour tester le pressostat (multimètre et cosses) j'ai simplement démonté ce fameux pressostat, soufflé dans sa durite pour vérifier que tout allait bien et remonté le tout.
je ne sais pas si c'est une simple coïncidence mais j'ai pu de ce fait relancer ma machine (cycle en court)

pressostat fatigué ? simple faux contact ?? (à la vue des cycles possibles parfois durant mes autres réparations cf message de départ)

la déconnexion du pressostat suivi de sa reconnexion permet à la machine à laver de fonctionner...

une erreur d-02 est une nouvelle fois apparue lors d'un autre cycle de lavage, mais la déconnexion reconnexion du pressostat à permis finalement de continuer le lavage...

pressostat fatigué à changer ? simple contact bizarre ?

depuis lors à chaque machine lancée,
à un moment dans le cycle (20min restantes sur 45 au départ) pendant le rinçage, erreur d-02 constatée à chaque fois...
déconnexion - reconnexion du pressostat = le cycle continue et finit ensuite normalement...

cause ??
remède ??

merci :)

je confirme que désormais, soit le cycle se déroule normalement
soit il suffit que je débranche et rebranche la connectique du pressostat pour que tout se déroule bien...

cause ? remède ?

Meilleure solution (choisie par le demandeur)

Simple faux contact a résolu le problème

Répondre/Commenter