Réparé

Blender Kenwood, hs après mise en sécurité ?

Marque : Kenwood

Modèle : BL710

Année : 2012

Question posée par __cyrille__ 24 pts Le 03 Nov 2016 - 23h21 —

Bonjour,

Je possède un blender kenwood BL710 depuis 4 ans. Très content jusqu'à présent.
Avant hier je l'ai sollicité peu être un peu trop. Je pensais qu'il s'était coupé car il avait peut être chauffé. Je l'ai oublié quelques heures mais nada, il veut rien savoir.
J"ai ouvert la bête. Avec mon niveau de compétences, rien ne me saute aux yeux.
J'ai cherché par moi même auparavant mais je n'ai rien trouvé qui m'aide vraiment. Est ce que ce genre de problème parle à quelqu'un ?

Merci beaucoup !

Bonjour.
Cherchez s'il n'y a pas une espèce de bouton à l'intérieur (disjoncteur thermique ou non) et pressez le.
Sinon faites nous une photo de l'intérieur de l'engin et surtout de la carte électronique.
yannick77 6399 pts le 04 nov 2016 - 10h27

Bonsoir et merci de votre réponse. L'intérieur est bien caréné et je ne vois pas bien où se trouve ce disjoncteur. Ci joint des photos, peut être que cela vous parlera d'avantage !

Cdt

Cyrille

 
__cyrille__ 24 pts le 04 nov 2016 - 22h07

Bonjour;
Vous avez un fusible sous verre, juste au dessous des 3 cosses isolées bleues. L'avez vous contrôlé.
Attention: en cas d'échange de celui-ci , prenez la même valeur en fusible lent car un rapide claquera facilement.
yannick77 6399 pts le 05 nov 2016 - 09h31

Bonjour, je viens de tester le fusible et mon testeur affiche 0,2 ohm. Il est donc fonctionnel, c'est bien ça ?

Merci !
__cyrille__ 24 pts le 09 nov 2016 - 11h31

Bonjour.
Effectivement la valeur du fusible est proche de zéro donc normale.
La carte électronique est disponible pour pas très cher sur le net mais est-ce bien elle qui est en panne ?
Je pense que le mieux serait, dans un premier temps et en prenant toutes les précautions utiles, de débrancher les câbles qui vont au moteur et de les raccorder à une rallonge puis d'appliquer le 220v quelques secondes.
Si le moteur démarre (à pleine vitesse) c'est déjà ça à ne plus contrôler.
De la même façon, étant donné que vous avez un multimètre, vous pouvez contrôler la validité de tous les interrupteurs et switches de l'appareil. Souvent, ils encaissent moins bien que l'électronique.
Bon courage
yannick77 6399 pts le 09 nov 2016 - 16h34

Bonsoir Yannick, merci pour ces pistes. Je vais regarder cela de près dès lors que j'ai un peu de temps. Je vous tiens au courant de la suite de l'histoire.

Merci encore :)

Cyrille
__cyrille__ 24 pts le 09 nov 2016 - 22h36

bonjour
kenwood??? sur les magimix 5000 il y a une "sécurité à l'intérieur en cas de surchauffe" mais je ne sais pas ce que le gars a bricolé car j'étais sous garantie, c'était dans les premières préparations
maintenant en cas de surchauffe il s'arrête et je peux le redémarrer au bout de qques mn, soit le gars a changé la sécurité soit il l'a bricolée, et le robot a maintenant plus de 20 ans
il faudrait la vue éclatée ou relire votre notice à fond
jina 4610 pts le 10 nov 2016 - 13h47

Bonjour,

Je viens d'essayer de tester le moteur.

En connectant directement le moteur sur le 220v, rien ne se passe. Pouvez vous me confirmer que je m'y prends correctement ?
Ci joint deux photos qui valent sûrement mieux qu'une longue explication

Merci les bricoleurs :)



Merci !

 
__cyrille__ 24 pts le 11 nov 2016 - 16h15

Bonjour.
A priori l'essai est valable (sur la photo on ne voit pas si c'est bien connecté au moteur)
Donc démontez le moteur, regardez si les charbons sont encore suffisamment longs, leurs ressorts toujours en bon état, le collecteur propre.
Vérifiez si l'induit n'est pas cramé ou coupé (à l'ohmmètre)
S'il le faut, nettoyez le collecteur avec un papier abrasif très fin. Vérifiez si les charbons coulissent librement dans leurs logements et, s'ils sont trop courts, changez les.
yannick77 6399 pts le 11 nov 2016 - 16h22

Bonjour Yannick, merci pour ces précisions. Malheureusement j'ai atteint mes limites et je ne suis pas en mesure de faire les tests que vous évoquez.
__cyrille__ 24 pts le 16 nov 2016 - 17h34

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question