Réparé

Réparation table de cuisson induction Hotpoint / Ariston en panne

Marque : Ariston

Modèle : CE 6I FA.2 XF/HA

Année : 2011

Question posée par Mikado 16 pts Le 11 Déc 2016 - 13h50 —

Bonjour a tous,
Premièrement, merci à celles et ceux qui m'aideront.

J'ai investi il y a 5 ans dans une cuisinière de marque Hotpoint/Ariston, modèle CE 6I FA.2 XF/HA, et j'en étais très satisfait.
Il y 3 mois, j'ai entendu une détonation au niveau de la plaque de cuisson qui était très chaude, ce qui a actionné le disjoncteur.
Depuis, la plaque ne s'allume plus, même après avoir ré-armé le disjoncteur.

J'ai contrôlé les condensateurs qui sont ok ( IMAGE 1 ) .
Si j'ai correctement fait mes tests avec le multimètre le courant semble bien arriver jusqu'au deux platines de puissance, j'ai remplacé les transistors de puissances (en rouge) et les ponts de diode (en bleu) sur les deux platines, mais ca ne s'allume toujours pas ( IMAGE 2 ).
J'ai quand meme remarqué qu'il y a à cet endroit, au niveau de la phase, situé sous la carte, sur la partie alu, comme un impact avec une partie cramée, comme si un pétard avait éclaté juste sous la carte (en vert) ( IMAGE 3 ) .

Si vous avez une piste, ou si vous êtes électronicien ou électricien j'aurais bien besoin de vos lumières svp.
Merci


 

Bonjour,

C'est peut-être ce qu'on appelle un run fuse, une piste volontairement étroite destinée à claquer en cas de surcharge. Une photo côté soudures serait utile.

Ce n'était certainement pas la peine de remplacer tous les IGBT et les deux ponts, mais puisque c'est fait on ne va pas rembobiner le film.

Maintenant, si plus rien ne s'allume, c'est assez probablement que l'alimentation basse tension visible sur la plaque du haut de la première photo a grillé.
Là aussi c'est réparable.
jchd 9982 pts — PRO le 11 déc 2016 - 15h51

Bonsoir, tout à fait d'accord avec jchd, sur la cause de la panne et pour une petite photo côté soudures... Cela nous permettrait sûrement de vous aider.
Cordialement
omega7 30090 pts le 11 déc 2016 - 18h55

Merci beaucoup pour votre aide.
Je posterais des photos demain en fin d'après midi
Mikado 16 pts le 11 déc 2016 - 23h12

Bonsoir mais je en vois pas les photos... ?? omega7 30090 pts le 12 déc 2016 - 20h04

Bonsoir a tous,

Désolé j'ai pas pu poster les photos plutôt.
Donc c'est fait,
Sur les photos 1 et 2, photos des soudures de la platine droite.
Sur les photos 3 et 4, photos de l'impact dont je parlais (sur la platine droite).
Sur les photos 5, 6 et 7, photos des soudures de la platine gauche.

Juste pour info, on les marques de cramé qu'il y a autour des soudures que j'ai faite étaient déjà présentes avant mon intervention.

 
Mikado 16 pts le 12 déc 2016 - 20h06

Bonsoir,

Oui, c'est ou plutôt c'était bien un "run fuse" qui a claqué par surcharge.
Les traces de résidu de flux de soudure ne sont pas un problème.
Par contre l'alimentation sur l'autre carte me semble suspecte, vu l'état de mort clinique.
jchd 9982 pts — PRO le 12 déc 2016 - 20h40

Ok d'accord.

Vous pensez que l'alimentation se remplace ? Je peux en trouver dans le commerce ou sur le net ?
Ou vous pensez plutôt a un remplacement de la carte ?

Mikado 16 pts le 12 déc 2016 - 20h53

Non, je pense et penche pour une réparation de la ou des cartes. La partie alimentation basse tension se trouve autout du petit transformateur et des condensateurs électrolytiques qu'il y a autour. jchd 9982 pts — PRO le 13 déc 2016 - 00h30

Très bien merci beaucoup pour votre aide.
Je tiendrais au courant si j'arrive a résoudre la panne.

Je suis photographe professionnel, si vous avez besoin de quelques photos n'hésitez pas je vous arrangerais ;-)
http://www.photos-abricot.fr

Bonne soirée
Mikado 16 pts le 13 déc 2016 - 19h05

Meilleure solution (choisie par le demandeur)

Bonjour a tous,

Après avoir fait pas mal d'achat, des soudures et des tests, le problème venait en fait de la carte afficheur qui était défectueuse.
Les deux modules de puissances fonctionnent encore.
Si quelqu'un cherche des pièces pour cette plaque je les vends pas cher.
mon mail:
Mikado 16 pts le 15 fév 2017 - 11h53

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question