Panne plaque induction Miele mk

Marque : Miele

Modèle : MK

Question posée par softail 55 pts Le 17 Juil 2018 - 10h29 —

Bonjour,
Ma plaque induction Miele 4 feux (cartes de puissance EGO) fait sauter le disjoncteur différentiel.
J'ai changé les 8 IGBT et remis un fusible.
Je n'ai pas changé les ponts de diode car ils me semblent bons (dans toutes les mesures, une valeur dans un sens et pas dans l'autre).
Maintenant ma plaque s'allume, mais j'ai un code d'erreur E27 pendant 3 secondes puis s'éteint...
Avez vous une idée de ce qui cloche ?
Merci beaucoup.

Bonjour,

Précisez de quel modèle il s'agit. MK n'est pas une référence Miele.

 
jchd 9957 pts — PRO le 17 juil 2018 - 13h01

Avec mes excuses...
C'est une Miele KM 490.
Je n'ai pas trouvé de liste avec les codes d'erreur Miele...dommage, ça aurait aidé...

Au pire, ce soir, je dessouderai quand même les ponts de diode. Ils ont l'air OK, mais je les ai testés sur le circuit...

Merci !!!!
softail 55 pts le 17 juil 2018 - 16h40

E27 = Sonde de température CTN sur le radiateur défectueuse. Composant coupé ou en CC. jchd 9957 pts — PRO le 17 juil 2018 - 16h54

merci beaucoup, cela permet d'avancer...
mais ou est la sonde de température ??? sur le radiateur, il n'y a rien, si ce n'est les IGBT qui sont plaqués dessus.....
composant coupé on en CC ? mes 8 IGBT sont neufs...à moins d'avoir mal soudé, je ne vois pas non plus ce qu'il faut faire.....
ou alors s'attaquer aux pont de diode ?
Merci de votre aide !!!!!
softail 55 pts le 17 juil 2018 - 17h02

Il doit y avoir une thermistance CTN en boîtier CMS soudée sur le circuit à proximité immédiate du radiateur. Sur d'autres cartes il s'agit d'un modèle à visser, en forme de cosse ronde, fixée directement sur l'alu. jchd 9957 pts — PRO le 17 juil 2018 - 18h54

Je vais regarder ça de plus près...
On est bien d'accord : vous ne faites pas allusion aux sondes de température sous forme de fil qui partent de la surface d'induction (sous la feutrine) et reliées par cosse sur la carte (voir photo) ??
merci

 
softail 55 pts le 17 juil 2018 - 18h58

Bien sûr que non. On parle bien de la surveillance de la température des __radiateurs__ (un par carte de puissance) et non pas des inducteurs. jchd 9957 pts — PRO le 18 juil 2018 - 00h44

Bien noté merci.
VOici une photo de mes cartes. Je ne vois pas de sonde. Sur le radiateur sont fixés les IGBT ainsi que le composant carré, qui, je pense, est le pont de diodes.

Par contre, sur le radiateur, c'est quoi cette patte métallique ? (photo 2).
Elle est enfichée dans les trous de la carte (voir photo 3), et il n'y en a que sur une carte sur les 2..

Merci encore pour votre aide généreuse.
softail 55 pts le 18 juil 2018 - 09h38

Les photos sont restées coincées dans les tuyaux... jchd 9957 pts — PRO le 18 juil 2018 - 09h55

Répondre/Commenter