Ampli Marshall mg series 30 DFX

Marque : Marshall

Question posée par vince 1 pt Le 31 Mai 2011 - 03h17 —

L'ampli s'allume mais ne fait pas de son. Au début il laguer

Niveau : Expert-e

Proposition de tototomas 6 pts

Le 31 Mai 2011 - 08h23

Outils : Tournevis / pièces détachées

Solution : Salut,

Apparemment c'est un peu compliqué, j'ai trouvé quelques infos en anglais, voici la traduction automatique (approximative) :
http://translate.google.fr/translate?hl=fr&sl=en&u=http://www.instructables.com/id/Marshall-Repair/&ei=t4jkTbOaG4jMhAfs8N3zBw&sa=X&oi=translate&ct=result&resnum=2&ved=0CDgQ7gEwAQ&prev=/search%3Fq%3Dmarshall%2Brepair%26hl%3Dfr%26safe%3Dactive%26client%3Dfirefox-a%26hs%3DiYy%26rls%3Dorg.mozilla:fr:official%26prmd%3Divns

Il donne notamment deux diagrammes électriques :
http://cid-fbda375d01e1aca5.skydrive.live.com/self.aspx/Marshall%20diagrams/pc0689.pdf

http://cid-fbda375d01e1aca5.skydrive.live.com/self.aspx/Marshall%20diagrams/pc0689p.pdf

J'espère que ça pourra vous donner une base.

Précautions : Attention : appareil électrique -> débrancher et laisser reposer une nuit s'il y a des condensateurs

sagissant d' un ampli transistor qui sont souvent des amplis que l on jettent après une panne sinon il faut vérifier si les composants n ont pas prit un coût de chaud. Sur ce type je ne pense pas qu il y ai deux transfos. Sinon transfo de sorti hs. Le plus simple démonter vérifier les composants. Idem fusible a voir. Cyrille -1 pt le 12 juil 2011 - 16h09

Répondre/Commenter