Panne F8/E1 sur lave-vaisselle Whirlpool modèle ADP64426IX

Marque : Whirlpool

Modèle : ADP74426IX

Année : 2016

Question posée par Cathy C 6 pts Le 10 Fév 2017 - 14h33 —

Bonjour, j'ai un lave-vaisselle Whirlpool ADP74426IX depuis le 23/01/2016 (pas de prise en charge de garantie). Depuis quelques temps de l'eau restait présente après les cycles de lavage sans aucune anomalie signalée, mais depuis 1 semaine mon lave-vaisselle, quelque minutes après le début du programme, me signale une erreur F8E1, j'ai cherché la solution sur les forums et comme signalé j'ai vidé l'eau à la main nettoyé le filtre et le capteur de niveau d'eau. Ensuite j'ai redémarré un programme qui démarre bien jusqu'à la première vidange ou l'appareil se remet sur la même erreur (F8/E1). Avez vous des solutions?
Merci pour vos réponses

 
Niveau : Débutant-e

Proposition de chris40 56 pts

Le 10 Fév 2017 - 22h34

Outils : tournevis

Solution : Bonjour il faudrait controler que la pompe de vidange ne soit bloquée par un corps étranger.
Si la pompe n'est bloquée verifier son bon fonctionnement en la demontant et en la testant en direct alimentée en 220v.
Si c est bon il faudra annuler imperativement les erreurs du lave-vaisselle:
Allumer l'appareil et appuyer sur la touche programme jusqu'a que tous les voyants verts s"allument et appuyez 2 fois sur depart.
Tout les voyants allumees et l'appareil va faire défiler les codes erreurs.
Attendre que le voyant programme clignote sur eco 50 et appuyez 1 fois sur la touche programme pour annuler les erreurs.
Eteindre l'appareil avec la croix puis lancer un nouveau programme.
Tenez moi au courant.

Précautions : Debrancher le lave vaisselle avant chaque test.

Comment dois je procéder pour accéder à la pompe? Merci pour votre réponse en tout cas Cathy C 6 pts le 11 fév 2017 - 01h49

Bonjour à tous ,
J ai le même soucis, le LV s arrêtes et message f8 e1.
La sonde owi et la pompe sont neuf je les ai changer mais rien n'y fait tjs même message et pas de vidange. J ai réinitialiser en maintenant la touche P puis sans relâcher ,2 appui sur départ. RIEN.
mis programme 1 , débrancher, maintiens touche 1 pendant 5 sec puis relâcher . RIEN
Que faire ?
Fab C 4 pts le 12 juin - 22h17

Répondre/Commenter