Ampli Pioneer capricieux

Marque : Pioneer

Modèle : Vsx-d810s

Question posée par Cheyenne91 7 pts Le 06 Mar 2017 - 23h29 —

Bonjour, et merci d avance à mon futur sauveur !
Voici mon problème, je possède un ampli Pioneer vsx-d810s que j ai laissé au repos quelques temps. Aujourd'hui je m en sert pour remplacer les enceintes de ma télé, mais lorsque je l allume l enceinte centrale à du mal à se "réveiller". Je m explique: au début pas de son, un peu de son, du son pas stable et enfin LE son ! Ça dure une poignée de minutes, moins si je joue avec le volume.
J ai changé le câble audio, ouvert l ampli, dépoussiéré, mais rien de vraiment mieux.
On m a parlé d une bombe de contact, je ne sais pas si c est la solution et si c est le cas je ne sais pas où vaporiser.
J espère que quelqu'un pourra m aider

Bonjour, la bombe de nettoyage des contacts électriques ne servira à rien à mon avis dans cette situation... Le problème provient d'un composant qui en chauffant retrouve ses caractéristique et à froid s'avère défectueux. Parfois c'est l'inverse...La solution, faite chauffer l'ampli pour que le son sorte normalement puis à l'aide 'une bombe de produit réfrigérant comme ici par exemple :
http://www.conrad.fr/ce/fr/product/065278/Arosol-givrant-200-ml-KF-1370/?utm_source=google-search-product&utm_medium=comparateur&utm_campaign=065278&WT.mc_id=comparateur-gsp-065278&ac=47378&LGWCODE=065278;43857;390&gclid=CMHd3YqlxNICFQUq0wod5EwH6Q
Vous en vaporisez sur les composants principaux et à un moment le son va redisparaître...;C'est le composant défectueux que vous venez de vaporiser....
Cordialement
omega7 25263 pts le 07 mar 2017 - 12h30

Si nécessaire, la doc technique est dispo ici pour votre ampli:
https://www.elektrotanya.com/pioneer_vsx-d810s_rrv2446.pdf/download.html

Cdlt
omega7 25263 pts le 07 mar 2017 - 12h35

Bonjour et merci pour votre réponse.
J' aimerai savoir si une fois le composant défectueux repéré, il y a urgence à le changer ou si il peux continuer à vivre sa petite vie tranquille avec son handicap ? Car j' ai un peu peur que cela me coute très cher à réparer si on trouve encore des pièces de rechange ( il date de 2001 )
Cordialement
Cheyenne91 7 pts le 07 mar 2017 - 14h00

Bonjour, à priori pas de risque mais à un moment il va bien falloir le remplacer...IL va finir par lâcher définitivement... DOnc plus de son.... Je pense qu'il s'agit d'un condensateur donc cela coûte fort peu cher et prends trois minutes à remplacer....Mais sans mesures ni contrôle je n'ai pas de certitudes..
Cordialement
omega7 25263 pts le 07 mar 2017 - 14h39

Un grand merci pour vos réponses, je vais essayer de trouver un petit réparateur vers chez moi, vous vous êtes malheureusement trop loin !!!
Bien cordialement
Cheyenne91 7 pts le 07 mar 2017 - 14h55

Bonsoir,

Alors qu'elle était la panne finalement ?
Mav31 17 pts le 27 sept 2018 - 01h03

Bonjour,

J avoue ne pas savoir d’où vient la panne car je me sert juste de l astuce d’ Omega 7, à savoir de faire chauffer l ampli. J allume donc la bête environ 5 minutes avant les autres appareils, tous les composants se réveillent et depuis plus de problème. J’ en suis restée là pour l instant. Je l emmènerai quand même je pense à la prochaine foire à la réparation de mon village.
Bien cordialement.
Cheyenne91 7 pts le 27 sept 2018 - 01h53

Répondre/Commenter