SECHANTE Whirlpool AWZ 8238

Marque : Whirlpool

Modèle : awz 8238

Année : 2010

Question posée par

Bonjour,
Voyants rouges allumés ( condensateur, filtre et bac eau)
Reset fait, condensateur et filtre nettoyés, bac vidé
Ne démarre pas

Bonjour,

Il faudrait poster une photo du bandeau avant avec les voyants allumés, qui indiquent un code erreur.

Bonjour et merci,
Voici le bandeau

 

C'est l'erreur F15 qui indique un dysfonctionnement du module humidité.

C'est une panne réparable. Cliquez sur mon pseudo pour accéder à mon profil et y trouver mes coordonnées.

Bonjour,
mon sèche linge Whirlpool AWZ8238 est en panne. J'y ai mis du linge trop humide a priori. Peu de temps après l'avoir mis en route le voyant "vider réservoir" s'est allumé, hors il n'y avait presque rien dans ce bac, en revanche le tambour contenait pas mal d'eau. J'ai évidemment tout vider et séché, mais rien n'y fait. Le voyant continue de s'allumer.
Y a-t-il un moyen de réinitialiser le sèche-linge ? Est-ce qu'une sonde a été endommagée ?
Merci de m'apporter de l'aide ?

Bonjour,
mon sèche linge Whirlpool AWZ8238 est en panne. J'y ai mis du linge trop humide a priori. Peu de temps après l'avoir mis en route le voyant "vider réservoir" s'est allumé, hors il n'y avait presque rien dans ce bac, en revanche le tambour contenait pas mal d'eau. J'ai évidemment tout vider et séché, mais rien n'y fait. Le voyant continue de s'allumer.
Y a-t-il un moyen de réinitialiser le sèche-linge ? Est-ce qu'une sonde a été endommagée ?
Merci de m'apporter de l'aide ?

Voici comment ça s'affiche (si j'arrive à joindre la photo)

 

Niveau : Expert-e
10 euros

Proposition de

Outils : Fer à souder électronique + ohmètre

Solution : J'ai eu la panne F15, les 4 LEDs vertes allumées et les 3 LEDs rouges clignotantes.
Après un nettoyage complet, la panne venait d'un transformateur présent sur une carte électronique annexe, située le long du panneau droit accessible une fois le dessus retiré.
Il faut tout débrancher, et ouvrir la petite boîte. La carte électronique se détache facilement.
Pour vérifier le transformateur (un cube bleu), il suffit de faire une mesure à l'ohmetre sur le primaire et le secondaire . Si une des mesures présente une discontinuité, il faut dessouder le transfo. Ses caractéristiques sont Primaire 230v, secondaire 18v, puissance 1 va (nota, 1.2 ou 1.5 va fonctionnera aussi, mais avec adaptation de la résistance R13 ou en remplaçant le couple (R13 + Zener) par un régulateur intégré type lm78L24). On trouve ces matériels sur tous les sites vendant de l'électronique, dont des sites d'enchères.
Une fois ressoudé, le sèche linge fonctionne sans besoin de reset.

Merci à Mamigas pour ses conseils :-)

Précautions : Débrancher le secteur

Merci de cette remarque pertinente.
A titre d'info, je suis intéressé, si vous avez l'info, de connaître la dispersion des tensions à vides entre les transfo 18V 0.9VA, 1,2VA et 1,5VA afin de dimensionner la résistance R13.
Cordialement

Bonjour ,J ai un sèche linge wirhlpool awz7670 (meme façade que le awz8238 ci plus haut) et j ai le même problème
Je tourne de sélecteur de programme et quand j appuie sur start .. les bouton condenseur,filtre,reservoir s'allume rouge ... les voyants 3,6,9 et fin de cycle sont allumé.. mais le séchoir ne démarre pas
Le problème est_il le même que la panne décrite ? (F15) et ou se trouveouve de "module d humidité ?Merci d avance pour votre réponse 🙂

Bonjour,
Voici un lien vers la notice https://www.semboutique.com/component/fleximedia/files/download/7460_156?Itemid=354
Il est situé le long du côté droit accessible après avoir enlevé le dessus.

Sur la page 1 de la discussion, j'ai expliqué comment vérifier et changer le transfo.
Bonne réparation

Répondre/Commenter