Enceinte Philips DCM5090 ne fonctionne plus

Marque : Philips

Modèle : DCM5090

Question posée par

Bonjour,
Depuis un moment ma tour Philips DCM5090 ne fonctionne plus du tout (aucune réponse lorsque je tente d'allumer la tour).
J'ai déja essayé avec un autre câble d'alimentation mais cela n'a pas fonctionné. Le système d'alimentation est facilement accessible (quelques vis à dévisser) donc j'ai ouvert la tour en faisant attention de ne rien casser (j'ai ajouté des photos).
Vu le prix de la tour j'aimerais bien savoir comment la réparer au lieu de la jeter, j'en serai très reconnaissant.
Bonne journée.

 

BOnjour, pour commencer il faut contrôler la tension en entrée (240V) à l'aide d'un multimètre, ensuite sur cette carte d'alimentation il faut poursuivre ne contrôlant chaque tension indiquées sur chacune des broches des différents connecteurs blancs.
Une fois ces contrôles réalisés revenez vers nous pour que nous puissions vous aider.

Cordialement

Niveau : Débutant-e
5 euros

Proposition de

Outils : Visseuse dé visseuse

Solution : Bonjour FabianVDL, je suis heureux d'être tombé sur votre post car j'ai le même problème que vous depuis Noel 2016... ma question est la suivante : comment avez-vous enlevé la capot arrière niveau alimentation ? j'ai bien dévissé les 6 vis mais rien ne vient et je n'ose forcer. Pouvez-vous m'aider ? Cordialement, Jérôme

... je reprends mon post : j'ai forcé :-) et j'ai l'ensemble exactement comme sur vos photos. Je vais continuer mes investigations et vous tiens au courant...

Précautions : tension

Bonjour,

Je pense avoir trouvé la source de la panne. il y a un composant qui a grillé je crois car la soudure est plus foncée que les autres (on peut le voir sur les photos). J'ai acheté un multimètre et j'ai contrôlé la tension à l'entrée qui est bien de 240V, et les tensions au niveau des broches des connecteurs blancs etait aussi correct mais j'avoue que je ne sais pas très bien comment contrôler la tension sur les broches d'un des connecteurs blancs (j'ai ajouté une photo) car je ne sais pas quelles bornes choisir. Pourriez-vous m'aider?
Avez vous par hasard aussi le même composant qui a grillé Jérôme?

Cordialement

 

Bonjour, oui il est possible que la panne provienne d'une des résistances grises. Attention ce sont des modèles spéciaux. Voyez avec jchd sur ce forum pour qu'il vous aide à trouver un remplacement. POur la mesure de tension sur les connecteur blanc sur les broches marquées GND vous mettez la pointe de touche noire et vous posez la pointe de touche rouge sur chaque broche où il indiqué une tension en volts.. Utilisez la mesure en volt continu pour effectuer la mesure. Il est possible que l'une des tensions ne soit pas présente..
Cordialement

Bonsoir Fabian et merci a Omega pour votre aide précieuse. J'ai pris une photo de ma carte pour l'inspecter dans un premier temps sur mon écran d'ordinateur, mais je n'ai encore rien remarqué de particulier. Je pense avoir besoin d'une loupe pour un examen plus minutieux. Je ne pense pas que le composant C29 comme pour votre cas soit en cause. Mais je vais approfondir.
J'ai une expérience limitée en électronique mais j'ai quand même déjà réparé des cartes sur un frigo, un four et un lave-vaisselle. J'ai donc un appareil de base pour tester les tensions mais je ne suis pas sur de savoir m'en servir correctement (y-a-t-il un tuto quelque part ?)... Pour les soudures, je m'en sorts avec de bons gros pâtés mais ça tiens... :-) J'aurai plus d'infos pour vous ce week-end.

Sinon j'ai trouvé pour 50 euros cette carte neuve chez un revendeur parisien que je connais bien, c'est une maison sérieuse : http://www.adepem.com/PIECES-DETACHEES/TV-HIFI-VIDEO/STATION+D%27ACCUEIL/philips/DCM5090%252F10.html

Mais si on arrive à trouver la solution ensemble... Ce serait pas mal !

 

Pour précision, ma tour s'est mise ne plus émettre de son de manière sporadique, plus de plus en plus fréquemment pour ne plus émettre de son du tout. Au départ, un simple "débranchage" secteur électrique suffisait à la relancer. Puis c'est devenu plus compliqué et aléatoire. Il ne restait plus que le diode bleu sur la face avant qui restait allumée, plus aucun affichage sur l'afficheur électronique.

Moi j'ai le même problème ma tour ne s'allume pas juste le voyant bleu pas de son rien la touche d'allumage ne réagit pas du tout

Bonsoir pour tous les demandeurs commencez par contrôler les grosse résistances grises qui sont à la fois des résistance mais aussi des fusibles...
Cdlt

Niveau : Débutant-e

Proposition de

Outils : tournevis

Solution : bonjour j'ai trouver la solution j'ai acheter le bloc d alimentation sur depem
voici le liens et depuis impeccable
http://www.adepem.com/PIECES-DETACHEES/TV-HIFI-VIDEO/STATION+D%27ACCUEIL/PHILIPS/DCM5090%252F10.html

Précautions : coupé le courent

Bonjour tout dépend si les symptômes de la panne sont les mêmes...
Cdlt

Répondre/Commenter