Réparé

Demande d'aide sur tele Philips 37pfl8404h/12

Marque : Philips

Modèle : 37PFL8404H/12

Question posée par

Bonjour,
j'ai une tele Philips 37PFL8404H/12
ellle s'allume y a le logo Philips et elle s'eteind puis clignote blanc
il y a aussi un probleme de son et pas d'image
j'ai demonter et derriere il y a la carte d'alimentation DPS-298CP A qui a deux condo bleu en haut a gauche qui sont bruler
et j'ai remarque aussi un peu de bruller plus bas sur la carte
sur la carte mere ont voient que sa a chauffer aussi
est ce que si je change les condos bleu sa suffira ou la carte mere est hs aussi ???

 

Bon je n'ai pas de certitudes mais je vous conseillerais plutôt de changer la carte alimentation mais sans garantie du bon fonctionnement de la carte principale. Je pense qu'elle fonctionne mais je ne suis pas sûr
Cordialement

Niveau : Débutant-e

Proposition de

Outils : Outils standard + patience.

Solution : Bonjour,
Les 2 condos sont sur le circuit haute tension de l’éclairage de la dalle ( 2 circuits identique ) .
J'avais récupéré un ecran de même marque, avec le même probleme, et en remplaçant les 2 condos, l'ecran est reparti.
Ce sont des condos HT ( 47 pF/ 6000 volts ou 47j 6kv de mémoire ), trouvé sur ebay a 6 euros les 5 pièces.
Attention : Ce circuit véhicule des tensions élevés pour éclairer les micro tubes néons d’éclairage de la dalle.
Prendre soin quand on les remplace, a la qualité des soudures, et a la propreté de la carte (absence de carbone).
Utiliser des composants neufs, de bonne qualité.
La référence du composant est inscrit dessus. Si c'est illisible sur un condensateur, regarder donc le même qui a ses coté, car les 2 groupes de circuits sont identique.

Précautions : ATTENTION : DANGER HAUTE TENSION. Débrancher toute source de courant, et attendre un moment pour permettre la décharge des condensateurs.
Travailler calmement, avec du matériel adapté. Avant de rebrancher, contrôler la qualité des soudures, l'absence de court-circuit entre composants.

Meilleure solution (choisie par le demandeur)

bonjour
voila j'ai trouver les condensateurs céramique bleu qui été buller
pour le peu que sa coûte je les aient acheter je me suis dis je verrais bien vu l’état de la carte mère qui as l'ai d'avoir chauffer
et au final la télé fonctionne nickel !!
il y a juste un bruit au niveau de l'alimentation un très léger grésillement peu etre normal la je sais pas !

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question