Problèmes à répétition sur Lave Vaisselle Brandt DKH810

Marque : Brandt

Modèle : dKH810

Année : 2014

Question posée par oceanmodel 5 pts Le 23 Sept 2017 - 18h58 —

Bonjour à tous,

Je prends contact avec vous car je suis perdu.....

J'ai un lave-vaisselle combi de marque Brandt DKH810. Acheté sur le boncoin en Mai 2014.
Jusqu'à fin du mois d’août, nous n'avions aucun soucis, bonne machine. Début Septembre, première alerte Plusieurs erreurs D02.
Je nettoie donc les filtres, démontage de la pompe de vidange et je nettoie le flotteur de niveau de cuve qui était encrasser.
Je relance un programme, plus d'erreur D02 MAIS hélas en remontant les vis du fond de cuve j'ai du déformé le joint de cuve. Donc petite fuite et mon 30mA du tableau Electrique se met en sécurité.(Coupure générale d'electricité).
Bon , je commande un nouveau joint.
Je change ce nouveau joint avec l'angoisse de mal le remonter mais au final c'est un méccano et tous se remontent simplement. Je profite pour installer une pompe de vidange neuve. et je nettoie le dessous de la machine.
Essai et là un succès la pompe de vidange fonctionne, remplissage correcte pas de fuite :)
Mais un autre problème apparaît Erreur D06 (Moteur de pompe de cyclage......
Bon je commande un condensateur comme indiqué sur les forums je teste mon moteur Ok.
Aujourd'hui je monte ce nouveau condensateur. ET paf ....
Erreur D02... Je lance un programme la pompe de vidange fonctionne 3 fois et à la fin du troisième erreur D02.

J'ai nettoyer le petit circuit imprimé pour le niveau d'eau.
Et maintenant je suis bloqué. J'ai cette erreur D02 sur n'importe quel programme, la pompe de vidange fonctionne bien mais systématiquement au bout de trois cycles je tombe en erreur D02.

Pourriez vous m'envoyer une bouée de sauvetage, car là je suis perdu.

Merci par avance pour votre aide.

Cordialement
Didier


Niveau : Débutant-e

Proposition de benitomeca 1021 pts

Le 23 Sept 2017 - 22h32

Outils : Classique

Solution : Regardez si vous n'avez pas un problème électrique/mécanique du détecteur/ contacteur de niveau d'eau (ILS ?) avec son petit circuit électronique

Précautions : Hors tension

Bonjour à tous,
Merci pour votre retour. J'ai fait un nouveau nettoyage avec un peu d' Anticalcaire et de l'eau chaude. Mélange toute la nuit et ce matin je ressaye un cycle de vidange et tout fonctionne correctement.
Mais voila un nouveau problème. Sur n'importe quel programme La vidange puis le remplissage fonctionne, le moteur de cyclage fonctionne environ 1 minute puis de nouveau un défaut cette fois c'est D06.
Hier matin en remontant le nouveau condensateur , j'avais vérifier le moteur (tension) et fonctionnement à la main du moteur.
Donc , toujours en panne.

A bientôt.
Didier
oceanmodel 5 pts le 24 sept 2017 - 12h05

Bonjour il faut partir des codes pannes.... Le code panne D02 correspond à un problème de vidange donc soit le moteur de la pompe de vidange est HS, soit le circuit de vidange est bouché et il faut aller voir jusqu'au siphon de branchement, soit c'est le système de détection de niveau d'eau par ILS (capteur à flotteur magnétique et lame souple) qui est encrassé ou défectueux, le code panne D06 correspond à la détection d'un courant trop important pour la pompe de cyclage qui peut être dû soit à un blocage de la pompe dont l'arbre se bloque et amène donc à l'appel d'un courant plus important, soit le circuit d'aspersion est partiellement bouché quelque part, faisant parfois "forcer" la pompe, amenant ainsi à l'appel d'un courant plus important....Parfois le blocage peut être vicieux et être dû à un morceau de verre donc invisible dans l'eau qui stagne parfois dans les canalisation de vidange ou de cyclage d'un lave-vaisselle (expérience vécue.....) Si un jour un élément de vaisselle a cassé dans le lave-vaisselle vous pouvez être confronté à ce type de problème, qui peu revenir de manière récurente car le morceau de verre "circule" lentement dans le circuit et revient à interval régulier au niveau de la pompe de cyclage...
Cdlt
omega7 22715 pts le 24 sept 2017 - 13h59

Bonjour à tous,

Me revoila encore avec Mon lave-vaisselle BRANDT DKH810
Après avoir changer la pompe de vidange, le joint de fond de cuve la pompe de cyclage et l'electrovanne d'arrivée d'eau, le LV ne fonctionne toujours pas.
Aujourd’hui 'hui après le remontage de la pompe de cyclage te de l'electrovanne d'arrivée d'eau, je lance un essai.
Mais voila de nouveau un problème.
La vidange ce fait correctement mais pas d'arrivée d'eau et pas de défaut....
Je ne vois rien. Je redémonte le dessous vérifie la pompe de vidange les différents branchements rien. Tous me semble correct.
Je refais un nouvel essai et là, maintenant j'ai un nouveau code de défaut DO7 débordement.
Hors il n'y a pas d'eau dans la machine.
Je n'y compris plus rien. Sauf que c'est la dernière BRANDT que j’achète.
Merci par avance pour votre retour.

Cordialement
oceanmodel 5 pts le 30 sept 2017 - 18h45

Niveau : Bricoleur/se du dimanche

Proposition de benitomeca 1021 pts

Le 30 Sept 2017 - 20h05

Outils : classiques

Solution : Bonjour,

Voila quelques instructions fortes inintéressantes:
https://www.commentreparer.com/8210/Lave-Vaisselle/Lave-vaisselle-Brandt-erreur-D07

bien verifier a l'Ohmétre que tous les contacteurs de sécurité sont OK, ( anti fuite, porte ....)

Précautions : Machine hors tension

Répondre/Commenter