Réparé

Lave vaisselle Brandt qui prend trop d'eau

Marque : Brandt

Modèle : VH900WE1

Année : 2012

Question posée par silvain 37 pts Le 25 Sept 2018 - 11h42 —

Bonjour à tous,
Mon LV Brandt VH900WE1 n'a que 6 ans et j'ai un gros problème; alors qu'il était en fonctionnement, l'eau s'est mise à sortir de la porte et couler sur le sol; on l'a donc arrêté, vidé et éponger l'eau: environ une trentaine de litres! c'est beaucoup!

J'ai regardé la tuyauterie de sortie, RAS; nettoyé la cuve, vérifié les ailes ainsi que le positionnement de l'aimant qui avec le ILS coupe l'arrivée d'eau. Le ILS fonctionne ( testé sorti de l'appareil) maintenant difficile d'affirmer qu'avec l'aimant , il coupe? Par ailleurs ce ILS transmet les infos à la carte de commande: faut-il que le problème ne vienne pas de la carte de commande? elle semble en parfait état, pas de trace de brûlure!
Je ne sais plus trop quoi faire! merci de votre aide

bonjour
vérifiez votre code panne fourni par les clignotements sur les anciens appareils
voir votre notice d'emploi
c'est soit
Code panne 01: Problème de remplissage. Vérifier arrivée d'eau, électrovanne, détecteur de niveau d'eau (I.L.S sur le bol).
ou
Code panne 07: Problème de fuite. Le système de détection anti-débordement est activé. Fuite ou débordement.

https://www.sos-accessoire.com/lave-vaisselle-deborde-fuit-porte.html
jina 4686 pts le 25 sept 2018 - 13h26

Meilleure solution (choisie par le demandeur)

Je ne comprends pas trop le fonctionnement de ce site concernant la ou les réponses
Le LV n'est pas réparé!
Pour l'instant , il ne démarre pas car je ne sais pas effacer les clignotants
silvain 37 pts le 25 sept 2018 - 20h29

bonjour
donc d07 c'est le système anti débordement
il faut d'abord réparé et ensuite vous ferez un reset
tout le temps que ce n'est pas réparé le code s'affichera
notre collègue d'sos accessoire est avec nous sur comment réparer demandez lui de vous guider
supprimez votre dernière réponse parce que vous vous êtes mis en "réparé" les collègues vont croire que c'est réparé et ne vont pas intervenir
jina 4686 pts le 26 sept 2018 - 07h41

Bonjour,

Commencez par débrancher électriquement votre appareil et pencher le vers l'arrière pour vider le bac de sécurité anti-fuite, de l'eau devrait couler.
Puis laissez sécher pendant 24h00.
Faite un reset puis faite un essai, si le souci revient rapidement cela indiquera une bonne fuite sous l'appareil et dans ce cas le démontage du socle et plusieurs essais seront nécessaire pour détecter cette fuite.
Attention, pouvez-vous vérifier la référence de votre appareil car elle reste introuvable, merci.

Cordialement,
Sos-Accessoire
SOS-accessoire.com 1132 pts — PRO le 26 sept 2018 - 09h52

Bonjour

Référence de l'appareil: BRANDT SH900WE1

Le lave-vaisselle a été nettoyé ( d'ailleurs il n'y avait pas d'eau sous le lave vaisselle) ! j'ai enlevé le dessous et les côtés: tout semble en bon état...néanmoins les 3 leds continuent de clignoter
silvain 37 pts le 26 sept 2018 - 13h25

ref: est-ce bien un s et non un v
l'eau est sortie par la porte parce qu'il se remplit en continu
faites comme le collègue pro vous conseille pour voir s'il n'y a plus d'eau et si c'est vraiment sec il faut faire le "reset" pour annuler l'erreur et pouvoir retester (comme sur une voiture récente il faut annuler l'erreur autrement la voiture continuera de la signaler)
peux-tu lui dire comment faire le reset sur son modèle ou au pire sur le "vh 900we1"
________________________________________________________________________________
sous un commentaire c'est mis:
Modifier mon commentaire Supprimer ce commentaire Photos/documents

appuyez sur: Supprimer ce commentaire
jina 4686 pts le 26 sept 2018 - 13h48

Bonjour,
Si le code est bien D07 le document joint pourrait vous être utile.

Cdt,
Georges

Documents à télécharger

 
SOS-accessoire.com 1132 pts — PRO le 26 sept 2018 - 14h52

Toutes mes excuses, il s'agit du VH900WE1 avec un V
Je viens de rectifier dans le message de tête

Quant au vrillage de la porte, j'ai un doute car à ce jour, il n'y a eu aucune fuite et cette fois la quantité d'eau dans le LV était importante ( 30l) : ou bien l'eau ne se vidait pas ou bien elle continuait d'arriver
silvain 37 pts le 26 sept 2018 - 17h22

Re
Au message précédent, j'ajouterai que le LV ne s'est pas arrêté: c'est nous qui l'avons éteint quand nous avons constaté cette grosse fuite ; à la suite de cela, nous l'avons vidé, nettoyé et séché
silvain 37 pts le 27 sept 2018 - 07h42

Bonjour,
Veuillez nettoyer l'ensemble du système de détection du niveau d'eau en orange sur le PDF joint.
Cela devrait résoudre votre souci de débordement et de niveau d'eau, petite précision lorsque l'on ouvre le lave-vaisselle pendant un lavage le niveau d'eau ne devrait pas dépasser la poignée du filtre.

Cordialement,
Georges.

Documents à télécharger

 
SOS-accessoire.com 1132 pts — PRO le 27 sept 2018 - 09h47

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question