Réparé

Erreur D05 sur Lave Vaiselle Brandt DFH725

Marque : Brandt

Modèle : DFH 725

Question posée par cefemo 16 pts Le 30 Sept 2017 - 18h53 —

Bonjour, sur LV Brandt DFH725
Le remplissage s"effectue normalement, puis l'erreur d05 apparait après 30 s de fonctionnement, je rappuie sur départ, la vidange s'effectue normalement. Donc apparemment la pompe de cyclage fonctionne, le condensateur doit être bon.
La carte électronique est peut être en cause ? capteurs ? ou quels autres éléments ?
J'ai quand même essayé de démonter la pompe de cyclage mais je ne comprend pas comment elle est fixée, pas de vis , clip ? ...
Si quelqu'un peut apporter de l'eau à mon moulin heu ! à mon Lave-vaisselle, je lui serait bien reconnaissant.
Merci

Bonjour, votre code indiquerai que vous avez un problème avec votre pompe de cyclage.
Quand vous dites que vous appuyez sur départ et que votre LV vidange c'est normale. En faite ce sont deux pompes différentes. Il y à la pompe de cyclage et la pompe de vidange. La pompe de cyclage permet d'envoyer l'eau dans le LV. Il faudrait contrôler la pompe de cyclage.
aurelr36 165 pts le 02 oct 2017 - 10h03

Merci Aurelr36 de vous pencher sur mon problème
Je n'ai pas été assez explicite, J'ai bien compris le déroulé du fonctionnement :
Je choisi un programme, par exemple "30min"
j'appuie sur "Départ" (bouton de droite)
J'entend la cuve se remplir, l'eau rentre.
J'entend les jets d'eau à l'intérieur de la cuve. (donc la pompe de cyclage fonctionne)
Ça dure environ de 30 secondes à 1 minute.
Ça s'arrête et d05 apparaît sur l'affichage.
J'appuie sur le bouton marche/arrêt (à gauche); tout les voyants s'éteignent.
Je ré-appuie sur le bouton M/A, l'afficheur indique toujours d05.
Le bouton programme est resté sur "30min"
J'appuie sur le bouton "Départ".
L'affichage affiche le temps : 30 min.
La machine vidange,
puis elle reprend de l'eau,
les jets d'eau fonctionnent encore 30 secondes (ça fait du boucan car la cuve est débarrassée des bras et des paniers)
l'afficheur a décompté, il indique 28 min.
ça s'arrête, et d05 s'affiche à nouveau.
J'ai pu reproduire plusieurs fois ce cycle.

Ensuite, j'ai basculé la machine, ôté le fond plastique , repéré les composants.
l'examen de la carte électronique, ne révèle aucunes anomalies visuelles (je sais bien que ce n'est pas suffisant !)
je voulais tester la pompe de cyclage, séparément, mais je suis "infoutu" de trouver comment elle se démonte.
J'ai enlevé le tube de chauffe, j'ai mesuré la résistance de la pompe de cyclage = 96 Ω
Je pense aussi à une anomalie de la carte,
Quels capteurs déclenche l'erreur d05 ?
Merci pour vos éclairages, malgré ma lampe torche je n'y vois goutte.
cefemo 16 pts le 02 oct 2017 - 12h09

Avez vous tester votre condensateur avec un capacimètre ? il se peut que se soit lui qui soit affaiblie et qui fait "déconner" , si non cela peut venir de la carte mais je doute ou alors la pompe de cyclage qui déconne et qui envoie une info a la carte qui ne lui convient pas. Si vous avez pas de quoi tester le condensateur, remplacer-le ce n'est pas très onéreux. aurelr36 165 pts le 02 oct 2017 - 13h10

J'ai testé le condensateur de 2,5 µF avec un multimètre en position ohmmètre, il réagi normalement.
Mais par précaution, je vais le remplacer.
cefemo 16 pts le 02 oct 2017 - 16h56

Ok parce-que oui à l’ohmmètre on peut voir si le condo " charge" mais il se peut qu'il ai perdu en capacité. tenez nous au courant. aurelr36 165 pts le 02 oct 2017 - 17h36

Condensateur remplacé, rien ne change, toujours l'erreur d05.
Je n'arrive toujours pas à comprendre comment démonter la pompe de cyclage
merci de vos conseils.
cefemo 16 pts le 10 oct 2017 - 22h47

Bonjour Cefemo, bon dommage pour le condo, avez vous tester l'ancien ? Normalement pour enlever la pompe de cyclage il doit y avoir des vises qui maintiennent la pompe au châssis par une patte. Ces vises ce trouvent généralement à l'arrière du lave-vaisselle en bas à droite ( en regardant le LV de derrière).
Question toute bête avez vous pensé à annuler le défaut en redémarrant la machine ?
aurelr36 165 pts le 11 oct 2017 - 08h11

Bonjour
je reviens vers vous après qq jours d'absence pour raison de voyage.
Il n'y a pas de vis pour fixer la pompe de cyclage, seulement probablement un système de clippage que je comprend mal, et que j'ai peur de casser en forçant où il ne faut pas.
Merci pour votre participation, je continue à chercher.
peut être y a t'il un ancien d'Esswein dans la salle, que je le salue.
à plus pour la suite du feuilleton.
cefemo 16 pts le 22 oct 2017 - 19h53

Meilleure solution (choisie par le demandeur)

Me revoilà
En désespoir de cause, ne pouvant différencier si l'erreur d05 incriminait la carte électronique ou bien la pompe de cyclage, j'ai pris une masse et j'ai réduit en bouilli cette fichu machine ! Non, je plaisante, je l'ai amené chez un réparateur, qui a changé la pompe de cyclage. coût de l'opération 180€; grosso modo la moitié du prix d'un neuf.
Auparavant, je peux vous faire part de mon expérience.
Tout d'abord sur la carte électronique, un examen visuel, me montre un petit condensateur électrochimique donc le boitier est légèrement gonflé, réflexe d'électronicien, je change ce petit condo (100µF/25V) ça n'a rien changé. Refait quelques soudures paraissant douteuses, ça n'a rien changé.

Également pour mesurer avec précision la valeur du condensateur du moteur de cyclage, j'ai réalisé un petit montage que j'avais déjà expérimenté du temps où j'étais en activité.
Mettre une lampe (à filament, 28W/230V) en série avec le condensateur et mesurer la tension aux bornes du condo et l'intensité traversant le montage. (prendre les précautions habituelles quand on utilise la tension secteur, c'est très dangereux)
Ensuite, rappel des cours d’électrotechnique : Zc = 1 / Cx2xPixF = Uc/I --> C = I /314xUc
j'ai testé sur un condo témoin pour four à µondes marqué 1,16 µF et j'ai calculé 1,16µF donc ce montage est fiable et précis de plus il est sous la tension de fonctionnement.
Remarque La tension aux bornes de la lampe, n'est pas 230 - Uc, car déphasage de Uc = 90°,
on doit avoir U total = √ (Ur² + Uc²)
Donc pour ceusses qui ont un doute sur leur condo, c'est facile à faire et un petit multimètre en tension alternative et courant alternatif de l'ordre de 100 mA ne coûte que 15/30€.
Et encore Merci à ceux qui m'ont répondu.

 
cefemo 16 pts le 29 nov 2017 - 11h03

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question