Réparé

Lave vaisselle Whirpool ADP 9516 : Eau de lavage tiède

Marque : Whirlpool

Modèle : ADP 9516

Année : 1998

Question posée par Emmanuel77 7 pts Le 06 Juil 2018 - 12h27 —

Bonjour,
L' eau de lavage de mon lave vaisselle Whirpool ADP 9516 est tiède quel que soit le programme utilisé.
Par contre en fin de séchage, la vaisselle est sèche et bien chaude.
Du coup je ne sais pas quel élément vérifier pour trouver ce problème.
Un conseil me dépannerait !
Merci

PS : Le reste de l'appareil fonctionne très bien.

Bonjour,
J'ai mesuré la sonde CTN et elle a une valeur de 48 kOhm à 25 °C ce qui me semble convenable.
Si c'est le programmateur qui est HS autant changer de machine !
Je suis toujours à la recherche d'un conseil.
Emmanuel77 7 pts le 06 juil 2018 - 19h37

bonsoir
la sonde CFT ? c'est quoi
testez la valeur de la R de chauffe et son isolement par rapport à la terre . elle doit faire entre 25 et 30 ohms et son isolement par rapport à la terre plus de 800 k ohms
si ok alors il faut contrôler les relais de puissance qui pilotent la R de chauffe: les contacts sont peut être charbonnés et les relais bons à changer vérifier aussi l'état des cosses ( raster de 6 mm ) qui relie le câble en provenance de la carte aux bornes de la R de chauffe ( brulées oxydées .... )
cdlt

pour info la R de chauffe est commandée par des relais ( le + souvent des 16amps/250vac bobine 12vdc) et pas par des triacs comme on le trouve parfois écrit !
mamigas
mamigas 3292 pts le 06 juil 2018 - 21h17

Bonsoir
Merci pour ces précisions. La sonde est de type 279015 mesurée à 38 kOhm. Après un nettoyage au rénovateur de contact du branchement de la sonde tout semble être rentré dans l'ordre et l'eau est de nouveau chaude. Pas trop mal pour une machine de 22 ans. Mais le fond est complètement rouillé avec des traces d'anciennes fuites dont je n'ai pas pu identifier l'origine.
Emmanuel77 7 pts le 06 juil 2018 - 23h22

bonjour
j'ai pigé vous parliez de la sonde de température CTN .
Pour votre info nous avons utilisé un LL Brandt qui a duré 32 ans
suis surpris que le fond de cuve soit rouillé en principe c'est en inox mais bon
longue vie à votre LL qui est reparti pour 15 ans !
bonne journée
mamigas
mamigas 3292 pts le 07 juil 2018 - 08h51

Meilleure solution (choisie par le demandeur)

Oui il s'agit bien de la sonde CTN désolé pour l'imprécision. Pour d'autres réparations la mesure à température ambiante est de 48 kOhm sur ce modèle et pas de 38 comme je l'ai indiqué par erreur.
Heureusement ce n'est pas la cuve qui est rouillée mais uniquement la plaque de tôle sous le lave vaisselle.
Encore merci
Emmanuel77 7 pts le 07 juil 2018 - 09h04

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question