Thermomix TM31 - Erreur23

Marque : Vorwerk Thermomix

Modèle : TM31

Année : 2005

Question posée par Oliv74 8 pts Le 26 Sept 2018 - 21h31 —

Bonjour,
Mon thermomix TM31 affiche l'erreur 23 après avoir fait disjoncter le différentiel au tableau électrique.
En suivant les conseils disponibles sur ce forum , j'ai procédé au changement du triac. Mais sans succès :
Après avoir changer le triac , le TM31 s'est allumé normalement (aucun message d'erreur d'affiché) , puis en tournant le sélecteur de vitesse, ca a de nouveau disjoncté. En rallumant le TM, j'ai de nouveau un message d'erreur 23 qui s'affiche.

Avez vous une idée du composant qui pourrait être en cause ? Quels tests me conseillez vous pour avancer dans l'identification de la panne ?
Est ce judicieux de déssouder les condensateurs un à un afin de les tester ?

merci d'avance pour vos conseils

Bonsoir,
Ci joint extrait du manuel SAV:

Er 23
Vous devez vérifier à quel moment l’erreur se produit
:
-
au démarrage ce peut être la platine de puissance
-
en tournant ce sélecteur
cela vient du moteur
-
En chauffe programmée bol ou platine de puissance
benitomeca 898 pts le 26 sept 2018 - 22h11

bonjour benitomeca,
Merci pour ces précisions que je n'avais pas.
L'erreur se produit dès qu'on tourne le sélecteur, donc si je comprends bien le manuel SAV ca viendrait du moteur.
J'ai mesuré les résistances entre les différentes bornes du moteur (1 à 6 , 1 étant celle située côté dos de l'appareil). voici les valeurs que je trouve
1-3 : 8 ohm
1-5: 8 ohm
2-4: 8 ohm
3-5: 18 ohm
4-6 18 ohm
les autres combinaisons donnent une résistance infinie. j'ai aussi testé chaque borne avec le fil de terre , je trouve des résistances infinies.
Ces mesures sont elles normales ou permettent-elles de confirmer que le moteur est HS ?
merci
Oliv74 8 pts le 27 sept 2018 - 21h26

Bonsoir,
ci joint le manuel SAV. si vous avez eut une disjonction, c'est probablement que du liquide est entré dans le moteur, il faut donc le démonter pour vérifier cela ( la tachy est peu être HS) d’où l'erreur 23 au moment de la mise en route par le potentiométre.
Bonne lecture !

Documents à télécharger

 
benitomeca 898 pts le 29 sept 2018 - 19h28

Bonjour,
non a priori il n'y a pas de liquide :
1- le thermomix ne marche plus depuis plusieurs semaines, donc le liquide aurait eu le temps de sécher
2- le TM fait disjoncter même lorsque la nappe de fil du moteur + tachy est débranchée

j'ai commandé une nouvelle carte de puissance , pensant que l'ancienne était à l'origine des pbs.
malheureusement j'ai toujours le message Erreur 23 et le TM fait tjs discjoncter.
C'est désespérant.
Oliv74 8 pts le 20 oct 2018 - 15h37

Bonsoir,
Vous pourriez SVP mettre quelques photos. ?
Vous avez ien vérifié qu'aucun liquide n'est rentré dedans, tout est parfaitement propre ?
Avez-vous également vérifié le câble d'alimentation général ?
Si je comprend bien, moteur totalement déconnecté, vous avez toujours des disjonctements ( inter différentiel 30mA, ou disjoncteur ?) mais a quel moment ca disjoncte ? au moment ou vous branchez la prise ...
benitomeca 898 pts le 20 oct 2018 - 17h56

Peut etre2le bol tout simplement. Mamoune54 29 pts le 15 mai - 12h42

Répondre/Commenter