Machine Pfaff qui fonctionne au ralenti

Marque : Pfaff

Modèle : 610A

Question posée par Kako 11 pts Le 19 Nov 2018 - 10h42 —

Bonjour,
J ai récupéré la machine à coudre Pfaff type 610 A de ma grand mère.
Celle ci s allume bien. Quand il faut remplir une canette tout va bien mais dès qu’elle est en mode couture, cela fonctionne plus qu au ralenti. Il est impossible de s’en faire et cela fait beaucoup de bruit. J’ai démonté et huilé mais cela ne change rien.
Auriez vous des idées du dysfonctionnement?
Par avance je vous remercie.
Caroline

Qu'avez vous démonté et huilé ?

Si elle est resté longtemps sans servir et si elle est stocké dans un milieu froid elle est grippée.
Il va vous falloir l'ouvrir complètement, enlever les 4 blocs, dessus, devant et derrière et dessous ensuite huiler toute les parties mobiles de la machine surtout celles qui tournent autour d'un axe, mais aussi la barre à aiguille.
Réparateur MC 73 77 pts le 19 nov 2018 - 16h59

Merci beaucoup pour votre réponse.

En effet, elle est restée longtemps sans fonctionner et sans doute dans le froid (stockée dans une grange chez mon oncle).
Oui cela fait un peu grippé effectivement. Même à la main j ai du mal à tourner la molette qui fait monter et descendre l aiguille.
Pour le moment je n ai démonté que en dessous et au dessus mais je vais suivre vos conseils et préserver. J ai bien huilé sur les axes que je voyais 😉 et au niveau de la canette aussi. J ai des difficultés à ouvrir au dessus de l aiguille. Mais je vais bien finir par y arriver!
Kako 11 pts le 19 nov 2018 - 17h19

les faces avant et arrière sont vissée mais aussi clipsée entre elles. Réparateur MC 73 77 pts le 19 nov 2018 - 17h43

Je pense avoir tout dévisser... mais pour declipser, on tire dessus? Ou il y a une technique?
Merci d avance.
Kako 11 pts le 19 nov 2018 - 18h14

Ça y est! J ai réussi!!! 😉
Bon ben maintenant je vais huiler...
Espérons qu après j arriverais à la remonter 😂

 
Kako 11 pts le 19 nov 2018 - 18h22

Bonsoir,

J'ai tout huilé, puis j'ai beaucoup fait tourner la molette à la main. Je l'ai rebranché sans la remonter et oh génial ça marche!!
Encore une petite question, je vois des petites étincelles dans le moteur. Est ce normal?
Sinon je vous redis un grand grand merci pour votre aide car je suis très heureuse de pouvoir refaire fonctionner la machine de ma grand mère ;-)
Kako 11 pts le 19 nov 2018 - 20h51

Pour le moteur c'est normal .
heureux d'avoir pu vous aider
cordialement
Jean-claude
Réparateur MC 73 77 pts le 19 nov 2018 - 23h56

Répondre/Commenter