Erreur e4 f4 sur adg 7441 fd à+ whirlpool lave vaisselle

Marque : Whirlpool

Modèle : Adg 7441 fd a+

Année : 2015

Question posée par gabriel peron 6 pts Le 07 Déc 2018 - 01h38 —

Bonjour,
Après avoir tout tester au multimetre , zéro fuite, tous les organes ok pompesq, débitmètre etc.....multiple programme tests, reset prise, impossible d effacer le code erreur de ma platine. comment faire svp ? Hello!!!!! Merci d'avance.

Bonjour le code E4F4 correspond à un problème sur la pompe de vidange qui ne tourne pas donc si le défaut persiste voir d'une part pour vérifier la présence de tension à ses bornes lorsqu'elle est sensée fonctionner sinon aller voir du côté du capteur OWI donc l'enveloppe de protection est peut-être encrassée ne détectant donc pas le passage de l'eau.....
Pour effacer un défaut lorsqu'il est solutionné, il faut appuyer pendant 5 secondes sur le bouton départ..
Cordialement
omega7 27445 pts le 07 déc 2018 - 11h43

Merci beaucoup oméga, hélas capteur owi neuf, valeur ohmique pompes testée et ok. Elle vidange. Programme test fait mais s'arrête des code erreur e4f4 qui survient. J'ai fais l'appui 5 secondes sur départ, le code erreur reviens tjs. J'ai appelé whirlpool et pour eux c 200 e pour changer la carte électronique. Une honte, un appareil de 3 ans. Avez vous une autre idée. Bien cdt. gabriel peron 6 pts le 07 déc 2018 - 12h26

bonjour
l'autre ID serait que le triac qui commande la PV soit HS coupé
mais il faudrait joindre une photo de bonne qualité de votre carte coté COMPOSANTS pour l’identifier et en dire plus et donner la ref technique qui est GRAVEE sur le circuit imprimé coté soudures
bonne journée
mamigas
mamigas <compte inactif> 3906 pts le 07 déc 2018 - 12h50

Bonjour si vous me dite que la pompe de vidange fonctionne, et que le capteur OWI est neuf, alors peut-être que le transistor qui pilote la sonde OWI est défectueux sur la carte électronique avec pour résultat une non détection de la circulation de l'eau..Par ailleurs ce n'est pas parceque la valeur ohmique des enroulements d'un moteur de pompe est bonne que la pompe fonctionne correctement....
Cdlt
omega7 27445 pts le 07 déc 2018 - 13h22

Merci, peut-être que je changerai la pompe dans l l avenir. Quant au défaut de carte je pourrais pas assumer. Une idée pour bien recycler le lave-vaisselle plutôt que de le jeter ? gabriel peron 6 pts le 07 déc 2018 - 13h26

Niveau : Bricoleur/se du dimanche
30 euros

Proposition de Mathurin B 4 pts

Le 29 Déc 2019 - 15h20

Outils : Tournevis pour démonter la façade puis le panneau métallique frontal

 

Solution : Ce code E4 F4 provenait dans mon cas d'une panne sur le capteur de niveau d'eau dont un des embouts normalement entièrement noir présentait des bulles, preuve d'une usure ?
La vidange fonctionnait bien si je mettais de l'eau dans mon LV et lançais un programme... Le moteur semblait démarrer mais s'arrêtait aussitôt, puis plus rien pendant 1 minute environ, et vidange suite à mise en erreur du programme... Sur l'écran, on voyant alors F4 puis E4 clignotés à tour de rôle.

Contrôle puis remplacement du capteur de niveau d'eau :

Cette pièce est visible dans le fond de la cuve, sous la grille où le filtre est inséré. On peut contrôler son état sans ouvrir le LV mais il faudra l'ouvrir pour le remplacer.

Le remplacement de cette pièce par démontage de la partie inférieure frontale du LV, sous la porte. Après un quart de tour, la pièce vient et il suffit de débrancher la nappe de fils pour pouvoir la remplacer.

Bonne réparation !

Précautions : Débrancher le LV et l'arrivée d'eau
Vider l'eau dans le fond de la cuve avant démontage du capteur de niveau d'eau

Répondre/Commenter