Plus de son sur ampli Onkyo TX SR 313

Marque : Onkyo

Modèle : TX SR 313

Année : 2013

Question posée par Rod974 3 pts Le 21 Jan 2019 - 07h03 —

Bonjour,
Je n'ai plus de son sur mon ampli Onkyo TX SR 313.
J'ai commencé par avoir des grésillements sur les enceintes et des coupures de son intempestives, puis plus rien.
L'image passe toujours.
Merci d'avance

Bonjour disposez-vous de solides compétences en électronique ainsi que de matériel de mesure tel que multimètres et oscilloscope. SI oui alors il va falloir ouvrir la bête et en vous aidant de la doc technique et commencer par procéder au vérifications d'usage, bon positionnement des connecteurs internes, état des condensateurs, traces d'échauffement ou composants brûlés, etc....
https://elektrotanya.com/onkyo_tx_sr313.pdf/download.html
Cdlt
omega7 29993 pts le 21 jan 2019 - 11h55

Bonsoir
Ces types d'ampli sont de vrais "usines a gaz" est effectivement tres difficile a réparer .
Par contre dans votre cas , il peut s'agir tout simplement de l'un des relais de protection des HP qui est défectueux . (problème déjà rencontré sur certaines marques d'ampli)
Cordialement
Stephane-Depan'Tout 3397 pts — PRO le 21 jan 2019 - 21h27

Bonjour,
Merci pour vos messages. Je ne possède hélas aucune compétence ni matériel.
Je comprends donc qu'il faut faire appelle à un réparateur ?
Cordialement
Rod974 3 pts le 22 jan 2019 - 04h45

Bonjour Rod oui je pense que c'est plus sage même si la facture risque d'être salée.....
Cdlt
omega7 29993 pts le 22 jan 2019 - 08h27

Niveau : Débutant-e

Proposition de Gorthie 4 pts

Le 09 Juin 2020 - 10h25

Outils : Pas d'outil à utiliser

Solution : Faire un reset de l'ampli:

"Enfoncez la touche CBL/SAT et en la maintenant enfoncée, poussez sur la touche power"
L'ampli affiche Clear "

Chez moi ça à suffit

Précautions : Pas de précautions à prendre

Répondre/Commenter