Miele complete C3 HS15 Le voyant s'allume et s'éteint directement après branchement.

Marque : Miele

Modèle : complete C3 HS15

Question posée par

Bonjour,
Mon aspirateur marcher bien mais depuis 3jours il veut bien me dire que le courant passe. J'ai la chance d'apercevoir le voyant allumer une fraction de seconde ( voir photo) et puis plus rien!
Au début je pensais que après un jour ou deux il repartirait de plus belle, mais rien à changer.
Il n'y a pas d'odeur de brûler, le courant passe mais s'arrête.

 

Et vous ne savez toujours pas ce qu'il y a derrière le plastique blanc et s'il est en état de fonctionner.

Niveau : Bricoleur/se du dimanche

Proposition de

Outils : Fer à souder

Solution : Bonjour, j'ai eu le même problème voyant s'allumant une seconde puis s'éteignant une seconde après la mise sous tension donc démontage complet de l'aspi et il s'avère qu'il y a une autre carte électronique. Elle se situe sur les bornes du moteur il suffit de demonter le moteur (attention pas de vis inversé) tout demonter pour acceder au boitier d'alimentation du moteur dans ce boitier pour ma part j'avais un fil bleu un marron et un noir. Ouverture du boitier vous avez accès à la seconde carte electronique et donc au klixon ( thermique du moteur ) et sur cette fameuse carte un autre composant non identifié avec trois broches soudées à la carte une des broches etait fondue j'ai donc simplement ressoudé cette broche avec un fer à souder remonté l'aspi et c'etait bon pour moi.

Précautions : Débrancher l'aspirateur

Bonjour, moi j'ai le même modèle c3... assez simple avec le même problème le voyant s'allume puis coupe direct environ 2seconde.
Jai tout démonter jai du jus, le moteur tourne, l'interrupteur fonctionne, le circuit est nickel les fiche sont propre. Est ce que quelqu'un a solutionné? Sinon je voudrais le branché en direct juste avec l'interrupteur on off je post une photo pour une solution ! Merci

 

Niveau : Expert-e
3 euros

Proposition de

Outils : Tournevis cruciforme et torx, fer a souder

Solution : Le probleme vient du triac et/ou du thermofusible. Ils se situent dans le connecteur du moteur.
Demonter l aspirateur (voir video sur internet)
Debrancher et demonter le moteur. Retier le capot métallique, devissez l'helice boulon sens horaire. Retirer le bloc connecteur, l ouvrir. A l interieur il y a un petit circuit imprimé avec le Triac (BTA 16-600 ou BTB16-600) et le thermofusible. Les remplacer .
Remonter et c est reparti....

Précautions : Intervention cordon secteur débranché

Niveau : Bricoleur/se du dimanche

Proposition de

Outils : Matériel classique et fer à souder.

Solution : Même symptôme : Voyant s'allume et s’éteint. Après démontage du moteur, le problème venait de la rupture de la patte de connexion d'un support de charbon. (pas facile à voir, la chance). Un peu d'étain et c'est reparti. Les parties électroniques, carte principale et triac moteur ne présentaient aucune trace de panne apparente.
La soudure a été faite en utilisant un petit bout de fil. Il y a de la place.

Précautions : Travail hors tension

Répondre/Commenter