Pas de son ampli NAD325BEE

Marque : NAD

Modèle : 325BEE

Année : 2006

Question posée par ER84 11 pts Le 28 Aoû 2019 - 18h21 —

Bonjour,
Je n’ai plus de son sortant de mon ampli NAD325BEE mais le son sort bien dans le casque ( que ce soit du tuner ou du lecteur de CD ). Pourquoi? Une astuce? Par ailleurs, est-il encore possible de faire réparer cet ampli âgé de 23 ans.

Bonjour,
Le fait d'enfoncer un jack dans la prise casque ouvre les contacts du relais RL12/1. Les Sorties Haut-Parleurs sont déconnectées.
S'il n'y a pas de jack, ce sont les contacts de la prise qui sont défectueux, ou R443 coupée, ou le relais ou sa diode de roue libre D412
https://elektrotanya.com/cgi-bin/download2.cgi?dk=nnngny4dvlp4ftyhhthfzmcfl2sn6hpjxh8g76st4gip919v&fid=138627&file=nad_c325bee-sm.pdf
Page 17
OC226 2808 pts le 28 aoû 2019 - 19h41

Merci de votre message OC226.
Petite précision, c'est parce que je n'avais plus de son en sortie vers les Haut-Parleurs ( et pas de souffle non plus dans ceux-ci même en mettant le bouton du volume à fond) que j'ai mis le casque dans la prise jack. Le son sort bien dans le casque.
Je voulais en fait, savoir si le son entrait bien que ce soit du tuner, du lecteur de CD ou de la platine. C'est donc bien un problème de sortie de son vers les HP.
Je vous remercie de votre idée sur ce que peut être cette panne.
Bien cordialement.
ER84 11 pts le 29 aoû 2019 - 10h21

Bonsoir
Je connais bien c'est ampli pour en avoir réparer qqs uns.
Quand vous tournez le bouton de volume , est ce que le niveau de volume sonore sur le casque change ?
Entendez vous le relais qui "clic" que vous branchez/débranchez le jack de la prise casque
Cordialement
Stephane-Depan'Tout 3293 pts — PRO le 29 aoû 2019 - 22h12

Bonjour Stéphane,
Merci de votre réponse. A vos questions:
- Quand vous tournez le bouton de volume , est ce que le niveau de volume sonore sur le casque change ?
Réponse :OUI
- Entendez vous le relais qui "clic" que vous branchez/débranchez le jack de la prise casque?
Réponse: OUI, le clic s'entend à mi chemin dans la prise Jack
Merci de votre retour
Cordialement
ER84
ER84 11 pts le 30 aoû 2019 - 12h07

Le gag
Vérifiez les cables d'enceinte.
OC226 2808 pts le 04 sept 2019 - 17h28

Tous les branchements ont été vérifiés y compris ceux des enceintes. Tout est ok. C'est la première chose que j'avais faite. Ce n'est qu'après que j'ai utilisé le casque. ER84 11 pts le 04 sept 2019 - 23h00

Si la continuité est bonne partout, il ne reste plus que les contacts du relais qui fonctionne d'après son clic. Cependant, j'ai du mal à croire qu'ils sont pourris au point d'être totalement isolants.
Essayez de les court-circuiter en soudant du fil de cuivre coté pistes
OC226 2808 pts le 04 sept 2019 - 23h23

Bonjour
Le relais est peut etre cassé mécaniquement et n’engraine plus les contacts . Si vous shnuté le relais connecté SEULEMENT vos enceintes qqs 10' de secondes apres avoir mis sous tension votre ampli afin d'éviter un gros 'bloumm' dans les enceintes , ce relais a justement pour but d'éviter cela
Cordialement
Stephane-Depan'Tout 3293 pts — PRO le 05 sept 2019 - 08h51

Merci beaucoup de votre aide. Je vais regarder à l'intérieur., vérifier les contacts du relais. Si ça ne fonctionne toujours pas, je le ferai réparer car ne suis pas équipé. Je vous tiendrai au courant. Bien cordialement. ER84 11 pts le 05 sept 2019 - 09h06

Vous pouvez aussi mesurer à l'ohm-mètre. Débranchez d'abord les cables d'enceinte. OC226 2808 pts le 05 sept 2019 - 10h29

Répondre/Commenter