Réparé

Plus de vapeur sur centrale Calor GV8360CO/23

Marque : Calor

Modèle : GV8360CO/23

Question posée par jeanbat 14 pts Le 20 Avr 2020 - 13h28 —

Bonjour,j'ai testé tous les éléments que je pouvais mais en marche normale la pompe n'est pas commandée ;
quand je l'alimente manuellement en 220v elle fonctionne et de l'eau passe dans la chaudière.
J'ai même changé l'ensemble électronique sans plus de succès.
Une idée serait la bien venue, merci d'avance.

Bonjour donc vous voulez dire platine neuve, électrovanne qui fonctionne lorsque alimentée en direct, pompe qui fonctionne alimentée en directe mais pas automatiquement pour remplir la cuve ? Si c'est cela il y a peut être un capteur de niveau d'eau indépendant de la carte électronique qui est en panne et qui donc ne permet pas le déclenchement de la pompe...
Cdlt
omega7 30066 pts le 20 avr 2020 - 14h27

Je ne vois pas de capteur de niveau sur la chaudière à part une ctn sans doute (résistance variable 2,7Khoms ) pour indication de température.
Non aucun capteur sur le réservoir ou aux environs.
Erreur pour la ctn c'est 28 K.homs environ.
L'alimentation de la pompe est directe du circuit électronique.

Centrale réparée:
Suite au renvoie d'une deuxième pièce (bloc électronique complet) du fournisseur qui ne fonctionnait pas il s'avère que le détrompeur de branchement de la pompe (qui a été rajouté par rapport à la pièce d'origine) était câblé à l'envers !!!!
jeanbat 14 pts le 20 avr 2020 - 15h17

Non pas sur la chaudière mais sur le réservoir...Parfois un flotteur comportant un aimant et un capteur magnétique dans le corps de l'appareil... omega7 30066 pts le 20 avr 2020 - 16h27

le bloc électronique neuf livré doit être en panne ? ! jeanbat 14 pts le 22 avr 2020 - 16h03

Bonjour cela peut arriver en effet mais c'est quand même très rare...
Cdlt
omega7 30066 pts le 22 avr 2020 - 17h24

Meilleure solution (choisie par le demandeur)

Les 2 blocs électroniques livrés successivement comportaient une inversion de câblage du connecteur (avec détrompeur) de la pompe détrompeur.
A noter que la pompe d'origine ne possédait pas ce système de connecteur avec détrompeur.
Il a suffit d'inverser la position des fils sur le connecteur.
jeanbat 14 pts le 16 oct 2020 - 12h58

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question