Réparé

Le compresseur du réfrigérateur américain FRSU21DAI ne fonctionne plus

Marque : Daewoo

Modèle : FRSU21DAI

Année : 2009

Question posée par Kiyé 20 pts Le 12 Aoû - 02h48 —

Bonjour,
Le compresseur de mon réfrigérateur américain Daewoo modèle FRSU21DAI ne fonctionne plus. Il reste froid. J'ai vérifié le klixon et il est encore bon. Quelles seraient les causes possibles de la panne?
Merci d'avance pour vos suggétions

 

Bonjour
Testez le relais:
https://pieces-detachees.sogedis.fr/152635
Et le condensateur:
https://pieces-detachees.sogedis.fr/147659
Bonne journée
Gg 586 pts le 12 aoû - 08h46

Bonjour, merci pour la réponse. Mais comment tester le relais? Kiyé 20 pts le 12 aoû - 09h58

Voici une vidéo pour vous aider:
https://m.youtube.com/watch?v=NyU4YnMyVIM
Gg 586 pts le 12 aoû - 10h35

C'est bizarre j'ai testé les 4 bornes du relais : il sont tous passants soit 0 ohm quelque soit les z bornes testés. J'ai ensuite testés les 3 bornes du compresseur : idem tous passants 0 ohm. Je ne m'attendais pas à ça. Kiyé 20 pts le 12 aoû - 11h05

Oui bizarre le compresseur est peut être HS, vous avez bien du 230V qui arrive au relais et klixon? Gg 586 pts le 12 aoû - 11h07

J'ai bien du 240v qui arrive par l'alimentation , fils marron et bleu foncé (d'ailleurs les ventilos et l'ecran lcd se mettent bien en route). Mais effectivement j'ai rien qui arrive par le fil jaune et bleu clair qui alimente le compresseur. Je me demande bien ce qu'il y a entre les 2. Kiyé 20 pts le 12 aoû - 11h31

Il faut remonter jusqu’à la carte et regardez si pas de composants grillé Gg 586 pts le 12 aoû - 11h32

J'ai récupéré un multimètre plus fin.
Entre les 3 bornes du compresseurs j'ai 30 8 et 38 ohm. Le condo fait bien 5uF comme indiqué dessus. Mais ce que je ne comprends pas c'est que les 2 bornes du relais ctp et la borne du klixon sont equipotentiels. Et qu'entre le fil bleu klixon et le fil bleu de l'alim il y a 245V. Pour moi les fils bleus devraient etre tous des neutres. La carte de puissance au dessus du frigo a l'air intacte.
Kiyé 20 pts le 14 aoû - 16h24

Meilleure solution (choisie par le demandeur)
Niveau : Bricoleur/se du dimanche
5 euros

Proposition de Kiyé 20 pts

Le 21 Aoû - 01h03

Outils : Fer à souder, tournevis, pompe à soudure

Solution : Finalement, c'était le relais de commande du compresseur qui était HS sur la carte électronique.
Cout du relais: 5€
Et le réfrigérateur refonctionne 😊

Précautions : Debrancher avant de démonter et remonter la carte

Bonjour,
Il est normalement conseillé de changer le couple RELAIS + KLIXON

Voir la photo de la pièce par le lien suivant :
https://www.brelect.fr/index.php?page=produits.inc.php&code=3018129600

Voir la documentation technique de votre appareil :
https://www.brelect.fr/ve/FRSU21DAI.pdf

La liste des pièces détachées référencées composant votre appareil est visible par ce lien :
https://www.brelect.fr/index.php?page=res_liste_produits.php&motcle=FRSU21D&cat=0&fam=0

Félicitation pour votre dépannage.

Clt,
brelect.fr 7224 pts — PRO le 27 aoû - 21h20

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question