Probleme Acer Predator Z650 ne demarre plus s

Marque : Acer

Modèle : Predator Z650

Année : 2017

Question posée par

Bonjour,
le vidéoprojecteur est juste sous tension la led power clignote rouge et les ventilateurs tournent au ralenti ??
il est de 2016 a tourné 20 heures!!!!!
Quelqu'un a une idée Merci

Bonjour,

Selon les instructions ce comportement est normal.
Quand vous enfoncez le bouton 6 (Power), le LED ne devient-il pas bleu?

Cordialement

 

Bonsoir

Quand j'appuie sur power rien ne ce passe , la led clignote rouge.
Le retro fonctionnait très bien puis c'est arrêté d'un coup, aucun message d'erreur!!

Cordialement.

Bonsoir,

Si vous parvenez à ouvrir l'appareil, il y a l'ampoule que vous pouvez vérifier.
Peut-être il y a des fusibles internes que vous pourriez inspecter.
À part cela, il ne reste pas grand chose à faire.
Même les manuels de service ne donnent que peu d'information, ils aboutissent vite au remplacement de la carte mère ou de l'alimentation.
Ceux-là ne courent pas les rues et le travail n'est point simple.

Cordialement

Bonjour

Merci pour votre retour je vais l'ouvrir cette semaine, est regarder .
je reviendrais donner le résultat .
Sinon savez-vous ou peut-on se procurer les pièces détachées ?
Cordialement

Bonjour,

Ne serait-il pas avantageux de demander l'avis du SAV d'Acer ( https://fr-sav.acer.com/ ) ?
Au moins ils ont les pièces correctes à disposition.
Vous pouvez toujours décider d'accepter ou de refuser leurs propositions.

Cordialement

Bonjour j'ai du coup appelé acer pas de pièce disponible que se soit carte mère ou alim !!!
En plus c'est une ancienne réf donc même pas sur qu'ils pourront le réparer!!
Donc 3 solutions pour moi :
Entreprendre un test des composant (c pas gagné) ou trouver voir si quelqu'un est calé en électronique ou acheter un occasion qui ne présente pas les mêmes défauts si cela peut se trouver (pas sur).
voilà
Merci cordialement

Bonjour,
Pourquoi les gens sont autant radins avec les photos ? Le blabla ne montre pas le matériel tel qu'il est.

Votre alimentation resterait donc en veille. Pouvez-vous mettre une photo d'elle, ou plusieurs partielles si besoin, avec une sérigraphie lisible, pour voir si on peut la tester seule ?

Bonsoir
Merci pour votre aide photo ci-joints

 

Comme attendu, compact et peu de renseignements sur la carte. Il y a aussi très certainement des CMS sur l'autre face, au minimum pour le blocage/déblocage du transistor hacheur de puissance.
Le test de fonctionnement de la carte seule est compromis.
Q604 est très certainement dédié à générer la tension de standby.
Si vous avez de quoi souder/dessouder et un multimètre, il faudrait au moins vérifier le bon état de ce que je pense être le transistor et la diode du circuit de puissance.
A distance, il est difficile de vous conseiller autre chose

 

Je vais doc désouder le transistor de puissance !!

Répondre/Commenter