Hotte Electrolux AFB 4001 X ne démarre plus du jour au lendemain !

Marque : Electrolux

Modèle : AFB 4001

Question posée par stefebob 13 pts Le 01 Nov - 21h39 —

Bonjour,

J'ai un problème avec ma hotte Electrolux AFB 4001 X (référence PNC : 949610949 00), présente au rachat de la maison dans laquelle nous vivons. Après la perte de fonctionnalité de 2 vitesses sur les 3, du jour au lendemain plus rien (ni aspiration ni éclairage) !

Voilà ce que j'ai testé au multimètre et regardé :
- l'alimentation arrive bien à divers endroits (entrée de la hotte, carte électronique principale...)
- état des cartes (face composant et face soudure) : bon
- condensateurs démontables (1 + 3 de chez Ducati Energia) : valeurs dans les specs.
- j'ai testé les "boutons"...le fait d'appuyer dessus fait passer d'un état de 4 ou 10 Ohms (selon le bouton) à 3 ohms ; donc a priori bon de ce côté là ?
- les turbines tournent super bien quand je les lance à la main...

Sur cette hotte, il y a :
- une carte électronique (PCB) associée aux boutons poussoirs/sélecteurs de fonction (photos : 20201031_171446 et 20201031_171545)
- une boite plastique noire comprenant une carte électronique où tout arrive/repart (photos : 20201101_155536 et 20201101_155755 et 20201101_160439)... donc la carte électronique de commande. Le transfo. visible sur la photo 20201101_160439 voit bien du 230 V AC en entrée et je mesure du 14 V AC en sortie.
- une boite plastique noire comprenant une carte électronique "basique" avec 3 condos de valeurs différentes (photos : 20201101_152700 et 20201101_154217)
- la zone moteur avec un condensateur de démarrage (photos : 20201101_143154 et 20201031_191841 et 20201031_191545)
- une 3e boite noire comprenant une grosse bobine mais que je ne peux, a priori, tester

Que dois-je tester d'autre ?
Avez-vous une idée de l'origine de mon pb ?

Merci par avance de votre aide !

Stefebob

 
Nous réparons vos appareils gros électroménagers Electrolux à domicile dans toute la France.
Forfait réparation à partir de 99€
Intervention garantie 3 mois. Pièces d’origine certifiées
01 85 53 38 56 (prix appel local)
SPONSORISÉ

Carte "basique" signifie qu'il n'y pas que du composant discret (résistance, condo) ou presque...
Pas de photos ?! Étonnant, j'en ai mis 10...
stefebob 13 pts le 01 nov - 21h48

Bonsoir
Il me semble que le condensateur bleu ait l'air un peu bombe sur la carte dans le boitier noir à cote du transformateur .
Faites des photo de prés ,y c de celle du petit circuit intégré à coté .
A mon avis la panne se situe sur cette platine
Cordialement
Stephane-Depan'Tout 3195 pts — PRO le 01 nov - 22h07

Merci, dès que je trouve 5 min je fais les photos complémentaires et les poste. stefebob 13 pts le 02 nov - 21h09

Et voilà pour les photos supplémentaires !

 
stefebob 13 pts le 05 nov - 19h01

Bonsoir
Je confirme que le condensateur bleu à l'air bombé sur le dessus . Pouvez vous le confirmer de visu ?
Cordialement
Stephane-Depan'Tout 3195 pts — PRO le 05 nov - 21h08

Vous avez le coup d'oeil !! En y regardant plus près, ce condo semble effectivement très légèrement bombé (cf. photo).
Si vous me le confirmez, je le dessoude au travail la semaine prochaine et vous tiens au courant si cela refonctionne.

 
stefebob 13 pts le 06 nov - 19h06

Oui changez le , mettez un 105° C de bonne qualité (Panasonic, Vishay, Rubycon , Nichicon par exemple) , il tiendra plus longtemps
Cordialement
Stephane-Depan'Tout 3195 pts — PRO le 06 nov - 19h24

Bonsoir,

hane-Depan'Tout : le remplacement est effectif et cela a permis de retrouver le rétroéclairage des boutons lorsque l'on appuie dessus et la fonction de 4 boutons sur 7 (éclairage, on/off, la vitesse de fin cuisson [5 min à vitesse max] et alerte nettoyage filtre). Les boutons associés à la vitesse min, moyenne et max n'allument pas le moteur.

Chers bricoleurs, auriez-vous de idées de ce que je peux regarder de plus prêt ?

Bonne soirée,

Stefebob
stefebob 13 pts le 13 nov - 21h05

Bonsoir
Faites des photo mieux éclairées et une vue complète de la carte . Celles que vous avez faites sont trop partielles et avec beaucoup d'ombres
Cordialement
Stephane-Depan'Tout 3195 pts — PRO le 14 nov - 22h10

Voici de nouvelles photos, en espérant qu'elles soient de meilleure qualité.

 
stefebob 13 pts le 15 nov - 16h32

Répondre/Commenter