Sèche-linge faure fte 285 ne seche plus

Marque : Faure

Modèle : fte 285

Question posée par goliath 11 pts Le 05 Nov - 01h00 —

Bonjour,
Mon sèche-linge faure fte 285 ne seche plus. Tout semble fonctionner (aucune alarme ou de voyant d'allumé, le moteur tourne, écran ok) mais il ne chauffe plus.
Le post suivant indique une procédure de diagnostic dans un document qui n'est malheureusement plus disponible sur dropbox:
https://www.commentreparer.com/33975/Seche-linge/seche-linge-faure-fte-278-ne-seche-plus?page=1
Auriez-vous ce doc à partager ou toute autre info sur mon problème svp?
Merci

Forfait réparation à partir de 99€. Réparation appareils gros électroménagers Faure dès 48h !
Intervention rapide partout en France. Techniciens agréés. Rdv à votre domicile. Intervention garantie 3 mois. Pièces d’origine certifiées.
Appelez nos experts Faure au 01 84 13 73 27 (Service gratuit + prix appel local)
SPONSORISÉ

Bonjour
Tester le bloc résistance de votre sèche linge:
https://m.youtube.com/watch?v=7S8xqYuE_wM
Bonne journée
Gg 1123 pts le 05 nov - 06h36

Bonjour,
Merci pour le lien youtube: ca n'est pas la meme machine mais ca donne une idée des opérations à effectuer. J'ai donc démonté la machine, et le bloc resistance fournit 3 fils: rouge, noir, blanc. La resistance aux bornes rouge/noir est de 60ohm, rouge/blanc 34ohm et noir/blanc: 95ohm. Cela vous semble aussi normal?
Ces 3 fils sont connectés sur le circuit imprimés de la façade, que je n'arrive pas à démonter car je n'arrive pas à retirer les connecteurs (dont celui aux 3 fils roses qui sont connectés à la resistance): quelqu'un saurait-il comment on retire ces connecteurs?
Voici 2 photos de ces maudits connecteurs:
https://urlz.fr/eaNy
https://urlz.fr/eaNz
Merci
goliath 11 pts le 06 nov - 01h05

Bonjour,
Merci pour ce lien, ce n'est pas la meme machine mais ca donne une idée...
J'ai donc démonté la mienne, et la resistance possède 3 fils: rouge, noir, blanc. La resistance aux bornes de rouge/noir: 60 ohms, rouge/blanc: 34ohms, noir/blanc: 95ohm. Cela vous parait correct?
Par ailleurs, ces fils sont directement connecté au circuit imprimé de la facade. Problème: pour démonter cette facade, je dois deconnecter tous les fils, mais je n'arrive pas à ôter ces connecteurs. Je joins 2 photos de ce type de connecteur, si quelqu'un peut me dire comment procéder pour les enlever s'il les connait svp?
https://urlz.fr/eaNy
https://urlz.fr/eaNz
Merci
goliath 11 pts le 06 nov - 01h12

Bonjour
Avez vous testé les thermostats sur la résistance? Pour les connecteurs il faut juste tirer dessus.
Bonne journée
Gg 1123 pts le 06 nov - 07h20

Merci, je n'avais pas vu les thermostats sur la resistance. Malheureusement, les 2 éléments en coupure (thermostats?) sont passants (0 ohm). Y a-t-il un espoir, quelque chose d'autre à tester, ou faut-il changer tout le circuit imprimé? goliath 11 pts le 06 nov - 09h16

Bonjour
Il faut tester au voltmètre si la résistance reçoit bien le 230V à ses bornes, sinon contrôlez carte électronique de puissance
Gg 1123 pts le 06 nov - 13h17

J'ai 3 fils vers la resistance. J'ai 216V entre rouge et noir, et entre rouge et blanc (le blanc est une autre masse d'un autre circuit de resistance?).
Dois-je en conclure que la carte est OK, et que le probleme pourrait provenir de la resistance ? Faut-il tester la continuité de chacun des fils de la resistance?
goliath 11 pts le 06 nov - 13h46

Oui soit résistance ou thermostat. Essayez de schunter les thermostats un par un et hors tension pour faire un test. Gg 1123 pts le 06 nov - 13h57

J'ai commencé par tester la resistance, mais je n'ai rien trouvé de bizarre (de plus, les 60ohm mesurés correspondent au 800W de cette resistance)
J'ai relevé la tension au niveau du connecteur entre la resistance et le module après avoir lancé le Sèche-linge:
- connecteur branché: 0.02V
- connecteur débranché: 215V (puis la machine se met en erreur E60)
Je pense bien qu'avec 0.02V, la resistance ne chauffe pas vraiment... Le problème viendrait-il du module qui n'est pas capable de fournir le courant nécessaire sous 220V? Si le problème est celui-là, est-ce réparable ou faut-il changer le module complet?
goliath 11 pts le 06 nov - 19h41

Ok, pour toute réparation ou aide au dépannage de carte faites appel à https://www.commentreparer.com/membres/58267/Stephane-Depan-Tout il devrait vous guider.
Bonne soirée
Gg 1123 pts le 06 nov - 20h35

Répondre/Commenter