Dual CS627Q ne tourne plus

Marque : DUAL

Modèle : CS627Q

Question posée par acohen612 7 pts Le 07 Avr - 12h03 —

Bonjour,

Je possède une platine vinyle Dual CS627Q (entrainement direct) qui n'a pas tourné depuis 20 ans.
Lorsque je branches la platine au secteur, la lumière du strobo s'allume et la led liée au quartz aussi.
Cependant, lorsque j'appuie sur start ou que j'essaie manuellement de placer le bras sur un disque, le plateau ne tourne pas.
Avez vous une idée pour résoudre ce problème ?

Merci d'avance

Documents à télécharger

 

Bonjour,
Puisque le voyant du stroboscope s'allume, c'est que IC9001 et IC9002 fonctionnent. A moins que T9004 soit en court-circuit ou T9003 grillé, mais il n'y a pas de raison pour que ce soit le cas.
Le moteur ne tourne pas, quelle tension mesurez-vous entre masse et la patte 1 de IC9005 ?
Avec un fil conducteur, reliez brièvement le plot 7A et la masse pour voir si le moteur fonctionne encore

 
OC226 3147 pts le 07 avr - 15h58

Bonjour,

La CS627Q date des années 1981~1983 : 40 ans sur le compteur .
Il est donc impératif de remplacer d’abord tous les condensateurs polarisés sans exception .
Après ce remplacement , vous aurez une bonne base de départ pour la restauration .
À moins que le problème soit déjà résolu grâce aux nouveaux condensateurs ...

Cordialement
St1lter 340 pts le 07 avr - 16h59

J’ai fait fonctionner avec succès le moteur (montage en photo avec le + de l'alim sur le fil rouge et le - sur le gros fil bleu) et je vais maintenant regarder la tension indiquée par OC226 au multimètre.

EDIT :
Entre le masse (11) et la patte 1 de IC9005, la tension est de 0V.
En branchant 7A à la masse (11), le moteur tourne bien.
Vous pensez que le problème est sur la carte de contrôle du moteur ?

 
acohen612 7 pts le 07 avr - 18h36

Vous êtes bien en position Quartz ?
Mesurez la tension entre masse et les pattes 2 et 3. Elles doivent être supérieures à 0V
Si la 2 est supérieure à la 3, mettez brièvement la 2 à la masse. Le moteur doit réagir.
Si la 2 est inférieure à la 3, IC9005 est mort
OC226 3147 pts le 07 avr - 20h10

J'ai 0,04v sur la 2 et 6V sur la 3, donc IC9005 est mort.
En rachetant une carte de gestion moteur, cela ferait donc l'affaire ?
Pensez vous que je doives aussi m'occuper des potentiomètres (pitch) des fois qu'ils soient corrodés ?
En tout cas merci pour l'aide que vous m'apportez !
acohen612 7 pts le 07 avr - 22h24

Il serait meilleur marché de changer juste le RC4558. Il y a d'autres appellations MC4558, LM4558...
https://www.e44.com/rechercher/?q=4558
Il n'est pas certain que la carte entière se trouve facilement, cependant je n'ai pas cherché.
Vous pouvez asperger le tout de bombe contact, ça ne peut pas faire de mal.
Profitez-en pour changer le condensateur de 1000µF et les 3 de 47µF comme conseillé par St1lter
Pour enlever le RC4558, coupez ses pattes avant de les dessouder, comme sur l'image

 
OC226 3147 pts le 08 avr - 09h54

D'accord, merci pour vos réponses, je vais commander ça et je vous dirais si ça a fonctionné acohen612 7 pts le 10 avr - 10h22

Répondre/Commenter