Tondeuse hybride Ryobi ne fonctionne que sur secteur

Marque : Ryobi

Modèle : OLM1836H

Question posée par

Bonjour,

J'ai une tondeuse Ryobi OLM1836H qui utilise 2 batteries 18V ou bien peut etre utilisée sur secteur.
Je m'en servais sur batteries et ca s'est arreté d'un coup et ca ne demarre plus. Par contre ca fonctionne bien sur secteur.
Les batteries sont bonnes (elles se chargent correctement et je les utilise avec d'autres appareils de la marque sans problème)
Je me dis que le moteur est bon puisque ca demarre sur secteur
Je pensais a un probleme venant du module electronique qui gere les batteries, par contre c'est coulé dans de la resine donc je ne sais pas trop comment tester tout ca. Mais en testant a la sortie du module ca affiche bien 40V

Si quelqu'un a des idées sur l'origine du probleme ou des suggestions sur ce que je pourrais faire ?
Merci d'avance pour votre reponse :)

Marque RYOBI
Modèle: RLM18X36H250F
Date d'achat: 28/7/2018
J'ai exactement le même problème.
La tondeuse a bien fonctionné lors de la dernière utilisation et aujourd'hui rien. Pour l'instant je l'utilise sur secteur, mais ce n'est pas pratique
Intéressé d'avoir une réponse
Merci d'avance

bsr contrôlez la tension des batteries a l’arrêt et en fonction si la tension chute,

Bonsoir,
Non, la tension ne chute pas,

bjr un mauvais serrage, soudure

Bonjour,

Pas de baisse de tension au niveau des batteries, je vais essayer de contrôler les soudures. En branchant les batteries j'ai pu voir que la tension arrive jusqu'a l'interrupteur. Donc peut etre un probleme quand ca repart a la carte electronique.

Bonjour,
Faisant suite au problème: fonctionne uniquement sur secteur.
Les deux cartes:
5131036310: coût total 34.89€ chez GTAPIECE
5131036311: coût total 65.3€ chez ADEPEM
ont été changées
Le moteur a été testé direct sur 36V, OK
mais la tondeuse ne fonctionne toujours pas sur accu.
Si vous avez des idées, je suis preneur

Répondre/Commenter