Réparé

Plus d'alimentation sur Sèche linge Electrolux ADC67556W

Marque : Electrolux

Question posée par

Bonjour à tous,

mon sèche linge s'est arrêté hier au milieu d'un cycle plus rien n'était allumé. Après avoir contrôlé la prise de courant, j'ai démonté le plateau et vérifié que le 220V arrivait bien sur la carte programmateur.

Ensuite j'ai démonté la carte pour identifier le pb en pensant voir des composants noircis ou autre...

Malheureusement la carte est en bon état apparent et je vais devoir la tester..

Qu'en pensez vous ? que dois je tester ? et est-ce possible que le problème vienne d'ailleurs ?

Merci de votre aide très précieuse en ces temps de crise.

 
Nous réparons vos appareils gros électroménagers Electrolux à domicile dans toute la France.
Forfait réparation à partir de 99€
Intervention garantie 3 mois. Pièces d’origine certifiées
01 85 53 38 56 (prix appel local)
SPONSORISÉ

Un grand merci à JCHD qui m'a bien dépanné. Mon sèche-linge était donc en panne (plus de courant) et c'était bien les 2 composants de la carte qui étaient à changer. Après démontage de la carte et envoi à JCHD, celui-ci m'a changé les composants (chose que je n'ai jamais faite donc je ne me sentais pas de le faire) et ce pour une modique somme.
Encore merci!

Un grand merci à jchd
Carte réparée, cela fonctionne
En plus super sympa c est rare de nos jours

Bonjour à tous,
je suis super content d'avoir trouvé ce post car j'ai le même problème sur mon sèche linge electrolux et je veux donc essayer de changer le LNK et la résistance. Je vais surement galérer car je ne suis pas spécialiste de la chose!
J'ai vu que sur les sites qui vendent les composants, il faut acheter des lots de 10 pièces ou plus. Je voudrai donc savoir si quelqu'un a ces 2 composants en râble à me vendre.

MAJ 13 aout: j'ai commandé les composants et je les ai montés sur la carte et ça marche! mais je ne suis pas content de la qualité de mes soudures! c'est vraiment fait à l'arrache! je pense que je n'ai ni la technique ni le matériel pour bien le faire! Mon fer à souder est trop gros et mon fil d'étain également! J'ai abimé le CI en essayant d'enlever le LNK! un vrai cauchemar! Mais bon pour le moment ça marche!....
Par avance merci.
Bonne journée,
Hub

jmarc66,

Fait. A toi maintenant.

jmarc66,

Mail renvoyé. Tu appelles quand tu veux, hein.

Bonjour,

Le sèche linge de ma belle-mère a eu la même panne juste après les 2 ans de l'achat. Et en suivant les conseils de réparation, il refonctionne (oh miracle).
J'ai acheté sur le site F... des LNK304GN et RESISTANCE FUSIBLE 2W 47R (ULW2-47RJA25).
Merci à vous .

Pour info, ce sèche-linge était couvert par une extension de garantie : l'assurance lui a dit que cela n'était pas réparable (après passage de 2 techniciens) et lui a remboursé la somme de 180 euros, soit le prix de la carte-mère sur le site Electrolux.
Sans commentaire sur l'utilité et la super efficacité de l'extension de garantie.

Bien content que tu aies pu réparer cet appareil qui ne mérite absolument pas la benne pour si peu.

Effectivement, ça en dit long sur les mentalités d'hyper-consommation aveugle qui règnent encore dans ces milieux (et dans combien d'autres !).

Nos enfants en paieront amèrement le prix, mais pour ma part je m'efforce d'être en accord avec mes convictions et d'agir en conséquence, sans vivre à l'âge de pierre pour autant.

Bonjour....
et merci pour les conseils, car même problème je pense sur notre sèche linge électrolux.

Notre sèche-linge ne s'allumait plus (les leds restaient éteintes),
J'ai effectué le remplacement de cette résistance ( par une personne compétente) et du "lnk304gn" situé sous la carte.

Aujourd'hui, les leds s'allument...

Oui mais..... lorsque je sélectionne un programme, la led "séchage" s'allume puis au bout de 30 secondes, c'est la led antifroissage /fin qui s'allume.
Pour le programme minuterie 60", la led reste toujours allumée sur "séchage". Dans tous les cas, le tambour ne tourne pas et le linge ne sèche pas.

Je précise, comme le conseille la notice d'utilisation, que j'ai chargé une quantité suffisante de linge et que le linge chargé n'est pas trop sec.

A distance, ce n'est pas simple, mais peut-être avez-vous une idée.

Merci d'avance.





sèche linge électrolux model ADC67556W
Type P542765
prod no : 916 096 524 04
Série 95 23 29 59

Avant de sortir l'artillerie, il faudrait vérifier deux choses.

a) que l'on entend bien une suite de tout petits "clics" lorsqu'on met l'appareil sous tension et hors tension. Avec la carte remontée en place et l'appareil fermé, j'imagine qu'il faut sacrément tendre l'oreille, voire l'appuyer contre le bandeau avant côté LEDs pour percevoir ces cliquetis. Ils se produisent juste avant l'allumage des LEDs et correspondent à l'actionnement des relais de puissance sur la carte contrôleur (celle de la face avant).
Si l'on entend vraiment rien et bien sûr hors environnement bruyant, c'est peut-être un défaut d'alimentation sur le 12V qui alimente ces relais.

b) Si ces clics sont bien perceptibles, il faudrait vérifier qu'aucun connecteur partant de cette carte n'a été oublié ou mal assujetti à sa place et aussi qu'aucun corps étranger n'empêche le contact (fibres, par exemple) entre les contacts du connecteur et la carte. Tous les connecteurs sont détrompés ; il est donc impossible d'avoir inversé deux d'entre eux par inadvertance (sauf à jouer les Chuck Norris et les avoir enquillé de force à coup de marteau !).

Au pif (je n'ai plus cet appareil sous la main) et à distance, je ne vois pas d'autre chose à vérifier dans un premier temps que de recourir aux procédures de test incorporées.

Se référer aux pages 28 à 38 de ce document (en anglais) et BIEN suivre TOUTES les indications : https://dl.dropboxusercontent.com/u/26433628/electrolux_env06_tc2-3-4-6_drayer.pdf

Pour les allergiques à la langue de la perfide Albion, il y a aussi les pages 33 à 42 de ce document en français, mais il me semble moins complet que l'autre : https://dl.dropboxusercontent.com/u/26433628/ENV06%20seche-linge.pdf

Bonne chance !

Un grand merci Jchd pour la réponse rapide et pour la doc.

1) Les petits "clics" sont bien présents.
2) A priori, les connecteurs sont à leur place.
3) Les tests m'indiquent erreur 51 et erreur 54, le document français ne mentionne pas ces erreurs.

La doc en anglais me dit : "Motor power triac short-circuited" ou encore "Motor inoperational."

J'ai peur de comprendre...

Répondre/Commenter