Réparé

Plus d'alimentation sur Sèche linge Electrolux ADC67556W

Marque : Electrolux

Question posée par

Bonjour à tous,

mon sèche linge s'est arrêté hier au milieu d'un cycle plus rien n'était allumé. Après avoir contrôlé la prise de courant, j'ai démonté le plateau et vérifié que le 220V arrivait bien sur la carte programmateur.

Ensuite j'ai démonté la carte pour identifier le pb en pensant voir des composants noircis ou autre...

Malheureusement la carte est en bon état apparent et je vais devoir la tester..

Qu'en pensez vous ? que dois je tester ? et est-ce possible que le problème vienne d'ailleurs ?

Merci de votre aide très précieuse en ces temps de crise.

 
Nous réparons vos appareils gros électroménagers Electrolux à domicile dans toute la France.
Forfait réparation à partir de 99€
Intervention garantie 3 mois. Pièces d’origine certifiées
01 85 53 38 56 (prix appel local)
SPONSORISÉ

ce n'est pas exactement la même carte, donc les ref. des composants différent. Mais ça y ressemble beaucoup vu que ce sont les même composants que j'avais changé avant que ça ne remarche que ponctuellement! En gros on a le condo avec une diode? (ref sm2000) entre ses bornes. C'est la piste entre cette diode? et le condo qui a sauté. De plus sur ce côté de la diode c'est un point triple vers ce condo et la résistance de 47Ohms qui a cramé. ça doit pas être clair..

Mouais, ça ressemble fortement au redressement primaire qui a explosé.
La bonne question à 200€ c'est : pour quelles conséquences ailleurs sur la carte ?

Ce qui me fait insister c'est qu'après changement des composants qui lâchent habituellement, ta machine a fonctionné pour un temps. Il est logique de supposer que les dommages à ce moment n'ont pas été bien profonds.

Perso je tenterai de creuser à fond avant de se précipiter à acheter une carte neuve. Si ça se trouve tu peux t'en sortir pour quelques € avec le remplacement d'un peu de silicium (diodes) et quelques capas, plus bien sûr la 47 Ohm et un autre LNK. Prends bien une résistance /*fusible*/ spécifiée comme telle, inutile de mettre le feu au quartier si quelque chose lâche de nouveau !

jlmv345,

Attention ! Si ta résistance a un marquage R47, c'est une 0.47 Ohm et non pas une 47 Ohm. Ta mesure est très anormale.

Pour souder proprement un boîtier SOIC comme le LNK304G sans risquer de le surchauffer je préconise fortement une station avec fer de puissance, thermostaté, une panne très fine, une bonne soudure fine (0.6) et ... d'avoir un certain doigté en soudure !

Une partie non négligeable de la carte véhicule du 230V non protégé quand elle est nue. Ne surtout pas imaginer d'effectuer des mesures sous tension sous la double peine de se faire salement claquer la mâchoire (au moins, voire faire fumer le pacemaker) ET de tout claquer en pontant le 230 V et la partie basse tension régulée.

Les personnes qui souhaitent une aide plus concrète peuvent mettre leur adresse mail, j'y donnerai suite rapidement.

Bonjour jchd
Avec un peu de retard dans la réponse, je veux bien vous envoyer la carte et mettre quelques cierges.
Est-ce possible d'envoyer son adresse mail par message privé sur ce site ? (je n'ai pas trouvé...)

Bonjour, j'ai le même problème avec mon sèche linge, j'ai donc remplacer la résistance de 47 Ohm et le composant LNK304GN. le problème reste le même (pas d'allumage du panneau de commande) mais par contre j'ai le buzzeur qui claque en permanence. je ne sais plus quoi faire pour réparer. Est ce que j'ai endommagé les composant en les soudant? y a t'il des point a mesurés pour faire un diagnostic?
La résistance que j'ai remplacé est bien noté R47 mais j'ai un doute sur la mesure mon multimètre ne m'affiche pas 47 (ohmmètre calibre 200, mesure 1) est ce normal? merci pour vos réponses.

Merci jchd pour la réponse je retourne voir mon vendeur pour la bonne résistance cette foi ci. j'ai revue mes soudures et je pense qu'une patte du LNK n'est plus en liaison avec le point qui suit sur le circuit. je reprend tous demain et je croise les doigt pour que cette foi ci ça fonctionne. bonne soirée

jlmv345,

Perso je changerai ce circuit qui risque d'avoir vu une tension potentiellement dangereuse pour son silicium.

Attention, le cuivre est très mince et s'arrache facilement ! Après c'est un poil galère pour souder correctement.

xfritz,

Pas de messages privés ici, du moins que je sache. Tu mets ça avec une astuce (compréhensible !) pour éviter les robots.

jchd,
Si je comprend bien, tu parle du composant LNK, dans le doute je le remplace en même temps que la résistance en espérant que rien d'autre ne soit abimé.

jlmv345,

Oui, c'est préférable de dépenser 3 € de plus et de se mettre à l'abri de l'éventualité. Enfin, je trouve.

Répondre/Commenter