Réparer platine de puissance Thermomix TM31

Marque : Vorwerk Thermomix

Modèle : Thermomix TM31

Année : 2010

Question posée par jeanjoelle85 1 pt Le 27 Juil 2015 - 17h53 —

Bonjour,

Je possède depuis 2010 un thermomix TM31 qui depuis hier soir m'affiche une erreur n°69.
La panne arrive quand je met l'appareil en chauffe. Il ne s'arrête plus à la température demandé. Il continue à chauffer et finit par se mettre en erreur quand il arrive en surchauffe.
J'ai fait quelques recherches et le soucis proviendrait de la platine de puissance. Le SAV me propose un changement complet de la plaque et le prix avoisine les 250€.
Je m'adresse à vous si quelqu'un pouvait me cibler la panne un peu mieux (composant en cause).Mon fils peut me le changer mais nous ne connaissons pas assez l'électronique pour trouver le bon.

Merci pour votre aide.

Cordialement

 

Bonjour, je suppose que si vous trouvez une résistance infinie sur chacun des 6 transistors, ça doit être normal. De mémoire, mon test des transistors en bon état sur la carte donnait 10000 ou 100000 Ohms, entre les pattes extérieures, la prise de mesure fut effectuée avec un ohmmètre de bonne qualité de marque Metrix.
Il n'est pas utile de dessouder les transistors pour effectuer les mesures.
laull 9 pts le 30 sept 2018 - 08h47

Merci, je viens de réparer mon Thermomix grâce à Michel. Pour ma part le triac HS mesurait 63ohms sur les pattes extérieures et 70ohms sur le nouveau. Après remplacement de celui-ci le fonctionnement est revenu à la normal. Encore merci ! Trovitch 5 pts le 21 oct 2018 - 23h12

Bonjour,
Sur mon Thermomix tm31, j'ai l'erreur 52 qui s'affiche dès la mise sous tension. J'ai trouvé qu'il s'agissait d'un problème avec les contacts du bol. J'ai fait sécher le robot durant 2 semaines. À la mise en route il affiche toujours erreur 52 ou même fait disjoncter. J'ai tour de même changer le triac bta12. Cela ne disjoncte ous mais j'ai toujours l'erreur 52. Que faire ?
Merci d'avance
Babache 2 pts le 24 oct 2018 - 19h03

Bonjour j'ai suivi les conseils de MICHEL pour l'erreur 69 du thermomix TM 31 réparation effectuée ce matin et il marche impeccable merci beaucoup titi28 2 pts le 20 jan - 16h30

Un grand merci pour toutes vos informations et conseils grâce auxquelles j'ai réparé mon thermomix TM31 erreur 32 en changeant tout simplement un triac G04N60 acheté chez Aliexpress par lot de 5 pour un montant de 2,47 Euros soit une réparation à moins 0,50 Euros.....
Pour déceler le triac défectueux j'ai utilisé mon ohmmetre en mesurant la résistance de chaque triac G04N60 au nombre de 6 de la carte ou je relevais environ 10K sauf un (le coupable) avec une valeur ridicule.
Dessoudage du mauvais et installation du neuf, remontage complet du Tm31 et ca roule de nouveau.
Jacky G 2 pts le 07 fév - 18h14

Bien joué! Y-avait-il de la pâte thermique entre le dissipateur et le triac défectueux? laull 9 pts le 08 fév - 19h39

Bonjour,

Je voulais savoir si une panne liée au Triac est TOUJOURS accompagnée d'un message d'erreur...
Mon bol ne chauffe plus, mais j'ai pas de message d'erreur...Tout le reste fonctionne come prévu.
J'ai mesuré le Triac sur les bornes extérieures:
Ohm metre sur 200: = 73
Ohm metre sur 2000K: 000 (est ce que c'est "infinité" ?

- Est ce que ça vaut la peine que je change le Triac....?
- est-ce quelqu'un a pu réparer son TM31 qui n'affichait pas de message d'erreur en changeant le Triac ?

Merci!!
lucotter 13 pts le 24 fév - 23h16

... pour info, étant au Québec, où on est en 110 volts, le Triac a pas les mêmes specs:
BTA 24 600BW...
pas BTA 12...
J'ai apssé commande et vais voir si c'est bien ça la panne... La lecture en Ohm des pattes extérieures me donnait une résistance de74... ce qui semble être bien peu. J'attend mes Triacs ...
lucotter 13 pts le 26 fév - 23h06

Bonjour.
Je possede un tm 31 et depuis un moment je n'arrive plus à fermer le couvercle. Je ne peux donc plus le mettre en route. Merci pour votre aide.

 
Mamoune54 46 pts le 07 mai - 14h03

Niveau : Bricoleur/se du dimanche

Proposition de Michel 49 pts

Le 07 Mai - 20h02

Outils : tournevis

Solution : Bonjour Mamoune54
Regarde la vidéo suivante : https://www.youtube.com/watch?v=PZYvtmCvbwU
vers 6 mn tu comprendras que la tige de sécurité est peut-être en cause
Bon c'est juste une idée c'est peut-être autre chose ???

A+
Michel

Précautions : Débrancher l’appareil et l'ouvrir que 10 mn plus tard, le temps que les capas de filtrage de 320 volts soient déchargées. Bon, çà vous tueras pas mais c'est désagréable (à moins que vous ayez un problème cardiaque) !!!

Répondre/Commenter