Réparer platine de puissance Thermomix TM31

Marque : Vorwerk Thermomix

Modèle : Thermomix TM31

Année : 2010

Question posée par jeanjoelle85 1 pt Le 27 Juil 2015 - 17h53 —

Bonjour,

Je possède depuis 2010 un thermomix TM31 qui depuis hier soir m'affiche une erreur n°69.
La panne arrive quand je met l'appareil en chauffe. Il ne s'arrête plus à la température demandé. Il continue à chauffer et finit par se mettre en erreur quand il arrive en surchauffe.
J'ai fait quelques recherches et le soucis proviendrait de la platine de puissance. Le SAV me propose un changement complet de la plaque et le prix avoisine les 250€.
Je m'adresse à vous si quelqu'un pouvait me cibler la panne un peu mieux (composant en cause).Mon fils peut me le changer mais nous ne connaissons pas assez l'électronique pour trouver le bon.

Merci pour votre aide.

Cordialement

 

Bonjour,

Petite précision...les soudures sont vernies.. donc pour tester..et constater (ou pas) un courtcircuit il faut un peu gratter les contacts.. (apres réparation , j'ai remis un peu de vernis à ongles sur mes soudures)

cdlt,

gpeto
gepeto 7 pts le 13 aoû 2017 - 09h57

bonjour, merci pour vos conseils avisés, panne du triac, une des patte était cassée. le dépanneur me demande 400€ pour changer la carte car il ne change pas le triac en question. De plus il m'a mené en bateau prétextant une mise recherche par liaison PC, ce qui m'a beaucoup surpris puisqu'il n'y a pas de prise pour relier le thermomix à un ordi. Bref réparation faite par mes soin à un coût de 2,2€. Encore merci. daredovil 9 pts le 16 nov 2017 - 17h51

Bonsoir effectivement ce réparateur c'est manifestement moqué de vous..... omega7 22425 pts le 16 nov 2017 - 19h51

Bonjour
J'ai exactement le même probleme sur mon thermomix. J'ai donc commandé et recu le fameux triac. Seulement quand je mesure aux bornes (extérieures) j'ai les même valeurs sur les deux triac ( Précisément 62 sur celui que j'ai acheté et 69 sur celui qui est en place sur le thermomix)). Du coup j'ose pas le remplacer.
Aussi j'ai lu ici qu'il y avait une vidéo pour le démontage de la carte. Si quelqu'un pouvait la poster... Car j'ai un petit doute sur comment ôter la grosse nappe qui part du circuit jusqu'au moteur. J'ai pas envie de casser un truc.
Merci
chris92 7 pts le 19 nov 2017 - 19h19

bonjour, je pense que pour 2€ rien ne vous interdit d'essayer de remplacer le triac, le mien avait le défaut inverse, il ne chauffait plus car la patte du milieu sur le triac était cassée, désormais il chauffe parfaitement et j'ai pas l'impression qu'il chauffe moins rapidement qu'avant comme certains le décrivent. Lancez vous... si votre appareil n'est plus sous garanti bien sûr. daredovil 9 pts le 20 nov 2017 - 10h37

Effectivement c'est ce que je vais faire. Une question : comment enlevez vous la grosse nappe qui va du moteur à la carte ? est elle juste emboîté ? j'ai pas envie de casser un truc.
Merci
chris92 7 pts le 20 nov 2017 - 10h45

elle est juste emboitée sur la carte, comme les autres d'ailleurs. prenez une ou plusieurs photos avec votre téléphone mobile, elles vous seront utiles pour le remontage. Débranchez tous les fils et sortez la carte pour pouvoir travailler à l'aise et à plat. daredovil 9 pts le 20 nov 2017 - 11h05

J'ai remplacé le triac et ... Ca marche !
Encore merci à vous.
chris92 7 pts le 20 nov 2017 - 21h18

Bonjour,

Le triac dont il est question plus haut pilote la résistance. Les 6 autres composants rivetés sur des radiateurs en cuivre sont des IGBTs qui produisent le triphasé pour alimenter le moteur.

Ceci dit, je ne sais pas ce que ce code défaut cache. On ne peut pas reprocher au SAV Vorwerk son excès de transparence et l'abondance de documentation technique. Sobriété ? Non, chasse gardée !

jchd 9957 pts — PRO le 03 jan 2018 - 16h35

Merci beaucoup pour l'astuce de réparation ! ça a très bien fonctionné.

Thomas
tchabot 2 pts le 01 juil 2018 - 17h23

Répondre/Commenter