Réparer platine de puissance Thermomix TM31

Marque : Vorwerk Thermomix

Modèle : Thermomix TM31

Année : 2010

Question posée par jeanjoelle85 1 pt Le 27 Juil 2015 - 17h53 —

Bonjour,

Je possède depuis 2010 un thermomix TM31 qui depuis hier soir m'affiche une erreur n°69.
La panne arrive quand je met l'appareil en chauffe. Il ne s'arrête plus à la température demandé. Il continue à chauffer et finit par se mettre en erreur quand il arrive en surchauffe.
J'ai fait quelques recherches et le soucis proviendrait de la platine de puissance. Le SAV me propose un changement complet de la plaque et le prix avoisine les 250€.
Je m'adresse à vous si quelqu'un pouvait me cibler la panne un peu mieux (composant en cause).Mon fils peut me le changer mais nous ne connaissons pas assez l'électronique pour trouver le bon.

Merci pour votre aide.

Cordialement

 

Bonjour, après avoir remplacé le Triac en question, le Thermomix a fonctionné durant deux recettes et l’erreur 69 est revenue, avant de l’ouvrir à nouveau j’aimerais avoir votre avis. D’avance merci Linda B 2 pts le 16 aoû 2018 - 15h00

Bonjour
Avez vous remplacer le triac par la même référence que celui d'origine , => si non quelle ref
Avez vous mesurer la résistance de chauffe =>si oui, quelle valeur ?
Cordialement
Stephane-Depan'Tout 2227 pts — PRO le 16 aoû 2018 - 21h55

Merci Michel pour vos précieux conseils, réparation effectuée et depuis notre thermomix fonctionne correctement. Mac 2 pts le 30 aoû 2018 - 10h37

Bonjour à tous. Thermomix tm31 erreur 32 (résolu).

Symptômes : mise sous tension ok. le moteur ne tourne plus. er 32
le problème venait d'un transistor IGBT, sgp04N60, gravé G04N60.
Ce transistor était en court-circuit.

Photo 1 : emplacement du transistor incriminé.
Photo 2 : ohmmètre 14.4 Ohms. la résistance est très faible. trop faible donc court-circuit.
Photo 3 : ohmmètre résistance infinie. normal, c'est le transistor neuf!

Remarques :
-les 5 transistors voisins sont aussi des G04N60
-ces transistors ont pour fonction de faire tourner les lames du tm31 (pour faire simple)
-bizarrement il n'y avait pas de pâte thermique entre le transistor et le dissipateur (radiateur).
-seringue à dessouder et flux obligatoires pour déposer le transistor.
-de mémoire, si vous testez les transistors sains sur la platine, valeur 10K ou 100K Ohms.
-en septembre 2018 rupture de stock / fin de commercialisation des G04N60. seuls les vendeurs chinois fournissent encore des G04N60. ex : aliexpress ou ebay Hong Kong. 3€ les 5 transistors.
-le SAV thermomix n'a pas voulu me fournir la référence des transistors de remplacement. merci thermomix!

Bonnes réparations à tous et merci à tous les contributeurs.

 
laull 9 pts le 24 sept 2018 - 00h12

Bonjour,
de mon côté je n ai pas de message d erreur mais le bol chauffe tout seul sans qu on lui demande (et les couleurs de température montent aussi)
Serait ce la même chose ?
question completementaure : avec quel outil procédé t on a la soudure ? (Question sans doute stupide... desolee)
Merci !
Juliette
julotte001! 2 pts le 24 sept 2018 - 22h11

Bonjour,
il y a probablement un bouton de température qui reste "appuyé". je démonterais la face avant et je vaporiserais la carte électronique avec de l'alcool isopropylique, en particulier derrière les boutons de température. un bon séchage et ça devrait remarcher.

Re post précédent : la soudure se fait à l'étain avec un fer à souder.

Bonne réparations
laull 9 pts le 25 sept 2018 - 10h07

Message pour laull :
est il indispensable de dessouder les IGBT pour les tester ?
j'ai fait le test sans les dessouder : je trouve une resistance infinie entre base et émetteur (le vernis ayant été préalablement gratté )
merci
Oliv74 8 pts le 29 sept 2018 - 13h56

Bonjour, je suppose que si vous trouvez une résistance infinie sur chacun des 6 transistors, ça doit être normal. De mémoire, mon test des transistors en bon état sur la carte donnait 10000 ou 100000 Ohms, entre les pattes extérieures, la prise de mesure fut effectuée avec un ohmmètre de bonne qualité de marque Metrix.
Il n'est pas utile de dessouder les transistors pour effectuer les mesures.
laull 9 pts le 30 sept 2018 - 08h47

Merci, je viens de réparer mon Thermomix grâce à Michel. Pour ma part le triac HS mesurait 63ohms sur les pattes extérieures et 70ohms sur le nouveau. Après remplacement de celui-ci le fonctionnement est revenu à la normal. Encore merci ! Trovitch 5 pts le 21 oct 2018 - 23h12

Bonjour,
Sur mon Thermomix tm31, j'ai l'erreur 52 qui s'affiche dès la mise sous tension. J'ai trouvé qu'il s'agissait d'un problème avec les contacts du bol. J'ai fait sécher le robot durant 2 semaines. À la mise en route il affiche toujours erreur 52 ou même fait disjoncter. J'ai tour de même changer le triac bta12. Cela ne disjoncte ous mais j'ai toujours l'erreur 52. Que faire ?
Merci d'avance
Babache 2 pts le 24 oct 2018 - 19h03

Répondre/Commenter