Réparé

Réparer lave-linge Electrolux Arthur Martin AWT1266 AA qui démarre sur vidange quel que soit le prog

Marque : Arthur Martin Electrolux

Modèle : AWT 1266 AA

Question posée par Jef 9 pts Le 15 Oct 2015 - 12h04 —

Le lave-linge démarre sur une séquence de vidange pendant plusieurs mn et ensuite s'arrête sur fin de cycle + bips de fin. J'ai testé les contacts du pressostat (3 jeux de contacts) et rien d'anormal. J'ai récemment remplacé la sécurité de porte et le LL à bien fonctionné plusieurs fois. Pas de message ou code défaut sur l'afficheur. Faut il réinitialiser la carte électronique et dans ce cas comment procéder ? Faut il effectuer un programme test, comment procéder. Merci d'avance pour votre aide

Forfait réparation à partir de 99€. Réparation appareils gros électroménagers Arthur Martin dès 48h !
Intervention rapide partout en France. Techniciens agréés. Rdv à votre domicile. Intervention garantie 3 mois. Pièces d’origine certifiées.
Appelez nos experts Arthur Martin au 01 85 53 38 56 (Service gratuit + prix appel local)
SPONSORISÉ

Jef,
Tu peux toujours voir ce que donne le diagnostic intégré. Ce document date et ne reflète peut-être pas tous les cas possibles sur les modèles récents , mais il peut s'avérer utile.

https://dl.dropboxusercontent.com/u/26433628/Aide%20au%20diagnostic%20lave%20linge%20ELECTROLUX%20TOP%20et%20FRONT.pdf

Tiens-nous au courant.
jchd 9974 pts — PRO le 15 oct 2015 - 12h19

Merci jchd pour cette réponse rapide, mais le lien que tu me propose ne fonctionne pas. Peux tu me proposer un résumé de ce document ou une solution pour y accéder.
Merci d'avance et cordiales salutations
Jef 9 pts le 15 oct 2015 - 19h01

Si, ce lien fonctionne mais le forum a un petit bug : il te propose d'éditer le message au lieu d'acter le lien. Il te suffit de faire un clic droit sur le lien, "Copier l'adresse du lien" et coller ça dans la barre d'adresse d'un onglet de ton navigateur. jchd 9974 pts — PRO le 15 oct 2015 - 19h22

Bonjour JCHD, j'ai dû être absent et je n'ai pas pu effectuer ce test rapidement après ta réponse. Je viens donc d'essayer de lancer la procédure de programme test comme décrite dans le tutoriel, mais hélas il ne se passe rien.
Existerait-il un autre procédé d'investigation? Peut-on réinitialiser la carte électronique de gestion?
Merci d'avance pour votre aide.
Jef 9 pts le 02 nov 2015 - 15h27

Je ne connais pas d'autre moyen praticable aisément. Mais il ne me semble pas normal que la machine ne rentre pas en mode diagnostic. Es-tu certain de bien suivre la procédure à la lettre ? jchd 9974 pts — PRO le 02 nov 2015 - 23h10

Bonjour jchd,
J'ai exactement suivi à la lettre la procédure et je n'ai jamais eu d'autre affichage que le programme donné par la position du sélecteur rotatif. J'ai donc débranché le cordon secteur pendant 24h00 et je viens de lancer un programme de lavage (à40 °) et .... oh... miracle... le LL vient d'effectuer (sans linge dans le tambour) son cycle complet...! Cherchons l'erreur...!
Existe-t-il une explication.
Merci toutefois de m'avoir consacré un peu de ton temps.
Cordialement
Jef
Jef 9 pts le 05 nov 2015 - 12h12

Bonne nouvelle !

C'était peut-être dû à un plantage du micro-contrôleur, c'est rare mais toujours possible.
jchd 9974 pts — PRO le 05 nov 2015 - 12h40

Meilleure solution (choisie par le demandeur)

Bonjour jchd,
Je pense comprendre l'origine de la panne eu égard aux faits qui l'ont précédée. J'ai dû remplacer le verrou de porte, mais je n'ai pas trouvé le connecteur dont 2 fils sur 4 avaient noirci. Le LL a démarché quelques temps avant de tomber en panne (battements du verrou de porte et ensuite panne décrite à ma 1ière connexion). Ce sont certainement les battements du verrou de porte qui ont provoqué le blocage du micro contrôleur.
Encore une fois merci pour ton aide.
Jef 9 pts le 13 nov 2015 - 14h53

Bonne nouvelle, c'est parfait. jchd 9974 pts — PRO le 13 nov 2015 - 15h27

Cette question a été clôturée et n'accepte plus de commentaires. Poser une nouvelle question