Karcher Pression Faible

Marque : Kärcher

Modèle : Karcher

Question posée par Julien 9 pts Le 11 Sept 2016 - 19h40 —

Bonjour, je possède un karcher K5600, depuis quelques jours il ne fonctionne plus correctement.
Lorsque je le met sous tension le moteur démarre et se bloque lorsque l'appareil est en pression, il n'y a donc pas de fuite (ce que j'ai vérifié en démontant les carters).
Par contre lorsque j'appuie sur le pistolet la pression est relativement faible.
J'ai essayé l'appareil en changeant le flexible, le pistolet et la lance, mais également en retirant le filtre sur l'entrée d'eau brute cela ne change rien.
J'ai démonté l'intégralité de la pompe, vérifié les différents joints, tester l'ensemble des ressorts tout semble fonctionner correctement.
Avez-vous une piste concernant cette panne ?

Quelqu'un aurait une idée ? Julien 9 pts le 12 sept 2016 - 19h20

Bonjour mon k5 de ans n'a plus de pression
malgré un nettoyage périodique du filtre
le moteur tourne , l'eau arrive , electricité ok
merci
jeanmi 2 pts le 13 juin 2018 - 12h45

Niveau : Bricoleur/se du dimanche

Proposition de Mécanindus 10 pts

Le 07 Aoû - 19h43

Outils : rien de spécial

 

Solution : J'ai résolu une panne identique sur Karcher k4-compact: 1-démontage des capots; 2-mettre en pression eau; 3-actionner bouton marche >> Constat: pas de bruit de commutation du bouton poussoir inséré dans le carter électrique blanc; 4-démontage de la pompe (4 vis CHc) sans séparer les 2 parties 8 & 14 l'une de l'autre de la culasse (en plastique);5-je retire le bloc électrique et remonte la pompe; 6-je reprends les actions 1 & 2; 6-Constat: la tige (blanche) du vérin anti-choc hydraulique SORT>> le PB n'est pas hydraulique; 7-le moteur tourne >> LE PB VIENT DU BOITIER sinon c'est le condensateur de démarrage qui est HS; 7-j'ouvre le carter électrique (clips!!!); 8: je constate que le levier coudé commandé par la tige (blanche) du vérin anti-choc hydraulique est dur à manoeuvrer et qu'il ne peut pas faire commuter le bouton-poussoir alimentant le moteur: pourquoi? 2 phénomènes: a-l'épure de déplacement des éléments démontre une rotation insuffisante de ce levier puis b: l'action motrice de ce levier sur le bouton du bouton-poussoir se fait avec beaucoup de frottement ce qui absorbe beaucoup d'énergie; en conséquence, pas de courant au moteur>> pas d'énergie hydraulique; 8-solution trouvée: (après beaucoup d'essais): j'intercale entre levier et bouton-poussoir une plaque métallique (aluminium) de 1.5 mm d'épaisseur collée et vissée v(mini-vis d= 3mm) sur le bouton-poussoir et je lubrifie le contact.J'aurai préféré un matériau anti-frottement (TPFE); 9-je remonte le tout>> CA MARCHE
Si le service technique de Karcher lit ce compte-rendu, le prof de méca théorique que je suis espère qu'il en sera tenu compte...si ce n'est déjà fait sur des appareils plus récents.

Précautions : Bien sûr, couper l'alimentation 220 V dès qu'on met les mains sur le matériel
Se servir du plan d'ensemble de la partie hydraulique du Karcher (trouvée sur Internet) pour éviter de démonter les parties hydrauliques fragiles

Répondre/Commenter