Kärcher qui ne démarre pas...

Marque : Kärcher

Modèle : Kärcher 7.20 mx

Année : 2002

Question posée par michel91 9 pts Le 17 Mar 2017 - 16h25 — Signaler

Bonjour,

J'ai un Kärcher 720 mx acheté en 2002. Il a toujours bien fonctionné jusqu'à présent. Lundi 13/03 j'ai voulu m'en servir. Il a démarré normalement, j'ai nettoyé ma terrasse pendant 15 minutes puis j'ai arrêté. J'ai voulu redémarrer 5 minutes plus tard et là impossible. Le courant électrique passe mais le moteur ne se lance pas et au bout de 20 secondes à peu près il coupe, se mettant en sécurité, je pense. J'ai regardé sur Internet, certains disaient qu'il fallait changer le condensateur, ce que j'ai fait mais toujours le même problème. Il a démarré normalement mais dès que l'on s'arrête impossible de le redémarrer.

Niveau : Débutant-e

Proposition de benitomeca 401 pts

Le 18 Mar 2017 - 12h12 — Signaler

Outils : Classiques torx, Allen..

Solution : Voir étanchéité et fonctionnement interne de la tête hydraulique: clapets, valves pistons c'est la chute de chute de pression dans le circuit qui fait démarrer le moteur électrique.

Précautions : intervention à réaliser appareil non raccordé au réseau électrique

Bonjour,
J'ai commencé à démonter la pompe mais dès que j'ai vu de l'huile couler j'ai refermé aussitôt.
Avant d'aller plus loin, je voudrais savoir par quel orifice on peut remettre de l'huile.
Merci
michel91 9 pts le 28 mar 2017 - 19h20 Signaler

Niveau : Expert-e

Proposition de benitomeca 401 pts

Le 29 Mar 2017 - 20h59 — Signaler

Outils : Allen...

Solution : Il faut ouvrir la pompe tête vers le haut. pour eviter de perdre l'huile. En fonction des modeles, le remplissage peut- être fait avant la fermeture de la pompe, il n'y a pas toujours de bouchon de vidange /remplissage.

Précautions : Appareil non raccordé au reseau electrique.

Bonjour,
Aujourd'hui il a démarré, je m'en suis servi 10 mn, j'ai arrêté d'appuyer sur la gâchette, j'ai voulu
reprendre et là encore le moteur ne veut pas tourner, j'ai remarqué que le ventilateur du moteur
ne tournait pas. Est-ce un indice de panne électrique ?
michel91 9 pts le 30 mar 2017 - 18h50 Signaler

Niveau : Débutant-e

Proposition de benitomeca 401 pts

Le 30 Mar 2017 - 19h12 — Signaler

Outils : Classique

Solution : Cela ressemble a un problème de pressostat. c'est lui qui fait démarrer le moteur quand il y a une chute de pression dans le corps de pompe. Ou alors c'est le condensateur de démarrage qui est HS.
Quand vous dite que le ventilateur ne tourne pas, c'est quand vous essayez de le tourner a la main lorsque le circuit est sous pression ?

Précautions : Non raccordé au reseau elec

Le ventilateur du moteur ne tourne pas quand je mets le courant.
Il ne tourne pas non plus quand je veux le faire tourner sans mettre le courant.
J'ai déjà changé le condensateur.
michel91 9 pts le 31 mar 2017 - 09h55 Signaler

Niveau : Débutant-e

Proposition de benitomeca 401 pts

Le 02 Avr 2017 - 21h49 — Signaler

Outils : classique

Solution : Le ventilateur tourne uniquement si le moteur tourne.
Je ne comprend pas votre explication. vous n'arrivez pas à faire tourner le moteur par le ventilateur ? c'est bien cela ? essayer de le faire tourner avec l'arrivée d'eau fermée et le tuyau de la lance déconnecté. et bien sur débranché du secteur . si vous n'y arrivez pas, cela ressemble a un grippage !

Précautions : hors connections

Bonjour c'est clairement un problème de pressostat qui reste bloqué.... Changez-le et tout devrait rentrer dans l'ordre...
Cdlt
omega7 15050 pts le 11 avr 2017 - 11h41 Signaler

Quand le moteur tourne normalement le ventilateur tourne.
J'ai revérifié, quand le karcher n'est pas branché sur le courant, je peux faire tourner le ventilateur à la main.
Aujourd'hui il a démarré normalement, j'ai appuyé sur la gâchette, l'eau est sortie normalement mais au bout de 30 secondes le moteur ne tournait plus, on entendait un vrombissement sourd,
le ventilateur ne tournait plus. On aurait dit qu'il n'y avait pas assez d'électricité. C'est peut-être
l'interrupteur qui est en cause. J'ai démonté le pressostat, mis de la graisse, c'est au niveau de la pompe que ça grippe et que ça empêche de faire tourner le moteur.
Hier, je l'ai fait tourner sans eau et sans lance, il fonctionnait bien. Lundi, je vais essayer de voir avec l'eau. Donc aujourd'hui lundi, il a fonctionné le temps que j'appuyais sur la gâchette mais dès que j'arrête il ne veut plus repartir.
J'ai changé le pressostat, mais rien n'y fait. Il ne veut pas démarrer. Ne me reste plus que les clapets et valves à vérifier.

Quels risques y a-t-il si on le fait tourner à vide sans eau ?
(sans eau, il tourne mais dès que je mets l'eau il ne tourne plus)
michel91 9 pts le 23 avr 2017 - 16h12 Signaler

Répondre/Commenter